Forum Peavey

Problême boucle d'effets

Auteur Message
stratato
Inscrit le: 12 Aug 17
Localisation: France

Bonjour,
J'ai un pb avec mon Classic 30.
Entièrement retubé, pédales distos et autres nickel en direct.
Mais mes pédales de modulations dans la boucle d'effet… ronflette et bruit de fond.
D'où celà peut-il venir? De la boucle d'effets, de mes cables, de l'alim du pedaleboard ?
L'ordre de placement est bien respecté.
Merci pour vos avis et remarques
Haut
Evaluer ce post : 0
Forum Peavey

Peavey Classic › Sujets les plus populaires :

comas
Custom Top utilisateur


Inscrit le: 19 Sep 08
Localisation: Canéjan 33610

stratato a écrit :
Bonjour,
J'ai un pb avec mon Classic 30.
Entièrement retubé, pédales distos et autres nickel en direct.
Mais mes pédales de modulations dans la boucle d'effet… ronflette et bruit de fond.
D'où celà peut-il venir? De la boucle d'effets, de mes cables, de l'alim du pedaleboard ?
L'ordre de placement est bien respecté.
Merci pour vos avis et remarques


Comment est effectuée l'alimentation de ces pédales ?

Pas de bruits de fond si tu n'utilises pas la boucle ?

_________________
Soyez Réaliste, demandez l'impossible ...

Des tubes à tester ? Je peux faire ça pour vous !

http://www.guitariste.com/forums/achat-vente-echange,vente-tests-compl[...]html
Haut
Evaluer ce post : 0
VRS
Special Ultra utilisateur

Cet utilisateur est un technicien réparateur d'instruments et matériel audio

Inscrit le: 30 Jul 09
Localisation: France, Manche (50400)

stratato a écrit :
Bonjour,
J'ai un pb avec mon Classic 30.
Entièrement retubé, pédales distos et autres nickel en direct.
Mais mes pédales de modulations dans la boucle d'effet… ronflette et bruit de fond.
D'où celà peut-il venir? De la boucle d'effets, de mes cables, de l'alim du pedaleboard ?
L'ordre de placement est bien respecté.
Merci pour vos avis et remarques



Hello !


Pour savoir d'ou vient le problème on peut procéder par élimination.

Si tu branches un jack dans la boucle (send au return) as tu des problème (ronflette etc) ?

Dans le cas contraire on pourrait penser que cela vient de ce qu'on met et comment on le met dans la boucle.

Petit point important l'alimentation ? Comment aliments tu tes pédales? Il faut savoir que si tu alimentes les pédales que tu mets en Entrée avec la même alimentation que celle qui sont dans la boucle tu as de très très grand risque d'avoir une ronflette (un bruit de boucle de masse en fait).

(Sauf avec des alim isolé filtré type PP2+ ISO5 etc de Voodoo Labs)

Ca me fait penser qu'un guide sur les pédales board pourrait être sympa
Haut
Evaluer ce post : 0
stratato
Inscrit le: 12 Aug 17
Localisation: France

Merci,
Je crois en effet que ça vient de l'alim, ,c'est une Harley Penton, pas d' isolation je pense, vu le prix.
Je vais tenté de mettre juste ma DD7 avec son alim indépendante toutre seule dans la boucle. Je vais tenter ça ce soir.
Encore merci.
C'est vrai que les pedalboards c'est souvent une prise tête.
Haut
Evaluer ce post : 0
stratato
Inscrit le: 12 Aug 17
Localisation: France

Après 1er essai c'est une s……… de jack qui me cause ce problême.
Faut dire c'est qui ai fait les soudures…
No comment, quand tu es nul tu es nul !!!
Et moi qui mettait ça sur le compte de l'alim ou mon vieux Classic 30 qui va fêter ses 15 ans.
Haut
Evaluer ce post : 0
VRS
Special Ultra utilisateur

Cet utilisateur est un technicien réparateur d'instruments et matériel audio

Inscrit le: 30 Jul 09
Localisation: France, Manche (50400)

stratato a écrit :
Après 1er essai c'est une s……… de jack qui me cause ce problême.
Faut dire c'est qui ai fait les soudures…
No comment, quand tu es nul tu es nul !!!
Et moi qui mettait ça sur le compte de l'alim ou mon vieux Classic 30 qui va fêter ses 15 ans.


Salut,


Et oui plus on met de pedale et plus il y a de jacks et forcement ça aussi ça peut causer des soucis.

Du coup tu t'es dépanné tout seul

il n'y a plus qu'a
Haut
Evaluer ce post : 0