Forum Le coin du bric...
  • Bienvenue sur le forum !   Abonnez-vous aux lettres de Guitariste.com :


› Fabriquer sa pédale d'effet pour guitare

Fabriquer sa pédale d'effet pour guitare

Aller à la page:    ... 1096 ...     
Auteur Message
MicMicMan
Special Supra utilisateur

Inscrit le: 24 Jan 09
Localisation: France

http://techniguitare.com/forum/conception/the-octopus-chorus-delay-pt2[...]html

j'ai fait des vidéos pour faire "court".



et



(juste pour montrer le mode "spillover", une manière de bypasser le delay)

Le proto est bien avancé, mais actuellement je bloque sur un bruit de switchage. J'ai quelques (vagues) idées en tête pour résoudre ça mais il va falloir effectuer quelques tests
Haut
guams
Special Supra utilisateur


Inscrit le: 09 Nov 03
Localisation: France

Waouh, joli boulot.
Haut
lama00
Custom Top utilisateur


Inscrit le: 19 Nov 03
Localisation: Charneux (Herve) - Liège - Belgique

Très très intéressant comme projet
Haut
Mr. dickhead
Vintage Méga utilisateur


Inscrit le: 16 Aug 06
Localisation: Lyon/L'arbresle

micmicmac tu pourrais donner les réfénreces des trimpots que tu utilises , ils ont l'air super pour le breadboard.

tiens je suis sur un tremolo a base de NE571 tiré de "stompboxology" et ca marche pas, pas de repisse énorme comme ce que j'ai avec un OTA (que je m'explique pas d'ailleurs) et une réponse "smooth" simpa.

j'ai essayer avec un JFET aussi , mais top abrute comme réponse.

_________________
http://smokingtip.wordpress.com/
My favorite programming language is ... solder.

wah :http://www.guitariste.com/forums/achat-vente-echange,vends-morley-wah-[...]6154
Haut
MicMicMan
Special Supra utilisateur

Inscrit le: 24 Jan 09
Localisation: France

c'est les trimpots horizontaux de base que tu trouves chez banzai ou musikding, j'en ai acheté 3 ou 4 de chaque valeur pour breadboarder peinard. C'est pas tip top mais c'est assez confortable pour expérimenter, et dans certain cas ça te permet de te rendre compte si il vaut mieux du pot lin ou log.
http://www.banzaimusic.com/horizontal-c-577/

Sinon ta phrase n'est pas super clair par rapport au tremolo à ne571, ça marche pas ou marche "pas mal" ?

Concernant le tremolo à OTA il y a une manip à faire avec un trimmer de precision qui le rend silencieux (cf mon topic "star trem" sur TG). Après, si tu as des repisses de LFO sur breadboard ça peut aussi être un "effet breadboard", il faut penser à découpler tes rails d'alim de temps en temps.
Haut
Mr. dickhead
Vintage Méga utilisateur


Inscrit le: 16 Aug 06
Localisation: Lyon/L'arbresle

Citation:
Sinon ta phrase n'est pas super clair par rapport au tremolo à ne571, ça marche pas ou marche "pas mal" ?


ca marche nickel ! si tu amplifie trop évidement le bruit de fond grossit avec , donc je reste a une amplification minime et ajoute du gain aprés. Peut etre augmenter le signal entrant pour réduire le S/B (j'avais lus ca je sais pas ou , sur yusynth forum peut etre ) .

Le truc est que le LFO réduit le volume (là ou avec l'ota il l'augmente). CA fonctionne donc plus en atténuation.

Je connais pas vraiment cette puce NE571 (beaucoup utilisé dans le bouquin d'ailleurs et les projets "stompboxology" ) .

Ca ploc un peu a grande vitesse et sur le carré (et un config "ring mod" t'entends le LFO distinctement ) et le "depth" a fond, mais avec du filtrage ca devrait aller. De tout facon je lache pas l'affaire , il me le faut ce ****** de tremolo ! (le boitier est déja percer)

Citation:
Concernant le tremolo à OTA il y a une manip à faire avec un trimmer de precision qui le rend silencieux (cf mon topic "star trem" sur TG). Après, si tu as des repisses de LFO sur breadboard ça peut aussi être un "effet breadboard", il faut penser à découpler tes rails d'alim de temps en temps.


oui je sais bien , mais même avec ca veut rien savoir c'est le foire du bruit. Ca doit surment venir de mon cas particulier et pa du composants a proprement parler je pense. Reste a savoir ce que c'est par contre parce que c'est grave chiant. ET en gain unitaire les OTA fonctionne nickel par contre, j'ai fait un enveloppe follower qui marche d'enfer et un phaser idem.

_________________
http://smokingtip.wordpress.com/
My favorite programming language is ... solder.

wah :http://www.guitariste.com/forums/achat-vente-echange,vends-morley-wah-[...]6154
Haut
MicMicMan
Special Supra utilisateur

Inscrit le: 24 Jan 09
Localisation: France

bha dans le star trem j'amplifie avant et mon OTA ne fait que baisser le volume.. Effectivement c'est la politique à adopter
Haut
OddlyHood
Inscrit le: 30 Jun 11
Localisation: Aix-en-Provence. 13

Bonjour !

J'ai fabriqué la doctor quack de Jack Orman (ici : http://www.muzique.com/schem/quack.gif) mais a la place du trimmer range j'ai mis un simple potentiomètre pour pouvoir bien m'amuser. L'effet marche super bien !

Mais quand je sélectionne les fréquences les plus hautes, si je joue un peu fort j'ai comme un sifflement très fort à la place de la note... Est-ce que vous auriez une idée pour y remedier ?

Lorsque je place mon tremolo derriere, c'est moins présent mais j'ai une perte de dynamique (qui vient du tremolo de basse qualité) donc est-ce qu'il faudrait rajouter une résistance pour diminuer le signal ?

Sinon, j'ai essayé de bricoler un schéma d'overdrive je voulais avoir votre avis étant novice dans ce domaine !



Les diodes seraient des 1N34 et les MOSFET des IRF520 comme sur la shaka braddah.
Le FET (J201) servirait en tant que miniboost. Mais bon je suis pas sur des filtres de basses et hautes fréquences. Je ne sais pas quel AOP utiliser par contre, je devrait en acheter plusieurs et les tester ?
Je me suis beaucoup servit de ca : http://www.generalguitargadgets.com/richardo/distortion/index.html

Sinon, le delay est très impressionnant !
Haut
MicMicMan
Special Supra utilisateur

Inscrit le: 24 Jan 09
Localisation: France

Si tu fais ton schéma sous ltspice, tu as autant le simuler !
Parce que là ton boost ne fonctionne tout simplement pas, tu as oublié d'alimenter ton jfet, qui d'ailleurs n'est pas biasé correctement (utilisé comme ça il pourrait peut-être servir de buffer). Il manque également une résistance série au niveau du tone (avant le condo et la résistance en série).

Bon, de mon côté je ne suis pas hyper convaincu par l'utilité d'un boost derrière ton étage d'overdrive, tu as déjà une amplitude énorme en sortie de l'ampli-op, vu le seuil de tes "clippers".

edit : je pense aussi que R2 et C2 sont inversés.
Haut
OddlyHood
Inscrit le: 30 Jun 11
Localisation: Aix-en-Provence. 13

Merci pour cette réponse si rapide, autant je peux l'enlever le JFET d'après ce que vous venez d'écrire. Mais je n'ai pas bien compris où mettre la résistance avant le tone.

Parcontre, étant novice sous ltspice, meme en lisant plein de docs etc, j'y arrive pas, le potentiometre est inconnu et sa bloque tout.
Haut
Page 1096 sur 1447 Fabriquer sa pédale d'effet pour guitare › début du sujet
Aller à la page:    ... 1096 ...