Forum Harley Benton

Problème alim Power plant Harley Benton (bleue)

  • Publié dans effets
Auteur Message
geogeo68
Vintage Top utilisateur


Inscrit le: 16 Nov 07
Localisation: luxembourg

Une petite question aux spécialistes des alims;

J'ai un soucis avec ma PowerPlant
(la bleue pas la Jr grise)
J'ai bien 9v en sortie de mes câbles mais lorsque je branche une pédale je n'ai quasi plus de jus, quelqu'un saurait d'ou vient le problème?

D'avance merci

_________________
Le mieux est l'ennemi du bien.

Elsasser per immer!

--------------------------
Mon topic de clones en vente :
http://www.guitariste.com/forums/achat-vente-echange,rien,476091.html

--------------------------
Ma partcaster Telemaster blackguard :
http://www.guitariste.com/forums/accessoires-et-lutherie,tele-hot-rod-[...]html

Mon Stack Blues Junior : Tuto billm mods/conversion tête :
http://www.guitariste.com/forums/amplification,modif-chassis-blues-jun[...]html

Ma partcaster "Woodcaster" Tru Oil finish
http://www.guitariste.com/forums/accessoires-et-lutherie,partscaster-l[...].htm

Telemaster users'club, c'est ici :
http://www.guitariste.com/forums/guitare,telemaster-replica-users-club[...]html
Haut
Evaluer ce post : 0
Harley Benton

Top 3 des sujets Harley Benton :

Recherche achat Harley Benton :

Recherche Harley Benton sur Thomann Recherche Harley Benton sur Euroguitar Recherche Harley Benton sur Music Store Recherche Harley Benton sur Star's Music Recherche Harley Benton sur Pourlesmusiciens
PiPiRoSe
Custom Ultra utilisateur


Inscrit le: 14 Mar 04
Localisation: cote basque

la pedale que tu branche tire pas trop ?

_________________
mon clone de fortin cali mod :
http://www.youtube.com/watch?v=FhaxfEzN74M
http://snd.sc/1dv4gNL
mon clone de friedman brown eye mod:
http://i1359.photobucket.com/albums/q795/pipirose/clonebrowneyefriedma[...].jpg
mon clone de cameron aldrich mod (old bitch):
https://www.youtube.com/watch?v=dmJmTt81z3E
mon clone de cameron jose mod(ccv):
https://www.youtube.com/watch?v=lik9_CetgmE
pour les gars du forum qui veulent venir essayer mes montages, ma porte est toujours ouverte .
Haut
Evaluer ce post : 0
geogeo68
Vintage Top utilisateur


Inscrit le: 16 Nov 07
Localisation: luxembourg

Non c'est ce que je ne comprends pas

J'ai toujours branché plus ou moins les mêmes pédales sans soucis je n'ai pas de pédales qui tirent beaucoup d'ampères
Mais tout d'un coup plus rien!

Maintenant si j'en branche plusieurs aucune ne fonctionne nada!
Si j'en branche une seule non plus, pas de son juste la led très très faiblarde qui s'allume car j'ai quelques 2-3v qui passent.

est ce que le fait d'avoir alimenté la power plant via une voodoo lab PP+ Aurait pu l'endommagée ?
C'est la seule modif que j'ai fait.

_________________
Le mieux est l'ennemi du bien.

Elsasser per immer!

--------------------------
Mon topic de clones en vente :
http://www.guitariste.com/forums/achat-vente-echange,rien,476091.html

--------------------------
Ma partcaster Telemaster blackguard :
http://www.guitariste.com/forums/accessoires-et-lutherie,tele-hot-rod-[...]html

Mon Stack Blues Junior : Tuto billm mods/conversion tête :
http://www.guitariste.com/forums/amplification,modif-chassis-blues-jun[...]html

Ma partcaster "Woodcaster" Tru Oil finish
http://www.guitariste.com/forums/accessoires-et-lutherie,partscaster-l[...].htm

Telemaster users'club, c'est ici :
http://www.guitariste.com/forums/guitare,telemaster-replica-users-club[...]html
Haut
Evaluer ce post : 0
jeff10
Vintage Cool utilisateur


Inscrit le: 07 Jun 08
Localisation: Aube

Tu n'as pas d'inverseur dessus + - / - + ?

_________________
OT:output transformer = transfo de sortie
PT:Power Transformer= transfo d'alim ou TA
SE:single ended = 1 seule lampe de puissance
Bias :ajout d'une tension négative sur un PP
PP:Push Pull
UL:ultralinéaire
Par fois images vaut mieux qu'un long discourt
http://www.jeff10.c.la
Haut
Evaluer ce post : 0
geogeo68
Vintage Top utilisateur


Inscrit le: 16 Nov 07
Localisation: luxembourg

Nope ! Non plus !

_________________
Le mieux est l'ennemi du bien.

Elsasser per immer!

--------------------------
Mon topic de clones en vente :
http://www.guitariste.com/forums/achat-vente-echange,rien,476091.html

--------------------------
Ma partcaster Telemaster blackguard :
http://www.guitariste.com/forums/accessoires-et-lutherie,tele-hot-rod-[...]html

Mon Stack Blues Junior : Tuto billm mods/conversion tête :
http://www.guitariste.com/forums/amplification,modif-chassis-blues-jun[...]html

Ma partcaster "Woodcaster" Tru Oil finish
http://www.guitariste.com/forums/accessoires-et-lutherie,partscaster-l[...].htm

Telemaster users'club, c'est ici :
http://www.guitariste.com/forums/guitare,telemaster-replica-users-club[...]html
Haut
Evaluer ce post : 0
oldamp
Vintage Total utilisateur


Inscrit le: 30 Mar 09
Localisation: On était bien au XXeme siècle !

geogeo68 a écrit :
Non c'est ce que je ne comprends pas

J'ai toujours branché plus ou moins les mêmes pédales sans soucis je n'ai pas de pédales qui tirent beaucoup d'ampères
Mais tout d'un coup plus rien!

Maintenant si j'en branche plusieurs aucune ne fonctionne nada!
Si j'en branche une seule non plus, pas de son juste la led très très faiblarde qui s'allume car j'ai quelques 2-3v qui passent.

est ce que le fait d'avoir alimenté la power plant via une voodoo lab PP+ Aurait pu l'endommagée ?
C'est la seule modif que j'ai fait
.


Tu veux dire que tu as branché du 12V provenant de la Voodoo sur une des prises 12V de la HB ??? ça na pas dû convenir à la HB ! Ce sont des sorties donc on ne branche que des appareils "consommateurs" par des "générateurs" !

_________________
J'ai des rides et des poches sous les yeux
Les cheveux poivre et sel et l'arthrose m'en veut
À chaque check-up ça n'va pas mieux
J'ai la carte vermeil et la retraite, j'suis vieux
Les blouses blanches analysent ma pisse
Testent ma prostate, me parlent d'hospice

MC Solar.
Haut
Evaluer ce post : 0
geogeo68
Vintage Top utilisateur


Inscrit le: 16 Nov 07
Localisation: luxembourg

Non sur la voodoo lab PP2 il y a une sortie IEC
(max 200watts ? )pour alimenter un second bloc

Voodoo lab

_________________
Le mieux est l'ennemi du bien.

Elsasser per immer!

--------------------------
Mon topic de clones en vente :
http://www.guitariste.com/forums/achat-vente-echange,rien,476091.html

--------------------------
Ma partcaster Telemaster blackguard :
http://www.guitariste.com/forums/accessoires-et-lutherie,tele-hot-rod-[...]html

Mon Stack Blues Junior : Tuto billm mods/conversion tête :
http://www.guitariste.com/forums/amplification,modif-chassis-blues-jun[...]html

Ma partcaster "Woodcaster" Tru Oil finish
http://www.guitariste.com/forums/accessoires-et-lutherie,partscaster-l[...].htm

Telemaster users'club, c'est ici :
http://www.guitariste.com/forums/guitare,telemaster-replica-users-club[...]html
Haut
Evaluer ce post : 0
oldamp
Vintage Total utilisateur


Inscrit le: 30 Mar 09
Localisation: On était bien au XXeme siècle !

Ok, dans ce cas, ça n'a pas fait de dommage... En gros, ton alim ne débite pas de courant ! 9V à vide mais dès qu'on demande un peu de courant ça chute.... faut ouvrir et ausculter !

_________________
J'ai des rides et des poches sous les yeux
Les cheveux poivre et sel et l'arthrose m'en veut
À chaque check-up ça n'va pas mieux
J'ai la carte vermeil et la retraite, j'suis vieux
Les blouses blanches analysent ma pisse
Testent ma prostate, me parlent d'hospice

MC Solar.
Haut
Evaluer ce post : 0
geogeo68
Vintage Top utilisateur


Inscrit le: 16 Nov 07
Localisation: luxembourg

Oui c'est ça !

J'ai ouvert mais je ne sais pas où contrôler ?

J'ai vérifié toutes les soudures etc. Tout est ok

_________________
Le mieux est l'ennemi du bien.

Elsasser per immer!

--------------------------
Mon topic de clones en vente :
http://www.guitariste.com/forums/achat-vente-echange,rien,476091.html

--------------------------
Ma partcaster Telemaster blackguard :
http://www.guitariste.com/forums/accessoires-et-lutherie,tele-hot-rod-[...]html

Mon Stack Blues Junior : Tuto billm mods/conversion tête :
http://www.guitariste.com/forums/amplification,modif-chassis-blues-jun[...]html

Ma partcaster "Woodcaster" Tru Oil finish
http://www.guitariste.com/forums/accessoires-et-lutherie,partscaster-l[...].htm

Telemaster users'club, c'est ici :
http://www.guitariste.com/forums/guitare,telemaster-replica-users-club[...]html
Haut
Evaluer ce post : 0
PiPiRoSe
Custom Ultra utilisateur


Inscrit le: 14 Mar 04
Localisation: cote basque

le truc bête :ta vérifier le câble pour alimenter la pédale avec ton alim
suffirait que y ai un contact involontaire et hop
on voit quelque truc ici
https://www.musiker-board.de/threads/zubehoer-harley-benton-power-plan[...]403/
voir si c est la même

_________________
mon clone de fortin cali mod :
http://www.youtube.com/watch?v=FhaxfEzN74M
http://snd.sc/1dv4gNL
mon clone de friedman brown eye mod:
http://i1359.photobucket.com/albums/q795/pipirose/clonebrowneyefriedma[...].jpg
mon clone de cameron aldrich mod (old bitch):
https://www.youtube.com/watch?v=dmJmTt81z3E
mon clone de cameron jose mod(ccv):
https://www.youtube.com/watch?v=lik9_CetgmE
pour les gars du forum qui veulent venir essayer mes montages, ma porte est toujours ouverte .
Haut
Evaluer ce post : 0