Coda Effects : user's club

Aller à la page:    ... 23    
  • Publié dans effet guitare
Auteur Message
wendam59
Special Supra utilisateur


Inscrit le: 19 Feb 13
Localisation: Vinay (38, France)

Répétition du dernier message de la page précédente :
fab38 a écrit :
La Montagne est arrivée entre le Vercors et Belledonne.


Le Dolmen bien qu'en Kit n'est pas encore là, pas facile à acheminer ces grosses pierres
Haut
Evaluer ce post : 0
benoi31
Custom Méga utilisateur

Cet utilisateur est un fabricant d'instruments et matériel audio

Inscrit le: 02 Jan 10
Localisation: Paris (75, France)

Merci beaucoup pour ton message, ça fait plaisir de voir que la pédale plait

Perso, je m'en sert pas mal avec un delay en aval, ça donne des trucs sympas, notamment avec les effets de coupure, on peut faire des genre de choses un peu "ping pong" !

Pour la saturation en boost, en théorie ça doit se rapprocher de la Klon puisque c'est le même chip qui sature

Pour le reste, promis, ça arrive, je fais de mon mieux !

A l'heure actuelle, un bon tiers des contreparties ont été envoyées, et le reste va suivre

_________________
Mon blog DIY :
http://www.coda-effects.fr
Haut
Evaluer ce post : 0
fab38
Custom Ultra utilisateur


Inscrit le: 16 Nov 06
Localisation: Au pied du Vercors

Suite des tests aujourd'hui. J'en sors.

Bon, je suis sous le charme c'est clair : avec cette réserve de gain hallucinante, les fins de morceaux avec la trainée de fuzz soumise au potard de Volume tourné peu à peu vers la droite autorise tous les chaos sonores et fait partir la guitare en larsen. Un festival!

Les formes d'ondes, y'a tellement d quoi faire que j'ai tenté plein de trucs sans rien retenir d'autre que : seule la forme "aléatoire" ne m'intéresse pas. Le reste, y'a toujours un truc à faire.

J'ai noté une chose très particulière : quand la pédale est sur ON, en coupant totalement le volume (potard dédié), puis en le remettant, le son est remplacé par un grésillement permanent à fort volume. Impossible de jouer par dessus. J'ai cru à une défaillance de mon alim, mais non j'ai changé et idem.
Puis je me suis rendu compte que ça ne le faisait que quand aucune pédale en aval n'était enclenchée :
- une fois le gros grésillement apparu, en enclenchant une pédale aval, tout redevient parfait
- avec une pédale aval enclenchée, je peux faire ce que je veux sur le potard de volume, aucun grésillement n'apparaît jamais.

J'ai donc testé toutes mes pédales aval une par une, couplées avec la Montagne. Sur les 3, le problème apparaît systématiquement avec la Disaster Transport SR et la SMM Hazaraï. Jamais avec la Dispatch Master.
Mystère et boule de gomme : ces deux pédales sont celles qui sont alimentées par les intensités les plus élevées, y a t'il un lien?
Et d'ailleurs, Benoît, que préconises-tu comme mA pour alimenter la pédale (j'ai pas trouvé l'info)?

Est-ce que quelqu'un a une idée de la raison d'un tel truc?

Je précise que ça ne me gêne pas, car la SR est toujours enclenchée chez moi, même quand je n'utilise pas le son en delays (c'est lié à sa conception, je ne bypass jamais le signal).

_________________
So Many Lines is alive

http://soundcloud.com/so-many-lines
Haut
Evaluer ce post : 0
benoi31
Custom Méga utilisateur

Cet utilisateur est un fabricant d'instruments et matériel audio

Inscrit le: 02 Jan 10
Localisation: Paris (75, France)

Citation:
J'ai noté une chose très particulière : quand la pédale est sur ON, en coupant totalement le volume (potard dédié), puis en le remettant, le son est remplacé par un grésillement permanent à fort volume. Impossible de jouer par dessus. J'ai cru à une défaillance de mon alim, mais non j'ai changé et idem.
Puis je me suis rendu compte que ça ne le faisait que quand aucune pédale en aval n'était enclenchée :
- une fois le gros grésillement apparu, en enclenchant une pédale aval, tout redevient parfait
- avec une pédale aval enclenchée, je peux faire ce que je veux sur le potard de volume, aucun grésillement n'apparaît jamais.
J'ai donc testé toutes mes pédales aval une par une, couplées avec la Montagne. Sur les 3, le problème apparaît systématiquement avec la Disaster Transport SR et la SMM Hazaraï. Jamais avec la Dispatch Master.
Mystère et boule de gomme : ces deux pédales sont celles qui sont alimentées par les intensités les plus élevées, y a t'il un lien?
Et d'ailleurs, Benoît, que préconises-tu comme mA pour alimenter la pédale (j'ai pas trouvé l'info)?


Alors ça c'est vraiment super bizarre ! Honnêtement je n'ai jamais vu un truc pareil... Intéressant !!
Je vais faire quelques tests chez moi pour voir si je reproduis le problème, et je vais mesurer les mA rapidos pour pouvoir te dire exactement. De mon coté, je l'alimente sur une sortie 100mA de mon pedalboard sans aucun souci.
Quels sont les réglages par ailleurs ?
Est-ce que les pédales sont sur une alim non isolée ? C'est quel(s) modèle(s) tes alims ?

Citation:
Les formes d'ondes, y'a tellement d quoi faire que j'ai tenté plein de trucs sans rien retenir d'autre que : seule la forme "aléatoire" ne m'intéresse pas. Le reste, y'a toujours un truc à faire.

La aléatoire est assez annecdotique en effet, c'est pas facile à gérer, mais je pense que ça peux servir sur certains morceaux en intro / outro... A voir !

_________________
Mon blog DIY :
http://www.coda-effects.fr
Haut
Evaluer ce post : 0
fab38
Custom Ultra utilisateur


Inscrit le: 16 Nov 06
Localisation: Au pied du Vercors

benoi31 a écrit :

Quels sont les réglages par ailleurs ?


En fait ça le fait pour tous les réglages, indépendamment de la forme d'onde ou de la Profondeur.


Citation:
Est-ce que les pédales sont sur une alim non isolée ? C'est quel(s) modèle(s) tes alims ?


Tout mon PB est alimenté par une Donner DP-02. Oui, je sais...
La Hazaraï et la SR sont alimentées par les sorties 500 mA, les autres pédales par les sorties 100 mA.

Pour mon test, j'ai alimenté la Montagne par une Boss PSA dédiée qui marche nickel, et par le PB. Mêmes résultats.
Tout à l'heure, je testerai juste la Montagne et la Hazaraï hors pedalboard : l'une avec l'alim Boss l'autre avec son alim EHX dédiée.

Mais d'un autre côté, le bruit apparaît quand les autres pédales ne sont pas enclenchées, donc je ne me posais pas tant que ça la question. Mais comme l'électricité, les boucles de masse et autres joyeusetés du même genre c'est à des kilomètres de mon pauvre cerveau, peut-être que je devrais.

Je te dirai ça dès les tests faits.


EDIT : tests faits.

Bon, le verdict me semble sans appel : la Montagne est la seule pédale de mon board qui n'accepte pas l'alim Donner DP-02... quand celle-ci alimente au moins une pédale en aval!

Peut-être que c'est le genre de choses que certains ont déjà vu ici, mais les résultats de mon heure de tests de changements d'alim et de positions de pédales est le suivant :

- si le DP-02 alimente au moins une pédale située après la Montagne mais qu'aucune de celles-ci n'est enclenchée, le problème survient.
- idem avec le Big John de Cioks
- si le DP-02 alimente toutes les pédales avant la Montagne (y compris celle-ci), et que les pédales en aval sont alimentées chacune par une source différente individuelle (Boss PSA x 2), aucun problème.

Ce qui est super étonnant, c'est que le grésillement ne se produit qu'à partir du moment où le Volume de la Montagne est annulé, puis réaugmenté...

Bon, je crois que j'ai fait le tour de la question avec mes moyens. En tous les cas, finalement ça ne me perturbe pas car j'ai toujours au moins une pédale en aval d'enclenché.
Mais c'est intrigant ce truc!

Même si ça ne m'a pas empêché de faire mumuse pendant 1h30 en faisant un barouf du tonnerre dans le garage.

_________________
So Many Lines is alive

http://soundcloud.com/so-many-lines
Haut
Evaluer ce post : 0
benoi31
Custom Méga utilisateur

Cet utilisateur est un fabricant d'instruments et matériel audio

Inscrit le: 02 Jan 10
Localisation: Paris (75, France)

C'est vrai que c'est sacrément étonnant !
Je mesure la consommation cette aprem, je te tiens au courant

_________________
Mon blog DIY :
http://www.coda-effects.fr
Haut
Evaluer ce post : 0
kentam

Inscrit le: 30 Aug 04
Localisation: France

Est-ce que quelqu'un a des news pour les livraisons des kits?
Haut
Evaluer ce post : 0
willem
Vintage Méga utilisateur


Inscrit le: 13 Dec 06
Localisation: Flandres

kentam a écrit :
Est-ce que quelqu'un a des news pour les livraisons des kits?


C'est quasi ready to ship (pour la Dolmen)Benoît m'avait dit que des kits devaient partir cette semaine, si c'est pas le cas, j'espère la semaine prochaine.
Pour la Montagne ces foutus switchs seraient enfin sur la route

_________________
Mon groupe post-rock: www.facebook.com/hopeandblackcloud

EP disponible: hopeandblackcloud.bandcamp.com
Haut
Evaluer ce post : 0
wendam59
Special Supra utilisateur


Inscrit le: 19 Feb 13
Localisation: Vinay (38, France)

kentam a écrit :
Est-ce que quelqu'un a des news pour les livraisons des kits?


Bonjour, mon kit dolmen est parti vendredi, Benoît m à envoyé un mail avec le numéro de suivi. Ça va arriver
Haut
Evaluer ce post : 0
benoi31
Custom Méga utilisateur

Cet utilisateur est un fabricant d'instruments et matériel audio

Inscrit le: 02 Jan 10
Localisation: Paris (75, France)

Alors !
Les dernières pièces m'ont été envoyées (pas reçues encore...)
Je suis dans le processus d'envoyer tout cela, ça arrive, promis !
Pour l'instant j'ai envoyé un peu plus de 50% des contreparties, le reste suivra bientôt, pas d'inquiétudes !

_________________
Mon blog DIY :
http://www.coda-effects.fr
Haut
Evaluer ce post : 0
StephG91
Inscrit le: 15 May 10
Localisation: Angers / Paris

Salut à tous

Je découvre tout juste ce projet super enthousiasmant
Je trouve toute la démarche super !

Je bidouille depuis pas mal de temps pour me concocter the pedalboard-qu'il-me-faut (et dans ce domaine on est tous uniques en fait ..) et un des principaux challenges pour moi c'est la compacité !
Ras le bol de devoir me trimballer un pedaltrain 3 ou plus en repet ...
Et je vois qu'on est pas mal à partager ce besoin.

Du coup je rêve de pouvoir faire moi même mes pédales en optimisant l'espace.
Et pour ça ya rien de mieux que des kits !

Alors voilà mon rêve:
Faire tenir dans un seul 1590BB (119x92mm) :
- 1 clone de Timmy
- 1 clone de Big Muff

J'ai vu les PCB sur la page de Coda Effects et je pense que ça rentre.
Est-il aussi possible de commander les composants sur Coda ? (en gros un kit sans enclosure)

Merci d'avance de vos réponses
Haut
Evaluer ce post : 0
Page 23 sur 25 Coda Effects : user's club › début du sujet
Aller à la page:    ... 23