• Guitariste.com
    Portail guitare & basse
  • Guitare Live
    Cours & pratique de guitare
Forum Pédales,...
  • Bienvenue sur le forum effet !   Abonnez-vous aux lettres d'info de Guitariste.com :
AccueilForumsForum pédales, effets, home-studioForum effet guitare › Help, cubase.. aucun son !

Help, cubase.. aucun son !

Aller à la page: 1  
Auteur Message
ariaproII
Special Top utilisateur

Inscrit le: 13 Feb 06
Localisation: Lyon

Je lis un fichier midi importé, les barres volumes s'agitent mais aucun son ne sort.

J'ai pourtant verifier le controle volume de carte son il est activé. J'ai les pilotes ASIO. Pourquoi je n'ai aucun son qui sort, il doit avoir un bouton quelque part sur mute , pourtant j'ai taté de partout ou alors c'est carrement un pb de config. ?

Je suis bloqué à peine avoir commencé, c'est dingue ca mais quel nullos je suis !

Ca fait deux heures que je tourne en rond.. Help

_________________
Vds pedales BOSS Metal zone MT-2 et BOSS turbo overdrive OD-2 !!
Haut
Loupinou
Custom Cool utilisateur


Inscrit le: 28 Jan 07
Localisation: Bussy st georges (77, France)

Tu utilises la carte son de ton ordi ou tu as une carte son externe en plus ?
Haut
ariaproII
Special Top utilisateur

Inscrit le: 13 Feb 06
Localisation: Lyon

Salut, j'utilise la carte son de mon pc (creative sound blaster live value (wdm).. et donc je n'arrive meme pas à faire sortir un son d'un fichier midi ..

à noter j'ai une carte tv sur un port PCI. J'ai debranché le cable audio tv vers carte son, et ca n'a rien changé

_________________
Vds pedales BOSS Metal zone MT-2 et BOSS turbo overdrive OD-2 !!
Haut
L.P.
Special Total utilisateur

Inscrit le: 06 Dec 07
Localisation: Marseille

Sa me faisait pareil avec guitar rig lol, quand tu vas dans la configuration des pilotes ASIO dans cubase, t'as quoi en "output"?

_________________
Vends :
-Celestion G12H30 70th anniversary 16ohm
-Cornell Plexi 18/20
-NOS Db Killer 8 ohm
Haut
ariaproII
Special Top utilisateur

Inscrit le: 13 Feb 06
Localisation: Lyon

je vois pas "configuration des pilotes" c'est où ? je vois configuration des peripheries .. merci de votre aide je suis desesperé lol

_________________
Vds pedales BOSS Metal zone MT-2 et BOSS turbo overdrive OD-2 !!
Haut
ariaproII
Special Top utilisateur

Inscrit le: 13 Feb 06
Localisation: Lyon

oui donc dans "config des peripheriques", apres je clic sur "tableau de bord" c'est ca ? et ... je vois pas ecrit "ouput"
j'suis une vrai quiche

j'ai SB live device, port de sortie "statut activé", sync. activé oui

_________________
Vds pedales BOSS Metal zone MT-2 et BOSS turbo overdrive OD-2 !!
Haut
L.P.
Special Total utilisateur

Inscrit le: 06 Dec 07
Localisation: Marseille

En fait j'ai eu le même problème que toi avec Guitar Rig, les vu metres in et out s'agitaient normalement, mais aucun son, c'est juste qu'il fallait configurer les pilotes ASIO, et sa me faisait ça aussi quand j'avais un autre logiciel qui prennait déjà la piste midi.

_________________
Vends :
-Celestion G12H30 70th anniversary 16ohm
-Cornell Plexi 18/20
-NOS Db Killer 8 ohm
Haut
ariaproII
Special Top utilisateur

Inscrit le: 13 Feb 06
Localisation: Lyon

configurer les pilotes ASIO .. mais deja je suis pas sur d'etre au bon endroit c'est où ce bouton "configuration ASIO" ?

_________________
Vds pedales BOSS Metal zone MT-2 et BOSS turbo overdrive OD-2 !!
Haut
L.P.
Special Total utilisateur

Inscrit le: 06 Dec 07
Localisation: Marseille

Sur Cubase franchement j'en sait rien je l'ai plus depuis des années, normalement tu trouve ça dans les onglets "file" ou "option" sous le nom "audio settings" ou "midi settings" ou "configuration" etc...
Après je peux pas t'aider plus, je sait même pas si ton problème est de la même trempe que le mien, je te dis ça juste pour que tu vérifie ça au cas où on sait jamais, à toi de chercher

_________________
Vends :
-Celestion G12H30 70th anniversary 16ohm
-Cornell Plexi 18/20
-NOS Db Killer 8 ohm
Haut
daal
Special Supra utilisateur

Inscrit le: 22 Aug 04
Localisation: Toulouse

Ton fichier midi il pilote quoi ? Il faut pas que tu rajoutes un instrument virtuel qui va bien pour que ça te sorte un son ??
Haut
Page 1 sur 4 Help, cubase.. aucun son !
Aller à la page: 1