Forum Boss

Pedal LOOPER RC 30 en panne

Auteur Message
Mouvm3nt
Inscrit le: 22 Sep 17
Localisation: France

Bonjour à tous

J'ai un souci avec mon RC 30 de BOSS qui est neuf mais pas utilisé ( 2 fois en fait et pas de soucis) depuis son achat (1 ans 1/2) et qui lorsqu'il est branché ne s'allume pas. Je suis très dessus de ce disfonctionnement du fait d'avoir acheté ce petit outil afin de bosser dessus lorsque j'aurai du temps (ce que je n'avais pas avant). J'ai attendu d'avoir une partie de mon home studio en place et du temps et Bing ... pas de voyant lumineux rien... nib...les boules...

Est ce que quelqu'un peu m'aider ?

Merci d'avance pour votre aide... bonne zic à tous [color=red:b16bd61ecf][/color:b16bd61ecf]
Haut
Evaluer ce post : 0
Forum Boss

Boss Loop Station › Sujets les plus populaires :

Recherche achat Boss Loop Station :

Recherche Boss Loop Station sur Thomann Recherche Boss Loop Station sur Euroguitar Recherche Boss Loop Station sur Music Store Recherche Boss Loop Station sur Star's Music Recherche Boss Loop Station sur Pourlesmusiciens
skynet
Modérateur


Inscrit le: 23 Aug 03
Localisation: -

Brancher l'alimentation, mais aussi la guitare et l'ampli.

_________________
Pour la signature: voir Kandide.
Haut
Evaluer ce post : 0
Mouvm3nt
Inscrit le: 22 Sep 17
Localisation: France

Désolé du retard de réponse ( j'ai eu un petit souci de santé) et merci pour ta rapidité
Je vais faire ce que tu me conseilles dans les prochains jours afin de voir si le problème vient de là belle journée à toi!
Haut
Evaluer ce post : 0
Mouvm3nt
Inscrit le: 22 Sep 17
Localisation: France

Youpi çà marche ! merci de m'avoir épaulé pour le branchement. Bien à toi ! Bonne journée
Haut
Evaluer ce post : 0