Forum Fender

Jazzmasters & Jaguars Users Club [Sommaire p1.]

Aller à la page:    ... 1734 ...     
Auteur Message
Aristophane
Custom Top utilisateur


Inscrit le: 22 Aug 12
Localisation: Strasbourg

Répétition du dernier message de la page précédente :
hello

j'ai changé mes micros sur ma jazz pour les mojotone, je pourrais vous en parler plus quand j'aurai résolu les problèmes qui m'amènent ici.
J'ai un énorme buzz, du à un problème de masse, il disparait quand je tire ou j'applatis complètement le vibrato. J'imagine que c'est un fil de masse qui devait être relié au métal du vibrato qui a bougé quand j'ai viré le pg. Je voulais savoir si il y a des précautions particulières quand on dévisse le bloc vibrato. Mais ce qui est bizarre c'est que cette masse semble reliée à l'insert en métal du chevalet, le trou dans le corps dans lequel passe le cable est juste à côté de cet insert...

Sinon j'ai un craquement dans le son, j'ai vérifié es soudures, elles sont bien, je les ai même refaite, ça a disparu puis réapparu au bout d'une demi heure de jeu.
Haut
Neredev
Custom Top utilisateur


Inscrit le: 25 Jan 04
Localisation: Salford /Rusholme

C'est plus facile relier un des inserts à la masse que le bloc vibrato qui est un peu loin de tout sur un JM...Si le vibrato a une action dessus, par contre, c'est peut-être que le contact se fait mal entre la vis de hauteur du chevalet et l'insert, y'a peut-être de la crasse au fond qui gêne le contact, à part lorsque la patte du chevalet fait contact avec l'insert à un autre endroit lorsque tu le pousses à fond. Sinon, pas de précautions particulières au démontage, et c'est toujours l'occasion de revisser ce ****** de trem-lock.
Haut
hollowbody
Custom Cool utilisateur


Inscrit le: 15 Apr 05
Localisation: Ste eulalie (33, France)

60 ans ça se fête!

https://www.guitariste.com/articles/edition-limitee-60-ans-fender-jazz[...]html

_________________
http://monaxmusic.blogspot.fr/
Haut
Aristophane
Custom Top utilisateur


Inscrit le: 22 Aug 12
Localisation: Strasbourg

Neredev a écrit :
C'est plus facile relier un des inserts à la masse que le bloc vibrato qui est un peu loin de tout sur un JM...Si le vibrato a une action dessus, par contre, c'est peut-être que le contact se fait mal entre la vis de hauteur du chevalet et l'insert, y'a peut-être de la crasse au fond qui gêne le contact, à part lorsque la patte du chevalet fait contact avec l'insert à un autre endroit lorsque tu le pousses à fond. Sinon, pas de précautions particulières au démontage, et c'est toujours l'occasion de revisser ce ****** de trem-lock.


J'ai vérifié, rien qui traine au fond de mes inserts. J'ai manifestement un gros problème de masse, quand je touche un écrou du switch, le buzz disparait, j'ai tout revérifié et rien à bougé je comprends pas comment c'est arrivé.
Aussi mes micros captent des craquements quand je me sers du vibrato, bordel elle était très bien telle quelle pourquoi il a fallut que je la trafique Le mieux est l'ennemi du bien, un bel exemple ici.

Hollowbody, c'est justement de celle-ci dont je parle.
Haut
lo-fi reup
Custom Top utilisateur

Inscrit le: 09 Dec 07
Localisation: France

Desolé. Bon bah la c'est luthier...

_________________
Friends, chicks and marshall stacks!

mon projet solo de shoegaze : RICK DECKARD
https://soundcloud.com/rickdeckardproject

mon soundcloud poubelle :
http://soundcloud.com/lo-fi-reup
Haut
Aristophane
Custom Top utilisateur


Inscrit le: 22 Aug 12
Localisation: Strasbourg

je vais tout refaire, je repose la question postée plus haut sans réponse, est-ce que ces modèles de potards sont les bons ?
http://www.banzaimusic.com/CTS-MTL-STD-500k-log.html
merci
Haut
themidnighter
Vintage Top utilisateur


Inscrit le: 21 Jul 10
Localisation: Lyon

Si tu veux faire un vrai cablage jazzmaster, c'est des 1M et pas des 500K qu'il te faut.



Par contre un LIN en volume je suis pas fan. Perso je passerais tout en LOG (AUD). Les LIN sont toujours trop brutales je trouve. C'est un peu on/off, contrairement au LOG plus cohérent avec le fonctionnement de l'oreille humaine.

Sinon poste une photo de ton câblage que l'on regarde ce qui déconne. Je suis sur que tu as une boucle de masse quelque part.

_________________
[VDS] EVH 5150 LBX V1 350€
https://tinyurl.com/y8zh4j8y
[VDS] FOIRE DE MICRO PÉDALES (MOOER, MOSKY)
https://tinyurl.com/y9togflp
Haut
Aristophane
Custom Top utilisateur


Inscrit le: 22 Aug 12
Localisation: Strasbourg

Je préférais monter des 500, je poste une photo dans la soirée, merci.
Haut
Aristophane
Custom Top utilisateur


Inscrit le: 22 Aug 12
Localisation: Strasbourg

voici les entrailles du monstre, c'est un joli merdier.


Les fils noirs des 2 micros partent à la masse sur un potard, le blanc du neck sur le circuit rythm et le rouge du bridge sur le switch du circuit lead, comme avec les micros d'origine.
Par contre j'ai positionné le micro neck avec les fils partant vers le bas et non du côté du circuit rythm comme sur le schéma ci-dessus.
Aussi les fils du circuit rythm passaient sous le micro neck, ce que ne me semble pas très judicieux.

ps : tous les hébergeurs d'image que j'utilisais ont fermés, vous utilisez quoi ?

merci
Haut
themidnighter
Vintage Top utilisateur


Inscrit le: 21 Jul 10
Localisation: Lyon

Déjà t'as une boucle de masse, parce que les fils noir au cul des potards et la bande colante metal sur le pickguard font doublons.

Il faut faire un cablage en etoile. Toutes les masses doivent aller au cul du potard de volume et ensuite un cable va du cul du potard de volume vers le sleeve du jack femelle.

Pas besoin de mettre le potard de tone à la masse avec un fil il l'est déjà via le pickguard.

Sinon tu as un cable noir qui part du cehvalet et qui devrait être soudé au cul du potard de volume. Il fait la masse de tout l’accastillage et des cordes.

pour les images : imgur

_________________
[VDS] EVH 5150 LBX V1 350€
https://tinyurl.com/y8zh4j8y
[VDS] FOIRE DE MICRO PÉDALES (MOOER, MOSKY)
https://tinyurl.com/y9togflp
Haut
Aristophane
Custom Top utilisateur


Inscrit le: 22 Aug 12
Localisation: Strasbourg

merci !
La masse qui part du chevalet n'est pas relié à un potard mais à une vis dans le corps. Je devrais selon toi déconnecter la masse qui entre le volume et le jack passe par le tone ?
Sinon, premier manip, j'ai inversé de sens le micro neck, puisqu'en position intermédiaire j'avais encore plus de buzz et j'ai fait passer les fils du circuit rythm à côté du micro neck au lieu d'en dessous, c'était une galère pour refermer pg mais ça a fini par rentrer. Résultat j'ai le hum-cancelling au milieu, c'est déjà ça . J'ai aussi retrouvé un niveau "normal" de buzz, j'ai toujours un petit problème de masse, mais ça reste correct. De toute façon l'installation électrique de mon appart date de Mathusalem, les amplis couinent à mort ici.
Haut
Page 1734 sur 1739 Jazzmasters & Jaguars Users Club [Sommaire p1.] › début du sujet
Aller à la page:    ... 1734 ...