Forum Epiphone

Pas de son sauf au max!

  • Publié dans guitare électrique
Auteur Message
Latisann
Inscrit le: 29 Mar 21
Localisation: France

Bonjour, je reprends ma gratte électrique qui prend la poussière depuis un grand moment et je constate que je n'arrive avoir de son que lorsque les potard de volume sont au maximum, à votre avis d'où vient le problème ? Merci d'avance de vos réponses !!
Haut
Alerter un moderateur
Doc Loco
Vintage Supra utilisateur


Inscrit le: 30 Jan 04
Localisation: Bruxelles, Europe

Faux contact dans les potards, le sélecteur micro ou la sortie jack (... ou ton cable).

_________________
In rod we truss.

VDS Gibson Les Paul Junior DC R8 VOS - 2100€

"Quelle opulence" - themidnighter

"It's sink or swim - shut up!"
Haut
Alerter un moderateur
Latisann
Inscrit le: 29 Mar 21
Localisation: France

Merci de ta réponse ! Désolé je suis pas bon en électronique, comment repérer mon souci pour le réparer?
Haut
Alerter un moderateur
Doc Loco
Vintage Supra utilisateur


Inscrit le: 30 Jan 04
Localisation: Bruxelles, Europe

J'aurais tendance à passer la sortie jack au nettoie-contact pour commencer (et si tu as un autre jack, l'essayer pour s'assurer que ce n'est pas ça le problème). Aussi manipuler de façon intensive les potards et sélecteur peut suffire à les "nettoyer" au moins provisoirement.

_________________
In rod we truss.

VDS Gibson Les Paul Junior DC R8 VOS - 2100€

"Quelle opulence" - themidnighter

"It's sink or swim - shut up!"
Haut
Alerter un moderateur
Gratte26

Inscrit le: 09 Nov 17
Localisation: France

ensuite, si le pb persiste,
- ouvrir la guitare pour accéder aux potards et mettre un généreux coup de bombe à contact dans les potars.
En général il y a une possibilité d'envoyer le produit à l'intérieur.
- Bien manipuler les potards jusqu'aux extrémités tout en laissant sécher
- éventuellement passer un petit coup avec une bombe d'air.
Ça devrait solutionner ton problème, pour peu qu'il vienne bien de ta guitare...
Haut
Alerter un moderateur
ChopSauce
Custom Cool utilisateur


Inscrit le: 08 May 14
Localisation: So Paris (F-91)

Pour en revenir au "classique" problème de contact évoqué plus haut, il n'est pas rare que le signal soit court-circuité vers la masse, dans ce genre de panne. Dans ce cas, seule une infime fraction part vers l'ampli et produit le symptôme que tu évoques. Ce genre de court circuit peut se produire à tous les niveaux de la chaîne du signal depuis les micros mais c'est couramment localisé dans la connectique, soit entre connecteurs, soit entre câbles et connecteurs. Vérifies en démontant les jacks que les branchements ne se touchent pas, peut-être ?
Haut
Alerter un moderateur
Brdbelgium
Custom Cool utilisateur


Inscrit le: 28 Dec 14
Localisation: Forchies-la-marche (Belgique)

Latisann a écrit :
Bonjour, je reprends ma gratte électrique qui prend la poussière depuis un grand moment et je constate que je n'arrive avoir de son que lorsque les potard de volume sont au maximum, à votre avis d'où vient le problème ? Merci d'avance de vos réponses !!


L’ampli marche bien avec d’autre guitare ?
Haut
Alerter un moderateur
Latisann
Inscrit le: 29 Mar 21
Localisation: France

Gratte26 a écrit :
ensuite, si le pb persiste,
- ouvrir la guitare pour accéder aux potards et mettre un généreux coup de bombe à contact dans les potars.
En général il y a une possibilité d'envoyer le produit à l'intérieur.
- Bien manipuler les potards jusqu'aux extrémités tout en laissant sécher
- éventuellement passer un petit coup avec une bombe d'air.
Ça devrait solutionner ton problème, pour peu qu'il vienne bien de ta guitare...


merci de vos réponses je vais faire un coup de propre à l'intérieur !!
Haut
1 Alerter un moderateur
Epiphone

Top 3 des sujets Epiphone :

Recherche achat Epiphone :

Recherche Epiphone sur Thomann Recherche Epiphone sur Euroguitar Recherche Epiphone sur Music Store Recherche Epiphone sur Star's Music Recherche Epiphone sur Pourlesmusiciens