Forum Vox

Prise jack casque dessoudée mais aucun son

  • Publié dans ampli
Auteur Message
GauvainMusicien
Inscrit le: 23 Jul 21
Localisation: France

Bonjour à tous,

Novice et maladroit en bricolage, je fais appel à vos lumières pour un problème d'ampli Vox Mini5 Rhythm.

Je rencontrai un problème sur la prise casque qui restait enclanchée en permanence. Par conséquent je n'avais aucun son qui sortait de l'ampli si je ne branchais pas de casque. En trifouillant un petit peu avec un objet métallique, j'arrivais toutefois à la désactiver pour jouer avec le son de l'ampli jusqu'au jour où le système D ne fonctionne plus.

Je décide donc d'enlever cette prise jack défaillante en la dessoudant.

Chose faite avec un fer à souder low cost pas puissant. Sauf que voilà, j'ai galéré comme pas possible à enlever les soudures très minces, et le résultat n'est pas jolie du tout. J'ai dû insister. En plus j'ai ripé plus d'une fois. J'ai peur d'avoir endommagé le circuit (voir photos). Un trou m'a particulièrement posé soucis, impossible d'enlever la soudure donc j'ai forcé un peu et ça l'a agrandi.

Aujourd'hui, je n'ai toujours pas de son via l'ampli. Pour autant je peux continuer à l'allumer et à activer les rythmes ainsi que les effets et modifier leur tempo : leurs voyants respectifs s'allument et clignotent toujours en fonction du tempo choisi. C'est comme si la prise casque restait encore activée.

Les pièces électroniques liées aux rythmes et effets sont proches de cette ancienne prise jack et semblent passer par le même chemin pour certaines, je me dis par conséquent que je n'ai pas trop dû flinguer la carte. Mais dans ce cas, pourquoi toujours aucun son ne sort de l'ampli ?

Merci par avance pour vos lumières !!



circuit 1



circuit 2
Haut
Alerter un moderateur
corto30
Custom Top utilisateur

Inscrit le: 03 Oct 17
Localisation: 4ème coin de l'hexagone

1 - Y'a du mal, fais une prière
2 - même si y'a pas de piste ou de via detruit, c'est normal qu'il y ait pas de son avec la prise dessoudée
3 - c'est une prise jack trs à triple coupure, il faut que les 3 contacts soient fermés pour que le son passe (ou qu'il y ait un casque branché)
4 - pas évident d'en trouver une neuve avec ce brochage (ce serai pourtant la bonne solution), et celle que tu as dessssssoudée fonctionne pas, dur de verifier son brochage..
5 - reste la 'logique' mécanique.. enfin la mienne non garantie serait de relier comme çà :



ainsisoitil


Le gros trou en haut devrait être la masse dans ma logique

_________________
Nutrisco et Extinguo
Haut
Alerter un moderateur
GauvainMusicien
Inscrit le: 23 Jul 21
Localisation: France

Merci pour ton retour corto30, je vais essayer ça !

Par contre, avec quel genre de fil il faudrait relier ces contacts ? Du fil de cuivre obligatoirement ou bien l'étain peut théoriquement faire le job ?
Haut
Alerter un moderateur
corto30
Custom Top utilisateur

Inscrit le: 03 Oct 17
Localisation: 4ème coin de l'hexagone

Aïe non pas d'étain, mets des bouts de fils.
Et verifies avant au multimetre sur le jack démonté que c'est les bons contacts..

[ je vais chercher les horaires des TGV pour Lourdes quand même ]

_________________
Nutrisco et Extinguo
Haut
Alerter un moderateur
manulonch
Vintage Méga utilisateur

Cet utilisateur est un technicien réparateur d'instruments et matériel audio

Inscrit le: 04 Nov 03
Localisation: Mons (7000, Belgique)

https://www.guitariste.com/forums/amplification,topic-unique-carnage-d[...]9493

_________________
" Vous vous faites chier pour rien, le son c'est les doigts !! "

Ne clique surtout pas sur ce lien, ce que tu pourrais voir risquerais de changer ta vie

Hahahahaha putain...

" Militer sur Backstage c'est comme être riche au Monopoly "
Haut
Alerter un moderateur
Vox

Top 3 des sujets Vox :

Recherche achat Vox :

Recherche Vox sur Thomann Recherche Vox sur Euroguitar Recherche Vox sur Music Store Recherche Vox sur Star's Music Recherche Vox sur Pourlesmusiciens