Montage Micro Jackson mm1

Auteur Message
Lambofgod580
Inscrit le: 12 Apr 20
Localisation: -

Salut à tous

Je viens d’investir dans des micro Jackson mm1 issu du modèle ht6.Je possède une Jackson dominion d2 montée avec 2 potards tone et 2 volume avec toggle 3 positions. Je possède un plan de montage mais celui ci n’indique qu’un montage avec switch 5 positions . Je n’y connais pas’grand chose en câblage seulement les soudures au fer à souder. J’ai chercher sur le net en vain. Si une ou plusieurs âmes charitables pouvaient m’aider 😅



Micro mm1
Haut
Alerter un moderateur
Lambofgod580
Inscrit le: 12 Apr 20
Localisation: -

Personne pour m’aider 😔
Haut
Alerter un moderateur
The Trout
Vintage Total utilisateur


Inscrit le: 18 Nov 08
Localisation: Clairement-Ferrand

Si tu veux avoir tous les splits dispo avec un selecteur 5 positions, tu peux envisager l'achat d'un toggle Freeway (https://www.freewayswitch.com/products/).
Sinon avec ton 3 positions tu auras la config standard d'une HH et dans ce cas, tu peux câbler avec un schéma de Les Paul de base.

_________________
https://soundcloud.com/la-truite
Haut
Alerter un moderateur
Lambofgod580
Inscrit le: 12 Apr 20
Localisation: -

Merci pour la réponse.alors j’ai trouvé ce montage type les Paul . Si je comprends bien je dois inverser le fil rouge avec le fils vert?


Plan
Haut
Alerter un moderateur
The Trout
Vintage Total utilisateur


Inscrit le: 18 Nov 08
Localisation: Clairement-Ferrand


_________________
https://soundcloud.com/la-truite
Haut
Alerter un moderateur
Lambofgod580
Inscrit le: 12 Apr 20
Localisation: -

Merci encore the trout mais je n’y pige vraiment rien du tout 😅...sur les deux micro j’ai le blanc et le vert souder ensemble
Haut
Alerter un moderateur
Lambofgod580
Inscrit le: 12 Apr 20
Localisation: -

Salut

Après multitude de recherche et renseignements , on m’a confirmé d’après les schémas que le fils rouge faisait office de point chaud pour chaque micro. Je vais pouvoir installer tout ça maintenant.
Haut
Alerter un moderateur
Lambofgod580
Inscrit le: 12 Apr 20
Localisation: -

Bonjour

J’ai un gros soucis ...je viens de finir de souder mes micro mm1 et j’ai aussi remplacer tous les potards . Je n’ai pas de son , pourtant j’ai suivi le plan ci dessus à la lettre .si il y a des connaisseurs !!!
Haut
Alerter un moderateur