Problème après recâblage de Potard.

Aller à la page: 1
Auteur Message
virtuose31
Special Total utilisateur

Inscrit le: 03 May 07
Localisation: France

Bonjour

J'ai du changer un potard en Push pull sur une JS1000 à cause d'énormes bruits sur la piste du volume.

Et apparemment malgré le respect des soudures, j'ai le High Pass Filter qui ne fonctionne pas.
C'est balot.

Pensez vous avant que je me décide à trouver ce qu'il ne va pas et où, d'où peut venir le problème

J'ai vu par exemple qu'il y a un Condo de 330Pf.
Est ce que par exemple, ça veut dire qu'il est en panne ?

Merci de m'expliquer.

_________________
Cadeau : Regardez c'est Parfait pour l'Apprentissage Musicale des Enfants Ou des Adultes avec des Exercices Musicaux très variés, progressistes et Très Ludiques ¨Pour Former L'oreille et acquérir l'Oreille Parfaite.
http://virtuose1.free.fr/oreilleparfaite.htm
Haut
Alerter un moderateur
latole
Custom Top utilisateur

Inscrit le: 24 Jan 18
Localisation: Québec

Un condensateur est pratiquement jamais en panne.

Comment t'aider sans voir ta guitare, ton pot ; des photos svp.
Une JS1000, c'est quoi, Quelle marque ?
As-tu acheté exactement le même pot ?

L'erreur des amateurs est des soudures défectueuses ou / et des erreurs de montage.

Des bruits; une bombe d'un bon *produit de nettoyeur appliqué de la bonne façon aurait tout réparé.

* Rares sont ceux qui utilisent un bon produit à lire le forum.
Et est il bien appliqué ?
Haut
Alerter un moderateur
latole
Custom Top utilisateur

Inscrit le: 24 Jan 18
Localisation: Québec

AH j'ai trouvé, Ibanez

Lequel des deux schémas s'agit il ?



JS 1000 wiring





JS 1000 wiring 2


P. S le sujet serait plus approprié dans la section Bricoleur, Guitare
Haut
Alerter un moderateur
virtuose31
Special Total utilisateur

Inscrit le: 03 May 07
Localisation: France

Hello Latole encore toi.
T'es sur qu'il y a du monde sur ce Forum? lol

Oui mais peut être que je l'ai trop chauffé ce condo lol, même si j'ai fais attention.
Comme le sens du condo d'ailleurs et même le câblage d'ailleurs.

Mais l'erreur est humaine et je vérifierai après tout, j'avais fait des photos bien avant quand ça a commencé à faire du bruit.

Le Model, ce n'est pas vraiment le même, en fait j'ai tellement eu de mal à trouver le filetage à la bonne taille que j'ai merdé en achetant et donc en fin de compte c'est un Push-push au lieu de Push-pull.

Mais ça fonctionne mis à part que ça craque quand même quand je tourne le potard.

Pour info, je le redis, l'autre potard tournait dans le vide et c'est vrai que si ce n'est qu'une histoire de nettoyeur de contact pour le sauver, c'était faisable quand çà a commencé et puis ensuite trop tard.

Mon produit a été acheté chez un des plus grands vendeur d'électronique de Toulouse, cher par rapport au prix du net et malgré cela, pas très efficace dans mon cas.

Tu m'avais trouvé le bon plan de câblage de ma Guitare Ibanez Js1000, là ce n'est pas la cas et d'ailleurs il se sont trompés.

Là y'en a un qui pourrait éventuellement me servir à customiser ma vieille RG avec un Push pull, d'origine elle n'en a pas.
Et l'autre celui marqué Ibanez js1000 mais c'est faux, je ne vois pas dans mon cas.

Mais la Js1000 n'a que 2 micros Double de marque Dimarzio.

Prochain post si ça peut aider je met le schéma que tu m'a trouvé sur un autre post qui est le bon.

_________________
Cadeau : Regardez c'est Parfait pour l'Apprentissage Musicale des Enfants Ou des Adultes avec des Exercices Musicaux très variés, progressistes et Très Ludiques ¨Pour Former L'oreille et acquérir l'Oreille Parfaite.
http://virtuose1.free.fr/oreilleparfaite.htm
Haut
Alerter un moderateur
virtuose31
Special Total utilisateur

Inscrit le: 03 May 07
Localisation: France

Schéma de câblage de Ibanez JS1000

_________________
Cadeau : Regardez c'est Parfait pour l'Apprentissage Musicale des Enfants Ou des Adultes avec des Exercices Musicaux très variés, progressistes et Très Ludiques ¨Pour Former L'oreille et acquérir l'Oreille Parfaite.
http://virtuose1.free.fr/oreilleparfaite.htm
Haut
Alerter un moderateur
latole
Custom Top utilisateur

Inscrit le: 24 Jan 18
Localisation: Québec

Oui encore moi,
J'ai beaucoup de temps libre........

Tu aurais deux problèmes;

1-Le high pass filter qui ne fonctionne pas.
2- Le pot qui craque


Pour trop chauffer un condensateur, il faut faire exprès mais un accident n'est pas impossible. Les soudures ou des erreurs de montage ne sont pas a exclure. À toi de voir.
Autrement si tout est parfait de ce côté, quel autre choix as-tu que de remplacer le condensateur ?


Le pot que craque; bruyant en tournant ? Précise svp
Un bon nettoyeur de contact doit réparer/ nettoyer.

Ton produit, que tu ne nommes pas, acheté chez un grand vendeur d'électronique n'est pas un gage de qualité.
Rares sont les boutique grans public qui ont des produits de qualité
Mais je crois qu'on en a déjà discuté.

Le pot fait il le travail ? il ne semble pas l'identique à l'original.
En théorie un push on push off que tu appelle push push doit être compatible.
Marque et modèle svp

Aller plus loin sans voir est impossible. À quand des photos de ton travail ?
Soudures, fillage, pot avec marque et modèle.
Haut
Alerter un moderateur
virtuose31
Special Total utilisateur

Inscrit le: 03 May 07
Localisation: France

c'est ça, le High pass fliter
mais cela fonctionne t'il justement avec le fameux condo?
Si le son change en tirant un potard Push-Pull est ce lié à ce potard ou simplement à un câblage?
Je sais qu'en tirant un potard comme ça on passe en simple au lieu du double mais le condo a t'il une incidence?
Des questions pour le même problème lol.

Le pot fait des craquements comme si oxydation peut être, comme un frottement sur les pistes, c'est un peu aléatoire en durée mais c'est simplement en tournant le pot.
Le produit (je l'ai fini celui là) vient d'une enseigne très connu à Toulouse, ce n'est pas un supermarché, mais possible que ce soit de la merde aussi va savoir. c'est le Kontakt60 (le rouge et blanc).
Et re-craquait rapidement malgré la bombe.

Toutes les positions du pots fonctionne, y'a pas de coupure de son dans une des positions mais le son ne change pas sur le Volume lors que le Pot est en Pull.(lever).

Le Condo, normalement il est bien monté, faudra que je vérifie les soudures car c'est un peu tendu, il avait été coupé court, et mes questions ont leur importance pour comprendre.

Mais oui peut être que j'irai voir pour en acheter un autre en ville, ou le démonter sur un appareil hors d'usage, si je trouve le même.

Oui mis à part le craquement et ce problème de High Pass filter, il fonctionne normalement.

Voir les photos, c'est compliqué d'y voir bien clair la dedans, j'ai des photos avant mais après non, mais je vais y penser mais ça ne servira pas à grand chose.

_________________
Cadeau : Regardez c'est Parfait pour l'Apprentissage Musicale des Enfants Ou des Adultes avec des Exercices Musicaux très variés, progressistes et Très Ludiques ¨Pour Former L'oreille et acquérir l'Oreille Parfaite.
http://virtuose1.free.fr/oreilleparfaite.htm
Haut
Alerter un moderateur
latole
Custom Top utilisateur

Inscrit le: 24 Jan 18
Localisation: Québec

"...... c'est le Kontakt60 (le rouge et blanc).
Et re-craquait rapidement malgré la bombe, "


Symptôme d'un mauvais produit utilisé ( le prix en est le signe) et/ ou d'une mauvaise façon de procéder;
Il faut vaporiser dans les orifices d'accès du pot et ensuite tourner au moins 10 fois l'arbre du pot

C'est un problème commun qui se résout facilement avec un bon nettoyeur

Je n'ai jamais vu de bon produit dans ces prix 7 euros
Contack60 ; 7 euros
Deoxit ; le meilleur ; 29 euro Et souvent le seul qui fait le travail




Nettoyeur de contact
Haut
Alerter un moderateur
virtuose31
Special Total utilisateur

Inscrit le: 03 May 07
Localisation: France

Oui c'est celui là que j'ai maintenant car il n'avait pas celui que j'avais commandé et en plus ne m'ont pas envoyé la bonne taille, mais si il est mauvais aussi, j'en aurai eu pour longtemps lol.

Celui que je voulais et que j'avais déjà eu est celui là

Kontakt60


Les 2 craquent, c'est vrai après utilisation.

Les trous qui sont sur la partie carrée du potard, je sais et moi j'en met aussi dans la tige, ça calme un peu le bruit.

Il est cher le Deoxit quand même mais bon si c'est vraiment efficace, pourquoi pas mais ensuite si il marche trop bien, la bombe ne sert plus à rien lol

_________________
Cadeau : Regardez c'est Parfait pour l'Apprentissage Musicale des Enfants Ou des Adultes avec des Exercices Musicaux très variés, progressistes et Très Ludiques ¨Pour Former L'oreille et acquérir l'Oreille Parfaite.
http://virtuose1.free.fr/oreilleparfaite.htm
Haut
Alerter un moderateur
latole
Custom Top utilisateur

Inscrit le: 24 Jan 18
Localisation: Québec

[quote="virtuose31"

Il est cher le Deoxit quand même mais bon si c'est vraiment efficace, pourquoi pas mais ensuite si il marche trop bien, la bombe ne sert plus à rien lol[/quote]

La qualité se paie. C'est moins cher que de remplacer les pots et rater ses soudures et revenir sur le forum parce que les nouveaux pots ne fonctionnent pas.

À toi de voir .

Tu vaporises dans les trous et tu tournes les boutons des pots au moins dix fois pour nettoyer,
Ne pas les tourner, c'est ne pas faire le nettoyage .

Par la tige, inutile si tu as accès aux trous.
par la tige il faut en vaporiser des litres pour que ça pénètre un peu.

Il est illusoire de chercher que des bas prix si on veux du bon matériel.
Quand tu es réparateur débutant, le manque d'expérience doit être compensé par le meilleur matériel.
Tel que fer a souder , bombe de nettoyeur etc

Du matériel bas de gamme + l'inexpérience = travail raté
Haut
Alerter un moderateur
Page 1 sur 2 Problème après recâblage de Potard.
Aller à la page: 1