Son qui bave - potentiomètre de volume

Auteur Message
ranez
Inscrit le: 04 Jan 19
Localisation: Madrid (Autre)

Bonjour à tous,

Quand je baisse le potentiomètre de volume de ma guitare, le son devient "baveux". Lorsque je joue une note en son clair et la laisse sonner jusqu'a ce qu'elle s'étouffe, le son sature un peu, devient un peu sale sur la fin. En tournant le potard à fond, le phénomène disparait quasi complètement.

S'agit-il d'un problème du potentiomètre ou du condensateur? Ma guitare a une config de micro HSS

Merci et bonne journée
Haut
Alerter un moderateur
milenko
Vintage Total utilisateur


Inscrit le: 17 Mar 07
Localisation: Angers

Il n'y a normalement pas de condensateur sur un potard de volume "classique".
Le condensateur se place sur le potard de tonalité.

Par contre, sur les potards de volume avec un mod treble-bleed, on installe un condensateur et une résistance en parallèle.

A toi de voir si ton potard de volume est bien un potard de volume, et s'il correspond à l'une ou l'autre situation.

Si ton potard de volume est un "volume classique" sans condensateur ni résistance, tu peux le modifier avec un treble-bleed :


_________________
Kronenbourg à La Poste, Chronopost à la bourre !
Vends EHX Pedal Bag 10€
Haut
Alerter un moderateur
ranez
Inscrit le: 04 Jan 19
Localisation: Madrid (Autre)

Merci beaucoup pour cette réponse détaillée je vais ouvrir la guitare ce weekend pour verifier.
Haut
Alerter un moderateur
ranez
Inscrit le: 04 Jan 19
Localisation: Madrid (Autre)

3 mois apres j'ai enfin eu le temps dr demonter la guitare. Il y'a deux potentiomètres de 500k pour volume et tone et celui de tone a un condensateur de 0.022uF. Le potard de volume est lineaire et celui de tone logarithmique. (?) Et le potard de volume n'est pas connecté a une resistance ou a un condensateur, comme je le pensais par erreur. La cavité n'est pas blindée

http://sndup.net/rvbx

On entend bien le son qui bave sur la note seule, moins sur les accords (entre 0:10 et 0:12, vers 0:20 encore plus). Le phénomène apparaît quelque soit le micro et s'accentue si je baisse le volume mais même avec le volume à fond il reste présent

Enregistré avec audiocity, carte son Roland Rubix 44, un préampli et une réverbération alimentée par une alimentation stabilisée, le son le plus "clean" que je puisse sortir, comme ça s'entend sur la partie finale.

Je viens de m'acheter une multipiste Boss BR600 et je me suis rendu compte que les simulation de HP accentuent le probleme.

Serait-ce un problème de masse? J'ai pas envie de changer les potentiometres mais s'il me faut je me lancerai.

Bonne journée
Haut
Alerter un moderateur