Des pb de cablage ? D'électronique ? Posez vos questions ici

Aller à la page:    ... 367 ...     
Auteur Message
Raphy67
Special Ultra utilisateur


Inscrit le: 05 Dec 07
Localisation: Strasbourg (67, France)

Répétition du dernier message de la page précédente :
Salut à tous, j'expose ici mon problème, pas forcément grave mais si jamais quelqu'un a une idée...

J'ai une vieille Les Paul Custom, avec en manche un Tim Shaw d'origine (micro type PAF) et en chevalet un micro Bareknuckle. Quand je joue en clean (avec pas mal de pédales), j'ai régulièrement (genre toutes les 15 secondes) une sorte de bruit parasite (une sorte de "bzzz électrique") qui ne s'entend pas quand je joue par contre. Je n'ai pas ce problème avec mes autres guitares (micros passifs aussi).
Je soupçonnais le micro manche type PAF de ne pas être "waxpotté" et donc plus sensible aux parasites, mais le bruit parasite se produit aussi quand je suis sur le micro chevalet. J'avais fait refaire l'électronique de la guitare et a priori tout était OK, donc le problème ne viendrait pas de là. Si quelqu'un a une idée, je suis preneur
Haut
C Wam
Special Ultra utilisateur


Inscrit le: 17 Apr 09
Localisation: -

Salut !
Super topic, les liens au début m'ont aidé à cabler une strat HSS que je suis en train de bilouter.

J'ai cablé comme ci :


J'a pasi monté sur la guitare, mais testé au tournevis et c'est OK. Le sélecteur 5 positions est classique avec les positions intermédiaires standard. Cependant j'aimerai faire une petite modif :
le double en Bridge est splittable, et j'aimerai obtenir le split sur le sélecteur à la position actuelle Middle + bridge.

J'ai donc sur mon double en bridge une masse, un cable jaune (le north start sur le schéma) et un couple de cable blanc/rouge relié (North finish/south finish sur le schéma). [/img]
Haut
bienew
Custom Cool utilisateur


Inscrit le: 09 Nov 05
Localisation: Genève

Raphy67 a écrit :
Salut à tous, j'expose ici mon problème, pas forcément grave mais si jamais quelqu'un a une idée...

J'ai une vieille Les Paul Custom, avec en manche un Tim Shaw d'origine (micro type PAF) et en chevalet un micro Bareknuckle. Quand je joue en clean (avec pas mal de pédales), j'ai régulièrement (genre toutes les 15 secondes) une sorte de bruit parasite (une sorte de "bzzz électrique") qui ne s'entend pas quand je joue par contre. Je n'ai pas ce problème avec mes autres guitares (micros passifs aussi).
Je soupçonnais le micro manche type PAF de ne pas être "waxpotté" et donc plus sensible aux parasites, mais le bruit parasite se produit aussi quand je suis sur le micro chevalet. J'avais fait refaire l'électronique de la guitare et a priori tout était OK, donc le problème ne viendrait pas de là. Si quelqu'un a une idée, je suis preneur


C'est probablement ton réseau électrique. Tu devrais l'essayer chez quelqu'un d'autre pour voir si ça le fait toujours. Les autres micros doivent être moins sensibles.
Haut
bienew
Custom Cool utilisateur


Inscrit le: 09 Nov 05
Localisation: Genève

C Wam a écrit :
Salut !
Super topic, les liens au début m'ont aidé à cabler une strat HSS que je suis en train de bilouter.

J'ai cablé comme ci :


J'a pasi monté sur la guitare, mais testé au tournevis et c'est OK. Le sélecteur 5 positions est classique avec les positions intermédiaires standard. Cependant j'aimerai faire une petite modif :
le double en Bridge est splittable, et j'aimerai obtenir le split sur le sélecteur à la position actuelle Middle + bridge.

J'ai donc sur mon double en bridge une masse, un cable jaune (le north start sur le schéma) et un couple de cable blanc/rouge relié (North finish/south finish sur le schéma). [/img]


Ce n'est pas possible avec ce switch. Eventuellement possible avec un super switch, à voir.
Le plus simple je pense dans ton cas reste le potar push pull.
Haut
Raphy67
Special Ultra utilisateur


Inscrit le: 05 Dec 07
Localisation: Strasbourg (67, France)

bienew a écrit :
Raphy67 a écrit :
Salut à tous, j'expose ici mon problème, pas forcément grave mais si jamais quelqu'un a une idée...

J'ai une vieille Les Paul Custom, avec en manche un Tim Shaw d'origine (micro type PAF) et en chevalet un micro Bareknuckle. Quand je joue en clean (avec pas mal de pédales), j'ai régulièrement (genre toutes les 15 secondes) une sorte de bruit parasite (une sorte de "bzzz électrique") qui ne s'entend pas quand je joue par contre. Je n'ai pas ce problème avec mes autres guitares (micros passifs aussi).
Je soupçonnais le micro manche type PAF de ne pas être "waxpotté" et donc plus sensible aux parasites, mais le bruit parasite se produit aussi quand je suis sur le micro chevalet. J'avais fait refaire l'électronique de la guitare et a priori tout était OK, donc le problème ne viendrait pas de là. Si quelqu'un a une idée, je suis preneur


C'est probablement ton réseau électrique. Tu devrais l'essayer chez quelqu'un d'autre pour voir si ça le fait toujours. Les autres micros doivent être moins sensibles.


C'est ce qui me semblerait le plus logique, mais c'est possible qu'un seul micro (le manche en l’occurrence) transfère ce "bruit" électrique même lorsque l'on a le sélecteur sur l'autre micro ?
Haut
C Wam
Special Ultra utilisateur


Inscrit le: 17 Apr 09
Localisation: -

Merci bienew. Je m'en doutais un peu.
J'installerai peut être un push pull plus tard, si la guitare vaut le coup (je la remonte depuis un corps et manche de récupération).
Haut
Mc ouïe
Special Cool utilisateur

Inscrit le: 27 Nov 12
Localisation: -

Salut les spécialistes!

Je veux monter un micro hum Di Marzio 215 en chevalet et un DP red velvet (simple) en manche. 1 volume, un tone et un 3way switch.

Que dois-je mettre comme potard? 500 ou 250?
Et si je mets un triple shot sur le hum (car splittable)? 500, ou 250?

Question bonus, les potentiomètres "cts double étages 250/500" permettent'ils d'optimiser le montage?
Si oui, seulement en volume, en tone ou les deux?



Merci d'avance à ceux qui m'éclaireront
Haut
bienew
Custom Cool utilisateur


Inscrit le: 09 Nov 05
Localisation: Genève

Chez bareknuckle ils mettent des 500k en config HSS et je ferais pareil.
Le HB sera à l'aise.
Le risque est que le SC soit un peu trop criard avec ce 500k mais c'est surtout en position bridge que ça poserait problème, en manche ca devrait aller.
Haut
Mc ouïe
Special Cool utilisateur

Inscrit le: 27 Nov 12
Localisation: -

OKi!

Je ferai le montage comme ça, et si besoin adapterai en bidouillant selon le feeling!
Merci Bienew!
Haut
hyperfrench
Custom Méga utilisateur


Inscrit le: 17 Dec 03
Localisation: Lille/Paris

Salut à tous.

Je me permets de vous soumettre mon problème de cablage. Il s'agit de ma guitare favorite, une Telecaster MIJ 62 que j'ai acheté d'occaz il y a quelques mois.
C'est une excellente guitare qui a néanmoins 2 problèmes qui m'incitent à penser à un souci de cablage.

Le premier c'est qu'elle est assez bruyante. A un point où avec un certain compresseur (MXR dyna comp), sur la position du milieu du sélecteur de micro le son est quasiment coupé totalement. Après avoir posté mon problème sur le sujet des compresseur on m'a suggéré qu'une fréquence est peut-être particulièrement bruyante et pousse le compresseur à surcompresser l'essemble du spectre.

Le second, c'est que lorsque je joue sur le potar de Volume, le Tone s'en trouve dramatiquement lui aussi affecté (le son devient beaucoup trop aigu pour être exploitable). Jouer au potar est donc impossible.

J'ai donc effectué quelques recherches sur les cablages de Telecaster sur le net, mais n'étant pas un spécialiste loin de là j'aimerais avoir des avis avisés avant de me lancer car je compte bien m'en occuper moi-même.

Voici donc le cablage de référence que j'ai trouvé:



Voici maintenant quelques photos du cablage que j'observe sur ma Tele:

Cablage 1



Cablage 2



Cablage 3


Ce que je remarque: c'est la présencer d'un condensateur non présent sur le schéma que je prends en exemple, sur le potar de volume. Je ne sais pas à quoi il sert, est-ce qu'il peut s'agir de la raison de mes soucis avec ce potar?

Je remarque que le cablage du sélecteur est différent mais j'en déduis qu'il doit s'agir d'un type différent.

A part ça rien ne me saute aux yeux.

Est-ce que certains d'entre-vous aperçoivent des soucis de cablage que je pourrais modifier?
Toutes les remarques, suggestions sont vraiment les bienvenues.

Par avance, merci.

_________________
https://www.facebook.com/chemtrailsparis
https://soundcloud.com/chemtrailsparis
Haut
C Wam
Special Ultra utilisateur


Inscrit le: 17 Apr 09
Localisation: -

Bonjour à tous.

J'ai une copie asiat de SG junior. J'avais changé le P-90 d'origine pour un mini humbucker. J'ai voulu remettre le P-90 d'origine, an blindant les cavités et le micro au passage pour limiter le souffle.

Le blindage cavité est bien à la masse, le micro montre un 9,5 entre le point chaud et sa masse. Et la quand j'applique un câblage suivant, pas de son.

Le micro branché en direct sur le jack sort du son, mais avec un souffle de fou. Dès que je mets un potentiomètre dans le lot, plus rien.

Mes mesures ne montre pas de boucle de masse, tout est à la masse sauf, certaines vis du P90. 2 sur 6 sont à la masse. Les autres non. Je ne sais pas si c'est normal.


J'ai aussi tenté ce câblage avec le même résultat :




Merci pour votre aide.
Haut
Page 367 sur 373 Des pb de cablage ? D'électronique ? Posez vos questions ici › début du sujet
Aller à la page:    ... 367 ...