Help! Problème électronique dans ma guitare

Aller à la page:    2  
Auteur Message
Deck
Custom Total utilisateur


Inscrit le: 17 Dec 03
Localisation: Bordeaux

Répétition du dernier message de la page précédente :
Oui, c'est ce genre de switch qu'il te faut.
J'ai eu le même soucis sur ma RS, et avoir nettoyé un peu les switchs avec du nettoyant contact avait provisoirement remis les choses d'aplomb.
Mais il avait tout de même fallut que je les remplace. Et ce sont les switchs que tu montres que j'ai monté. Depuis, plus de soucis.
Haut
cramhic
Custom Supra utilisateur


Inscrit le: 10 Nov 03
Localisation: Bruxelles (1200, Belgique)

T'essaierais pas avec un peu de contact cleaner ???
Haut
Orpheus
Custom Méga utilisateur


Inscrit le: 26 Oct 03
Localisation: Quelque part du côté d'Amiens (80, France)

Merci pour vos avis, je me sens moins seul...

J'ai commandé des switchs pour remplacer sur ma RS, on verra bien.

_________________
Membre actif du Ukulélé Social Club de Picardie (www.ukulpic.fr)
Haut
Orpheus
Custom Méga utilisateur


Inscrit le: 26 Oct 03
Localisation: Quelque part du côté d'Amiens (80, France)

Hello,

J'ai reçu mes nouveaux switchs et j'ai commencé par changer celui du micro manche puisque je n'avais plus de son sur ce micro.

Résultat: rien n'a changé, toujours le même problème. Pas de son sauf quand je mets en marche le micro du milieu.

En cherchant si une soudure n'était pas défectueuse, j'ai touché avec mes doigts quelques connections qui ont fait "bzzz" et d'un seul coup tout semblait fonctionner parfaitement. J'ai fait d'autres manipulations et puis plus rien, le problème est revenu. Je me demande s'il n'y a pas un problème de magnétisme ou un truc comme ça... En tout cas, je ne crois plus trop en la défaillance des switchs.

Si je me fie à mon tournevis que je passe sur les micros, j'obtiens un poc sur le micro manche et le micro chevalet que si je mets en fonction le micro du milieu.

Aucune anomalie visible au niveau des connections...

...une idée???

_________________
Membre actif du Ukulélé Social Club de Picardie (www.ukulpic.fr)
Haut
arsenelapin
Vintage Total utilisateur


Inscrit le: 21 Mar 06
Localisation: Guyane (973)

une photo ?

Les résistances des micros sont normales ?

_________________
Ventes :

MXR super comp
Mad Prof Ruby Red Booster
MojoHandFX BMP2
TC Mic Mecanic
Haut
Orpheus
Custom Méga utilisateur


Inscrit le: 26 Oct 03
Localisation: Quelque part du côté d'Amiens (80, France)



On voit en haut à gauche le switch que j'ai remplacé.

_________________
Membre actif du Ukulélé Social Club de Picardie (www.ukulpic.fr)
Haut
Orpheus
Custom Méga utilisateur


Inscrit le: 26 Oct 03
Localisation: Quelque part du côté d'Amiens (80, France)

J'ai essayé d'en faire des mieux:







_________________
Membre actif du Ukulélé Social Club de Picardie (www.ukulpic.fr)
Haut
Orpheus
Custom Méga utilisateur


Inscrit le: 26 Oct 03
Localisation: Quelque part du côté d'Amiens (80, France)

arsenelapin a écrit :
une photo ?

Les résistances des micros sont normales ?

J'ai 6.71 en chevalet, 6.26 au milieu et 5.60 en manche.

_________________
Membre actif du Ukulélé Social Club de Picardie (www.ukulpic.fr)
Haut
arsenelapin
Vintage Total utilisateur


Inscrit le: 21 Mar 06
Localisation: Guyane (973)

Le cablage a l'air bien propre quand même..
Là c'est le genre de pb que sans avoir la guitare sous les yeux c'est dur à résoudre..

Tente de connecter le micro direct sur le jack pour voir s'il a un souci réel déjà.
Après reconnecte aux switch si possible les uns après les autres, pour remonter à la source du PB.

Ce sont des switch plutôt faciles à bidouiller et remonter, pour peut qu'on soit un minimum habile et soigné

_________________
Ventes :

MXR super comp
Mad Prof Ruby Red Booster
MojoHandFX BMP2
TC Mic Mecanic
Haut
Orpheus
Custom Méga utilisateur


Inscrit le: 26 Oct 03
Localisation: Quelque part du côté d'Amiens (80, France)

arsenelapin a écrit :
Le cablage a l'air bien propre quand même..
Là c'est le genre de pb que sans avoir la guitare sous les yeux c'est dur à résoudre..

Tente de connecter le micro direct sur le jack pour voir s'il a un souci réel déjà.
Après reconnecte aux switch si possible les uns après les autres, pour remonter à la source du PB.

Ce sont des switch plutôt faciles à bidouiller et remonter, pour peut qu'on soit un minimum habile et soigné

Ok merci, je ferai ça quand j'aurai un moment.

Je pensais: si les switchs sont montés en série et que l'un des 3 switchs est défectueux, possible que ça pose problème?

_________________
Membre actif du Ukulélé Social Club de Picardie (www.ukulpic.fr)
Haut
arsenelapin
Vintage Total utilisateur


Inscrit le: 21 Mar 06
Localisation: Guyane (973)

Oui bien sûr..

Vérifie autant que possible très switchs au multimètre.

_________________
Ventes :

MXR super comp
Mad Prof Ruby Red Booster
MojoHandFX BMP2
TC Mic Mecanic
Haut
Page 2 sur 3 Help! Problème électronique dans ma guitare › début du sujet
Aller à la page:    2