Forum Orange

Craquement sur ampli orange neuf

Aller à la page: 1
Auteur Message
Monthebiffy
Special Cool utilisateur

Inscrit le: 04 Mar 16
Localisation: Essonne, France

Bonsoir!

Je suis l'heureux propriétaire d'une tête Orange Rockerverb 50 mkiii (les toutes dernières), achetée neuve le mois dernier.
Jusque là l'ampli me donnait entière satisfaction, un son clean excellent et la saturation énorme du canal dirty.

Sauf qu'aujourd'hui après environ 30 minutes de jeu des craquements ont commencé à se faire entendre puis c'est devenu un crachotement régulier. Je ne dirai pas qu'il s'agit de souffle comme on peut en avoir typiquement avec des micros simples. Il s'agit vraiment de petits craquements.

J'ai branché la guitare direct dans l'ampli, pareil.
Sans jack branché ça le fait aussi.
J'ai enlevé tous les jacks pour contrôler changement canal et reverb, ça le fait aussi
Tourner n'importe quel bouton n'a aucune influence sur l'intensité du craquement, y compris le volume
Je ne pesne pas que ce soit mon installation électrique car il n'y a pas eu de problème durant un mois et je n'ai rien changé de ce côté là.
J'ai changé chaque lampe de préamp avec une d'un autre ampli qui fonctionne sans problème, je n'ai pas trouvé de lampe de préamp fautive.
J'ai aussi changé le cable HP, pareil aucun effet.
Le seul moment où ça ne le fait plus c'est en mode bypass.
Je n'ai pas d'autres lampes de puissance EL34 à disposition pour tester.

Vous allez me dire "retourne au magasin" mais je l'ai acheté chez Andertons (600 € de moins que chez nous), donc si jamais c'est pas grand chose je peux le faire ici.

J'ai envoyé un mail à Andertons au cas où de toute façon.

Est ce que vous auriez une idée de la cause du problème, un test à faire? Je précise que je suis une bille en électronique, donc je suis assez limité.

Merci d'avance pour vos suggestions.
Haut
Alerter un moderateur
Monthebiffy
Special Cool utilisateur

Inscrit le: 04 Mar 16
Localisation: Essonne, France

J'ai testé quand meme le baffle au cas ou quand meme et c'est pas ca, il marche parfaitement avec mon autre ampli.
J'ai tapoté sur les lampes de puissance et j'ai l'impression que ça provoque le problème mais avec un peu de latence entre le moment où je tapote et le moment où ca crachouille du coup c'est assez difficile de dire que c'est un problème de lampes.
En fait c'est assez bizarre si on laisse l'ampli tourner sans rien brancher il y a des moments calmes et puis ca crachouille pendant 15 secondes et ca redevient calme et ça repart.
Haut
Alerter un moderateur
ktophe
Custom Supra utilisateur


Inscrit le: 04 Apr 06
Localisation: Mennecy (91, France)

Salut

Dans un premier temps j'aurais accusé les lampes de preampli. J'avais eu le problème similaire sur une Tiny Terror neuve. J'avais changé les lampes qui étaient pourtant des JJ à l'époque contre des chinoises et le problème était réglé. Mais si tu dit que tu as essayé c'est pas ça.
Est ce que l'ampli est bien branché sur une prise avec terre? Car il peux y avoir quelque chose qui parasite ça arrive souvent. La terre permet d'avoir moins de bruit de fond.
Haut
Alerter un moderateur
Monthebiffy
Special Cool utilisateur

Inscrit le: 04 Mar 16
Localisation: Essonne, France

Salut
Oui l'ampli est sur une prise terre. de toute façon j'ai l'ampli depuis un mois et ca ne le fait que maintenant donc je pense pas que ca ait à voir avec mon installation électrique.
La ca fait une heure qu'il tourne sans jack branché et le problème revient de temps en temps. Il y a des pauses en fait.
J'espère que c'est les lampes de puissance mais c'est la as facile à savoir. Ce qui est étonnant c'est que bien qu'appairees l'une est légèrement plus haute que l'autre et elles ne font pas le meme bruit lorsque je tapote dessus. Au passage Orange fout dans cet ampli des lampes chinoises, un peu limite vu le prix de la bête.
Haut
Alerter un moderateur
ktophe
Custom Supra utilisateur


Inscrit le: 04 Apr 06
Localisation: Mennecy (91, France)

Ce que je disait, c'est que il pouvait très bien y avoir quelque chose chez toi ou à côté de chez toi qui parasite et qui n'était pas présent il y a quelques jours. Ça arrive. Mais si tu es sûre que ça vient des lampes de puissance change les alors.

Oui c'est pour ça que je disait à l'époque j'avais acheté le Tiny Terror à son début et il était fabriqué en Corée avec des lampes JJ. Ensuite il était fabriqué en Chine avec des lampes chinoises. Mais au final le miens avec ces lampes JJ qui ont déconnés des la première mise en marche. Et j'ai mis des lampes chinoises à la place que j'avais en stock et problème réglé. Comme quoi les lampes chinoises ne sont pas forcément moins bonnes....
Haut
Alerter un moderateur
Monthebiffy
Special Cool utilisateur

Inscrit le: 04 Mar 16
Localisation: Essonne, France

Juste une question, si j'achète des lampes de puissance neuves est ce que je peux les installer sans régler le bias juste pour voir si ca supprime le problème?
Bien entendu le bias sera réglé après par un pro.
Haut
Alerter un moderateur
PiPiRoSe
Custom Supra utilisateur


Inscrit le: 14 Mar 04
Localisation: cote basque

si c garantie c dommage de se faire chier a trouver la panne mais dans ton cas on peut le comprendre
ca peut etre plein de truc: un tube ,une soudure ,un chimique,un support de tube enfin plein de truc...
tu peux pas l amener a quelqu un qui fait orange vers chez toi voir

_________________
mon clone de fortin cali mod :
http://www.youtube.com/watch?v=FhaxfEzN74M
http://snd.sc/1dv4gNL
mon clone de friedman brown eye mod:
http://i1359.photobucket.com/albums/q795/pipirose/clonebrowneyefriedma[...].jpg
mon clone de cameron aldrich mod (old bitch):
https://www.youtube.com/watch?v=dmJmTt81z3E
mon clone de cameron jose mod(ccv):
https://www.youtube.com/watch?v=lik9_CetgmE
pour les gars du forum qui veulent venir essayer mes montages, ma porte est toujours ouverte .
Haut
Alerter un moderateur
SharkFood
Vintage Top utilisateur


Inscrit le: 17 Dec 08
Localisation: Savoie Libre

J'avais eu la même chose avec un combo rockerverb mkii...mais y'a un tech près de chez moi qui faisait le SAV Orange.
C'était dû à une soudure d'une embase de lampe il me semble...

_________________
La modération vous a bloqué sur ce sujet pour non respect de la charte du forum.
Nous vous remercions de votre compréhension.
L'équipe de modération de Guitariste.com.
Haut
Alerter un moderateur
Monthebiffy
Special Cool utilisateur

Inscrit le: 04 Mar 16
Localisation: Essonne, France

Ok je vais contacter Orange pour voir si ils peuvent me donner une adresse en France.
Haut
Alerter un moderateur
SharkFood
Vintage Top utilisateur


Inscrit le: 17 Dec 08
Localisation: Savoie Libre

Monthebiffy a écrit :
Ok je vais contacter Orange pour voir si ils peuvent me donner une adresse en France.


Vas voir pipirose, ça te fera des super vacances en plus...

_________________
La modération vous a bloqué sur ce sujet pour non respect de la charte du forum.
Nous vous remercions de votre compréhension.
L'équipe de modération de Guitariste.com.
Haut
Alerter un moderateur
Forum Orange

Orange Tête Rockerverb › Sujets les plus populaires :

Recherche achat Orange Tête Rockerverb :

Recherche Orange Tête Rockerverb sur Thomann Recherche Orange Tête Rockerverb sur Euroguitar Recherche Orange Tête Rockerverb sur Music Store Recherche Orange Tête Rockerverb sur Star's Music Recherche Orange Tête Rockerverb sur Pourlesmusiciens
Page 1 sur 3 Craquement sur ampli orange neuf
Aller à la page: 1