Grosse perte de volume sur ampli lampe

  • Publié dans ampli et préampli guitare
Auteur Message
nomad87
Inscrit le: 01 May 09
Localisation: France

Bon ben tout est dans le titre

J'ai acheté une tête ENGL blackmore d'occaz (elle a env 2 ans), et j'avais remarqué que quand je jouais longtemps (genre 1-2h), j'avais des variations au niveau du volume voire même une perte soudaine de volume. Depuis hier ça me le fais au bout de 10 min, on entend du son mais vraiment à très faible volume comme si on avait baissé à mort le son de l'ampli. J'ajoute aussi que ça fais comme si le son voulais revenir et repart en permanence.

De toute façon comme c'est là je suis bon pour l'emmener chez un technicien mais si quelqu'un sait de quoi ça vient (et combien coute la réparation je veux bien)
Haut
Alerter un moderateur
Kazuyo
Custom Top utilisateur


Inscrit le: 15 Jul 07
Localisation: Bayeux (14, France)

Commences par regarder tes lampes, je crois que ce genre de symptômes c'est assez caractéristique d'une lampe en train de lâcher, du moins c'est ce que les "pros" répondent à chaque fois pour ce genre de soucis.

Pour la puissance il faudra un réglage de bias donc de toute façon il faut l'emmener chez un tech, mais si c'est les lampes ça te coutera pas grand chose.

_________________
(\__/)
(='.'=)
(")_(")
Voici Lapin. Copiez et collez Lapin dans votre signature pour l'aider à concrétiser sa domination du monde!
Haut
Alerter un moderateur
nomad87
Inscrit le: 01 May 09
Localisation: France

OK mais qu'est ce que je dois voir exactement sur les lampes (je suis un noob la dessus) étant donné que j'ai pas de lampes de rechange?

Franchement j'espère que c'est une lampe et pas un pb électrique.

Merci d'avance
Haut
Alerter un moderateur
Kazuyo
Custom Top utilisateur


Inscrit le: 15 Jul 07
Localisation: Bayeux (14, France)

Citation:
I) Baisses de volume aléatoires, sensation de manque de puissance et / ou de définition et / ou de sustain (voire son très faible en sortie, mais présent), absence de son en sortie mais présence de souffle, même léger, crachotements, souffle excessif, microphonie (bruits souvent aigus qui se superposent au son). Plus rarement : buzz importants, distorsion dans le son, fusible qui crâme à l’allumage de l’ampli ou au retrait du standby

Tous ces symptômes sont souvent associés à un défaut de lampes (ça ne veut pas dire qu’ils auront systématiquement pour origine un tube fatigué, mais il y a tout de même de fortes chances) : en effet, sur un ampli à lampes, statistiquement, la 1ère source de panne, c’est les lampes !! C’est pourquoi je ne peux que vous conseiller d’avoir en permanence un jeu complet de rechange (qui ne sera jamais perdu puisque un jour ou l’autre vous aurez à retuber votre ampli), et à chaque fois que vous avez un ou plusieurs tubes à remplacer, vous en rachetez pour compléter le jeu complet.

L’idéal alors est de remplacer tous les tubes de preamp simultanément dans un premier temps. Si les symptômes disparaissent, vous remettez un par un vos anciens tubes, jusqu’à identifier clairement le ou les tubes fautifs.

Pour les tubes de puissance, c’est un peu plus délicat, car ils peuvent modifier le réglage de bias (équivalent du mélange air / carburant sur un moteur, réglage de bias optimal, fonctionnement optimal de l’ampli). Mon conseil : vous pouvez les remplacer vous-mêmes le temps de faire vos tests, en prenant certaines précautions : allumez l’ampli, et observez les plaques verticales grises ou noires sous le verre des tubes de puissance (appelées plaques ou anodes) : Si celles-ci ne rougissent pas à vide comme en jeu, vous ne prenez pas de risque, vous avez suffisamment de marge sur le réglage de bias pour ne pas endommager l’ampli. Mais attention, ça ne vous dispense pas de faire régler le bias après vos tests si le remplacement des lampes de puissance a résolu votre problème !!!


Pour tester les lampes je crois qu'on peut tapoter légèrement dessus avec un crayon pour voir si elles sont microphoniques mais je ne préfère pas trop m'avancer là dessus, vaut mieux attendre un conseil avisé.

_________________
(\__/)
(='.'=)
(")_(")
Voici Lapin. Copiez et collez Lapin dans votre signature pour l'aider à concrétiser sa domination du monde!
Haut
Alerter un moderateur
whitelion
Vintage Cool utilisateur


Inscrit le: 29 Mar 04
Localisation: dans le BE(EUR)

Les variations de volume sont souvent dus à des lampes de puissance en fin de vie.

La solution la moins chère consiste à acheter des nouvelles lampes de même type pour éviter un réglage de bias et de les pluger.

Si le phénomène continue, il faut procéder de même avec les lampes de préampli.

Après ça il y a d'autres solutions mais il faut des connaissances techniques >> station technique.

_________________
"Si tu accrois ton savoir, tu accrois ta douleur!"
"Le consommateur possède le pouvoir de ne pas consommer"
"Le dépouillement social des citoyens en 'toute légalité' ne fait que commencer"
Et bien sûr, plus t'accélères moins vite, moins t'avances d'avantage.
"Quand je suis allé à l'école, ils m'ont demandé ce que je voulais être quand je serais grand. J'ai écrit "heureux". Ils m'ont dit que je n'avais pas compris la question, j'ai répondu qu'ils n'avaient pas compris la vie. "
John Lennon.
Haut
Alerter un moderateur
strat777
Custom Top utilisateur

Inscrit le: 25 Oct 07
Localisation: -

salut
je te conseil de tester tes tubes de preamp en premier lieu !

pas en les tapotant ( ce qui donne une indication de microphonie mais un tube HS ne produira aucun bruit )

en les remplacant soit un par un par un neuf et en faisant l'essai a chaque fois
soit encore mieux en les remplacant tous par des neuf ( et apres tu cherche quel tube est dead )

si cela ne resoud pas ton probleme attaque toi aux tubes de puissances

bon courage

edit : tu devrais absolument avoir au moins des lampes de preamp en spare ca equivaut a la roue de secour de ta bagnole
Haut
Alerter un moderateur
manulonch
Vintage Méga utilisateur

Cet utilisateur est un technicien réparateur d'instruments et matériel audio

Inscrit le: 04 Nov 03
Localisation: Mons (7000, Belgique)

whitelion a écrit :
La solution la moins chère consiste à acheter des nouvelles lampes de même type pour éviter un réglage de bias et de les pluger.


Avec les même courants de repos et pente.
Pas de marque !!!

_________________
" Vous vous faites chier pour rien, le son c'est les doigts !! "

Ne clique surtout pas sur ce lien, ce que tu pourrais voir risquerais de changer ta vie

Hahahahaha putain...

" Militer sur Backstage c'est comme être riche au Monopoly "
Haut
Alerter un moderateur