Guitare + ampli clavier > incompatible ?

  • Publié dans ampli clavier
Auteur Message
strippedmode
Special Cool utilisateur

Inscrit le: 23 May 07
Localisation: Dijon

bonjour

je viens de me mettre à la guitare electrique depuis deux semaines. Je possede un ampli clavier Carlsbro COBRA 90KB.

Pour le moment, j'ai un son clair et ca marche à peu pret.

Mais je me demandais si cela pouvait déteriorer l'ampli le fait de jouer de la guitare avec... ? donnez votre avis, please ! merci d'avance !

sinon, j'ai un autre soucis qui n'a rien a voir puisque cela arrivait avant la guitare : parfois, il ne foncitonne pas et tout d'un coup, c'est bon. C'est tres alléatoire. Ca le fait sur les 3 entrées.

qu'en pensez vous ?

merci !

seb
Haut
Alerter un moderateur
gébé
Special Méga utilisateur

Inscrit le: 11 Mar 07
Localisation: Lyon 3eme arrondissement (69, France)

Salut
En général sur un ampli clavier on peut brancher pratiquement tous les instruments (la bande passante du HP est prévue pour encaisser des fréquences très graves et aussi très aigues)
Le seul problème, c'est que c'est pas un ampli spécifiquement guitare, donc le son est quelquefois un peu trop "neutre"
Pour le souci de fonctionnement, je pense que c'est un problème de connection au niveau du jack d'entrée sur l'ampli ; si il y a deux entrées et que ça le fait sur les deux , c'est peutêtre plus compliqué : (je suis pas trop technicien, à vrai dire...)
Haut
Alerter un moderateur
strippedmode
Special Cool utilisateur

Inscrit le: 23 May 07
Localisation: Dijon

Citation:
Salut
En général sur un ampli clavier on peut brancher pratiquement tous les instruments (la bande passante du HP est prévue pour encaisser des fréquences très graves et aussi très aigues)
Le seul problème, c'est que c'est pas un ampli spécifiquement guitare, donc le son est quelquefois un peu trop "neutre"


c'est vrai que même en son clair (evidemment, je n'ai pas de distortions) le son est quand même assez neutre !

tient, petite question lié a ca : pensez vous que le fait d'avoir un son plus "guitare", plus rock, plus metal, peut m'aider à progresser ?

Code:

Pour le souci de fonctionnement, je pense que c'est un problème de connection au niveau du jack d'entrée sur l'ampli ; si il y a deux entrées et que ça le fait sur les deux , c'est peutêtre plus compliqué Question (je suis pas trop technicien, à vrai dire...)


et bien oui ca le fait sur toutes les entrées...

d'ailleurs je pensais à un truc :

1) soit le faire reparer et acheter une pedale d'effet qui permettrait de simuler l'ampli guitare,

2) soit le faire reparer et acheter directement un ampli guitare...

un avis ? merci
Haut
Alerter un moderateur
Mortal Kastor
Custom Méga utilisateur

Inscrit le: 26 Sep 04
Localisation: Gardanne (13, France)

strippedmode a écrit :
d'ailleurs je pensais à un truc :

1) soit le faire reparer et acheter une pedale d'effet qui permettrait de simuler l'ampli guitare,

2) soit le faire reparer et acheter directement un ampli guitare...

un avis ? merci


tu as quel budget pour ton ampli gratte ? te sers-tu de ll'ampli clavier pour autre chose que de la gratte ?

_________________
"Then of course Kurt steps on his distortion pedal. It's kind of the bridge between grunge and pop right there"
Krist Novoselic
Haut
Alerter un moderateur
gébé
Special Méga utilisateur

Inscrit le: 11 Mar 07
Localisation: Lyon 3eme arrondissement (69, France)

Si tu veux vraiment jouer que de la guitare, c'est clair qu'il vaut mieux te trouver un ampli fait pour ; quant à savoir si on progresse mieux avec un bon son, je pense que oui, parce que le fait d'avoir une bonne gratte dans un ampli qui sonne donne forcément un résultat flatteur pour les oreilles ; du coup, on joue beaucoup, et logiquement, on progresse
Haut
Alerter un moderateur
strippedmode
Special Cool utilisateur

Inscrit le: 23 May 07
Localisation: Dijon

Mortal Kastor a écrit :
strippedmode a écrit :
d'ailleurs je pensais à un truc :

1) soit le faire reparer et acheter une pedale d'effet qui permettrait de simuler l'ampli guitare,

2) soit le faire reparer et acheter directement un ampli guitare...

un avis ? merci


tu as quel budget pour ton ampli gratte ? te sers-tu de ll'ampli clavier pour autre chose que de la gratte ?


le but n'ets pas de réinvestir de l'argent mais plutot de toruver une alternative. Et non, je ne fais rien d'autre avec mon ampli.
Haut
Alerter un moderateur
strippedmode
Special Cool utilisateur

Inscrit le: 23 May 07
Localisation: Dijon

gébé a écrit :
Si tu veux vraiment jouer que de la guitare, c'est clair qu'il vaut mieux te trouver un ampli fait pour ; quant à savoir si on progresse mieux avec un bon son, je pense que oui, parce que le fait d'avoir une bonne gratte dans un ampli qui sonne donne forcément un résultat flatteur pour les oreilles ; du coup, on joue beaucoup, et logiquement, on progresse


ca me va comme raisonnement ! lol c'est un peu ce que je pensais...

j'ai envoyé au constructeur un mail ce matin. Voici sa réponse :

Your unit is almost certainly sufferring from oxidised contacts on the rear panel "send" socket.
The problem is that the switching sockets rely on their being used to self-clean the contacts but if they are not used the contacts oxidise after years of inactivity.
There are a few cures to this problem, the easiest for yourself would be to insert one end of a short jack-to-jack lead into the "send" socket and the other end into one of the "return" sockets.
Doing this will by-pass the switching contacts on the "send" socket which causes this problem.
You could replace the "send" socket with a gold-plated contact version or link out the contacts with a wire soldered across the switching contacts.
The very early Cobra models also had similar problems with the front panel FX send and return sockets which was changed on later models to a manually switched operation on each input channel.


je suis loin d'etre anglophone. Pourriez vous me dire (en gros) ce qu'il a répondu ?

merci encore
Haut
Alerter un moderateur
Mortal Kastor
Custom Méga utilisateur

Inscrit le: 26 Sep 04
Localisation: Gardanne (13, France)

Ca viendrait d'un problème d'oxydation au niveau de ta sortie "send" . Il préconise en premier lieu de foutre un jack qui relie la sortie send à l'entrée Return de l'ampli. vu que ça coute pas grand chose, à tester !

_________________
"Then of course Kurt steps on his distortion pedal. It's kind of the bridge between grunge and pop right there"
Krist Novoselic
Haut
Alerter un moderateur
strippedmode
Special Cool utilisateur

Inscrit le: 23 May 07
Localisation: Dijon

Mortal Kastor a écrit :
Ca viendrait d'un problème d'oxydation au niveau de ta sortie "send" . Il préconise en premier lieu de foutre un jack qui relie la sortie send à l'entrée Return de l'ampli. vu que ça coute pas grand chose, à tester !


pourkoi sortie SENT ?? je ne l'ai jamasi utilisé... bref, j'ai essayé de brancher un cable entre les deux et ca change rien... je vois pas pourkoi il y aurai de l'oxydation vu qu'il a toujours ete entreposé dans une piece d'appart et non dans un sous sol...

et il dise koi d'autres ? des solution autre que sent ? concretement, des piece a changer ?
Haut
Alerter un moderateur