Forum Hiwatt

Hiwatt custom DR103

Auteur Message
mr vertigo
Special Cool utilisateur

Inscrit le: 30 Oct 10
Localisation: Marseille 7eme arrdt (13, France)

salut
je reviens vers vous pour quelques renseignements au sujet d'un HIWATT custom DR103 (2 inputs) 1978.
voilà :
est il normal que je ne n'entend aucune différence lorsque je tourne le potard de basse ?
il n'y a pas de différence lorsqu'il est à zéro ou à fond.
faut il que l'ampli soit à fond pour entendre une différence ?
le potard fonctionne pourtant (testé) et je n'ai remarqué aucune soudure ou fils défaillant.
de plus il y avait une 12AX7 en PI et j'ai remis une ecc83, qu'est ce que cela apporte ou enlève à l'ampli ?
merci
Haut
Alerter un moderateur
Nico_las
Vintage Cool utilisateur

Inscrit le: 10 Aug 05
Localisation: Pays de la Loire - FRANCE

J'ai le même phénomène avec un plexi.

Il faut que l'ampli soit à fond pour que le tout fonctionne de manière significatif.
Haut
Alerter un moderateur
oldamp
Vintage Méga utilisateur


Inscrit le: 30 Mar 09
Localisation: Je suis ukrainien

12AX7 ou ECC83 c'est la même chose ! essaie en touchant juste le point chaud d'un jack, ça provoque une grosse ronflette mais avec du 50 Hz dedans. le grave devrait agir sur ce genre de son. si oui, ça veut dire que le point d'action du réglage de basses est trop bas en fréquence, sans doute adapté pour une guitare basse ?

_________________
Poutine, dégage !

Vaccinez-vous bordail !

ATTENTION ! Google vous surveille !
Haut
Alerter un moderateur
mr vertigo
Special Cool utilisateur

Inscrit le: 30 Oct 10
Localisation: Marseille 7eme arrdt (13, France)

oui pardon c'était une 12AT7 (ECC81) qu'il y avait avant, et j'ai remis une ECC83 (12AX7).

effectivement le grave réagit avec le point chaud du jack.
il y a t il une solution ou un réglage à faire pour régler le point d'action ?
Haut
Alerter un moderateur
oldamp
Vintage Méga utilisateur


Inscrit le: 30 Mar 09
Localisation: Je suis ukrainien

essaie de remplacer les deux condos de 47 nF du tonestack par des 22 nF. ça devrait remonter un peu le point de bascule. et ça peut varier aussi en fonction de la position du potard de presence...

_________________
Poutine, dégage !

Vaccinez-vous bordail !

ATTENTION ! Google vous surveille !
Haut
Alerter un moderateur
mr vertigo
Special Cool utilisateur

Inscrit le: 30 Oct 10
Localisation: Marseille 7eme arrdt (13, France)

merci pour les conseils.
si je comprends bien alors tous les hiwatt custom DR103 ont ce "problème" avec une guitare ???
Haut
Alerter un moderateur
loylo
Custom Top utilisateur

Inscrit le: 23 Jul 04
Localisation: Lyon

J'ai une DR504 qui a le même preamp qu'une DR103 et je n'ai pas ce problème. J'ai aussi joué sur des DR103 sans rencontrer ce problème.
Il n'est pas besoin de modifier le tonestack de l'ampli, il n'est pas plus voicé pour la basse que pour la guitare (ampli estampillé "all purpose").

Ton ampli semble tout simplement avoir un souci, ou alors le souci vient d'autre part dans la chaine (instrument, HP...).
Comme tu devras également faire un réglage de bias (ton autre sujet, ce serait d'ailleurs bien de regrouper tous tes sujets en un seul...), passe par un technicien réputé pour faire une révision complète de ton ampli, il le mérite. Ne va pas modifier le tonestack alors que la cause n'est pas là.
Mon ton peut te sembler péremptoire, mais ce sont mes conseils basée sur une longue expérience avec les Hiwatt.
Haut
Alerter un moderateur
mr vertigo
Special Cool utilisateur

Inscrit le: 30 Oct 10
Localisation: Marseille 7eme arrdt (13, France)

ok.
merci du conseil.
en tous cas ce n'est pas un problème d'instrument ou autre.
j'ai branché une basse et cela fonctionne cela parait logique que le point bascule soit différent d'une basse et d'une guitare.
quelqu'un connait un bon tech renommé sur marseille ?
Haut
Alerter un moderateur
mr vertigo
Special Cool utilisateur

Inscrit le: 30 Oct 10
Localisation: Marseille 7eme arrdt (13, France)

au fait c'est quoi le tonestack ?
Haut
Alerter un moderateur
vintageamps
Custom Méga utilisateur

Cet utilisateur est un technicien réparateur d'instruments et matériel audio
Inscrit le: 11 Jun 09
Localisation: Paris

Salut

+1 avec loylo, ne fais pas modifier ton tone stack (c'est le circuit d'égalisation dans son ensemble, donc les boutons bass, middle, treble) pour rien car l'absence d'efficacité du réglage de bass en utilisant une guitare n'est pas une caractéristique des Hiwatt, tous ceux que j'ai joués et eu en entretien fonctionnaient normalement à ce niveau là, donc soit tu as un souci sur l'ampli, soit le tone stack a déjà été modifié précédemment
Haut
Alerter un moderateur
Forum Hiwatt

Hiwatt Custom Shop › Sujets les plus populaires :

Recherche achat Hiwatt Custom Shop :

Recherche Hiwatt Custom Shop sur Thomann Recherche Hiwatt Custom Shop sur Euroguitar Recherche Hiwatt Custom Shop sur Music Store Recherche Hiwatt Custom Shop sur Star's Music Recherche Hiwatt Custom Shop sur Pourlesmusiciens