Plus de basses quand les aigues sont à fond

  • Publié dans ampli et préampli guitare
Auteur Message
choquetof
Inscrit le: 16 Jun 21
Localisation: France

Bonjour tout le monde et merci de m’accueillir,

Je viens d'acheter mon premier ampli à lampes, un Vox Ac 4 C1.

D'abord quand je règle les basses de la position midi jusqu'à fond, rien ne se passe.

Pire quand je monte les aiguës à fond ou presque, je n'ai plus de basses du tout (même à fond pour les basses) !?!

Je voulais m'assurer que c'est bien ANORMAL auprès de vous et que ce n'est pas une particularité physique d'un ampli à lampes, ce dont je doute...

Merci et bonne journée !!

ToF
Haut
Alerter un moderateur
The Trout
Vintage Méga utilisateur


Inscrit le: 18 Nov 08
Localisation: Clairement-Ferrand

Ce que tu décris est typique du tonestack d'un Vox. Les potards sont très interactifs donc ton potard de grave va réagir très différement en fonction de la position de ton potard d'aigus.

Quand tu montes grave et aigu ça creuse les mediums par exemple.

Mais le problème de l'AC4 c'est son HP avec zero grave. J'imagine que c'est en partie pour ça qu'ils ont sorti l'AC4-12.

_________________
“The type of cap is not as important as the value of the cap, for guitar. In an Amp, your cap type is much more important, as the signal is being passed through the cap all the time. In a guitar, you’re not hearing the cap itself, you’re hearing what the cap is impeding”. Lindy Fralin
Haut
Alerter un moderateur
choquetof
Inscrit le: 16 Jun 21
Localisation: France

Donc ce serait normal ? Pas de retour SAV d'après toi ?
merci
Haut
Alerter un moderateur