Forum Randall

PROBLEME preamp RM4 Randall

Aller à la page: 1
  • Publié dans ampli et préampli guitare
Auteur Message
dorthian
Special Supra utilisateur


Inscrit le: 18 Jul 07
Localisation: Peret (34)

salut a tous,

je possede depuis 1 an un preampli randall rm4 acheté ici meme sur le forum achat/vente.

depuis quelques temps, j'ai noté une sacrée perte de gain , et ce, sur tout les modules que j'utilise (7, rien que ça !) !

j'ai commencé par changer les lampes de mes modules , pensant que c'etait la meilleure chose a faire... nada, rien a faire, meme mes modules higain sonne mou... j'arrive péniblement a un crunch, et je suis a présent obligé de mettre une od en amont, et de regler l'eq de mon G-Major a l'extreme pour dire d'avoir un semblant de disto potable...
je ne comprend pas, j'ai meme changé les lampes du chassis, rien n'y fait !

avez vous eu vent de ce genre de panne sur des amplis ?
y a t'il quelque chose a tester avant de l'envoyer chez un technicien ?

merci d'avance

dorth

_________________
Un pour tous, Tous pourris !!!!!!!!
Haut
Alerter un moderateur
jipy1
Custom Cool utilisateur

Inscrit le: 15 May 09
Localisation: Toulon (83, France)

slt
je ne connais pas trop cet ampli, mais tu dit que le problème intervient sur n' importe quel module, de plus tu aurai remplacé les tubes de la partie power amp qui est commune à tous ces modules sans résultats
pour moi tu a un soucis d' alim ou de OT qui a peu etre rendu l' ame..le mieux est un passage chez le tech le plus proche de chez toi...
Haut
Alerter un moderateur
francoix
Vintage Total utilisateur

Inscrit le: 12 Oct 04
Localisation: Sous une 12ax7

Le RM4 est un préamp; Pas d'OT jipy1.
Il comporte des modules mais aussi des tubes internes de gestion "in/out".
Ton problème ressemble assez comme le dit Jipy1 à un soucis "d'alim". Mais pas forcément au niveau de l'alim. Tu pourrais par exemple avoir une soudure cassée sur la pin 1 du tube d'entrée (si c'est architecturé comme ça, mais je n'ai pas de schéma) et du coup ne pas avoir assez de gain en tension pour chatouiller les modules.
Tu t'en sortiras pas tout seul.

_________________
ANNONCE: A louer pour septembre sur Paris: ensemble complet comprenant guitariste et son matériel. Bon état général. Loyer 1bièreTCC
www.myspace.com/osiderock
www.myspace.com/fractall
Haut
Alerter un moderateur
jipy1
Custom Cool utilisateur

Inscrit le: 15 May 09
Localisation: Toulon (83, France)

francoix a écrit :
Le RM4 est un préamp; Pas d'OT jipy1.
Il comporte des modules mais aussi des tubes internes de gestion "in/out".
Ton problème ressemble assez comme le dit Jipy1 à un soucis "d'alim". Mais pas forcément au niveau de l'alim. Tu pourrais par exemple avoir une soudure cassée sur la pin 1 du tube d'entrée (si c'est architecturé comme ça, mais je n'ai pas de schéma) et du coup ne pas avoir assez de gain en tension pour chatouiller les modules.
Tu t'en sortiras pas tout seul.


ah zut! je pensais que c' était la fameuse tete ou tu changes les préamps, mille excuse!
Haut
Alerter un moderateur
dorthian
Special Supra utilisateur


Inscrit le: 18 Jul 07
Localisation: Peret (34)

merci pour ces infos, je vais prendre rendez vous chez un tech alors.

jipy, en fait c'est le preampli en rack de cette fameuse tete, et quand ca marche ca envoi du tonnerre, enfin ouais, quand ca marche

_________________
Un pour tous, Tous pourris !!!!!!!!
Haut
Alerter un moderateur
jipy1
Custom Cool utilisateur

Inscrit le: 15 May 09
Localisation: Toulon (83, France)

oui ça doit etre pas mal en effet! mais bon ne t' inquiette pas , ce n' est certainement pas grave comme panne
Haut
Alerter un moderateur
lordbob
Special Ultra utilisateur


Inscrit le: 03 Sep 04
Localisation: namur (Belgique)

je confirme c'est une tête de malade, j'en ai une depuis 2 ans
va voir sur le forum randall qui est pas facile mais tres pro et c'est en anglais

http://www.randallamplifiers.com/Forum/Forum/Forum.html

_________________
gibson addict
Haut
Alerter un moderateur
lordbob
Special Ultra utilisateur


Inscrit le: 03 Sep 04
Localisation: namur (Belgique)

des news?

_________________
gibson addict
Haut
Alerter un moderateur
lordbob
Special Ultra utilisateur


Inscrit le: 03 Sep 04
Localisation: namur (Belgique)

des news?

_________________
gibson addict
Haut
Alerter un moderateur
dorthian
Special Supra utilisateur


Inscrit le: 18 Jul 07
Localisation: Peret (34)

je n'ai pas pu m'en occuper cette semaine, je suis en deplacement.

je vais appeler un tech des que je rentre je posterai des que j'aurai du concret !

_________________
Un pour tous, Tous pourris !!!!!!!!
Haut
Alerter un moderateur
Randall

Top 3 des sujets Randall :

Recherche achat Randall :

Recherche Randall sur Thomann Recherche Randall sur Euroguitar Recherche Randall sur Music Store Recherche Randall sur Star's Music Recherche Randall sur Pourlesmusiciens
Page 1 sur 2 PROBLEME preamp RM4 Randall
Aller à la page: 1