Forum Native instruments

Config idéal pour Guitar Rig

Aller à la page: 1
Auteur Message
Muffinator
Inscrit le: 03 May 05
Localisation: Montreal (Québec)

Bonjour cher musiciens!

J'aimerais savoir quel est le config idéal ( pas trop fou non plus ) pour qu'on entend plus de saturation et qu'il n'y ai pratiquement plus de latence sur Guitar Rig! Présentement, j'ai un:

P4 1.7 Ghz d'Intel
384 MB SDRAM
Carte son intégré (VIA AC'97 Audio)

Merci de vos réponses!
Haut
Alerter un moderateur
Drawmer
Vintage Top utilisateur

Inscrit le: 20 Apr 05
Localisation: -

et bein mon gars t'as tout pour aller au plus mal

( essayes quand meme d'installer le pilote asio2all ou asio4all, il parait que ça marche bien ... )

_________________
..:: Pas de signature :P ::..
Haut
Alerter un moderateur
Why-t
Custom Ultra utilisateur

Inscrit le: 15 Jan 04
Localisation: Paris

ya pas de secret...si tu veux deja eliminer la latence, il te faut une carte son potable, pas forcement tres cher...
c'est un bon debut deja...
ensuite il afudrait au moins 520 Mo de ram, voir plus car guitar rig est plutot gourmand en ressources...
rien k'avec ces deux trucs là ca devrai aller mieux, mais bien sur il faut investir un peu...
sinon, ca va etre un peu tendu...

_________________
-Leather Pedestrians of The Arizona-

"Got my MOJO working..."
Haut
Alerter un moderateur
arnz
Special Top utilisateur

Inscrit le: 16 Dec 04
Localisation: Villeurbanne (69, France)

perso je dirais qu'il te manque une carte son style audigy 2 (pour la latence) et un écran TFT pour éliminer les bruits parasites!
Haut
Alerter un moderateur
Muffinator
Inscrit le: 03 May 05
Localisation: Montreal (Québec)

Alors que devrais-je choisir, entre 512 MB de ram et la carte de son audigy pour mieux reduire les bruits et la latence parce que je n'ai pas encore assez d'argent pour acheter les deux en meme temps =S Alors lequel en premier!

(Pour la Audigy c'est bien la carte son Sound Blaster Audigy 2 ZS de Creative?)

Merci beaucoup et désolé pour le dérangement!
Haut
Alerter un moderateur
Why-t
Custom Ultra utilisateur

Inscrit le: 15 Jan 04
Localisation: Paris

prend la carte son deja, ca sera mieux ke rien...

_________________
-Leather Pedestrians of The Arizona-

"Got my MOJO working..."
Haut
Alerter un moderateur
Manu
Vintage Méga utilisateur


Inscrit le: 28 Nov 02
Localisation: Univers Zéro

Pas besoin de plus de RAM. Guitar Rig est gourmand en CPU, pas en RAM et avec 1,7 Ghz, ça suffit amplement.

Par contre, effectivement, une nouvelle carte son serait conseillée mais comme te l'a dit OVER-DreaM, essaie les drivers ASIO4ALL (tu tapes ça dans google) qui permettent une latence moindre même avec une carte son intégrée (mais ce n'est pas l'idéal).

Pour la saturation, tu branches ta gratte dans quelle entrée de ta carte son (micro ou ligne)?

_________________
$ Surface de contrôle VS-700C : 1200 € -> https://www.guitariste.com/forums/(...).html $
Haut
Alerter un moderateur
Muffinator
Inscrit le: 03 May 05
Localisation: Montreal (Québec)

Eh bien j'ai deja ASIO4All mais je ne sais pas comment le configurer et je branche ma guitare sur la ligne-in (la bleu)
Haut
Alerter un moderateur
Thyrrus Gormann
Special Méga utilisateur

Inscrit le: 05 Jan 05
Localisation: Paris (75, France)

Il faut déjà que tu configures la prise Line In comme étant l'endroit où arrive le son. Dans les propriétés du son de windows, rubrique enregistrement sélectionne Line In (ou entrée ligne si c'est en français). Perso j'ai windows 2000 pro donc je ne sais pas comment t'appelles ça sous XP.

Sinon les pilotes Asio4all suffisent largement en complément des pilotes AC97. J'ai fait des concerts avec sans aucun problème, la latence étant trop faible pour être perceptible.
Haut
Alerter un moderateur
Muffinator
Inscrit le: 03 May 05
Localisation: Montreal (Québec)

J'ai deja configurer ma Ligne d'entrée en étant la ligne enregistrement dans le controleur de volume de Windows! Mais le probleme c'est que meme si j'ai ASIO4All ça ne change presque rien!
Haut
Alerter un moderateur
Devoluti0n
Custom Cool utilisateur


Inscrit le: 08 Dec 04
Localisation: Marseille (13, France)

asio 4 all sera ton ami !!

Il te suffit, de mettre tout au minimum ! regarde sur se screen je te montre comment moi je joue (latence 2ms)
Haut
Alerter un moderateur
Muffinator
Inscrit le: 03 May 05
Localisation: Montreal (Québec)

Salut merci beaucoup pour ton aide =) Je n'ai plus de latence mais maintenant il y a bruit vraiment bizzare (un peu comme du grichement) mem si je ne touche pas à ma guitare!

http://www.megaupload.com/?d=V68C19HF

Ça sonne un peu comme ça =/

Merci!
Haut
Alerter un moderateur
Muffinator
Inscrit le: 03 May 05
Localisation: Montreal (Québec)

Une petite aide sil vous plait
Haut
Alerter un moderateur
dhaiphi
Vintage Total utilisateur


Inscrit le: 28 Nov 03
Localisation: Cambrai (Nord)

Vérifie que tu n'as aucun vu-mètre qui tape dans le rouge.
Il doit y avoir un problème de gain quelque part.
Haut
Alerter un moderateur
Devoluti0n
Custom Cool utilisateur


Inscrit le: 08 Dec 04
Localisation: Marseille (13, France)

c simple, met le potar de volume input :

Haut
Alerter un moderateur
Forum Native instruments

Native instruments Guitar Rig › Sujets les plus populaires :

Recherche achat Native instruments Guitar Rig :

Recherche Native instruments Guitar Rig sur Thomann Recherche Native instruments Guitar Rig sur Euroguitar Recherche Native instruments Guitar Rig sur Music Store Recherche Native instruments Guitar Rig sur Star's Music Recherche Native instruments Guitar Rig sur Pourlesmusiciens
Page 1 sur 3 Config idéal pour Guitar Rig
Aller à la page: 1