Problème PC MAO

  • Publié dans home-studio
Auteur Message
Musiquepower
Inscrit le: 08 Jun 21
Localisation: Ervy-le-Châtel (10, France)

bonjour tous le monde,

J'ai un petit problème, je me suis acheté un PC récemment. J'ai mis le prix et pensais être tranquille pour pouvoir jouer sur Cubase 5..



J'ai une carte son qui fonctionne assez bien
( elle se déconnecte puis se reconnecte toute seule de temps en temps )
Je l'utilisais sur mon ancien pc portable qui avait au moins 7 ans... et qui était beaucoup moins puissant. (4 go de ram intel core i-3)

LE PROBLEME

Quand je suis dans un projet cubase, si je met ne serait-ce que deux piste qui sont jouées en même temps ça saute, et le trait de tempo qui défile a tendance à disparaitre !?!

c'est donc impossible de jouer comme ça ...

quelqu'un aurait-il une idée ?

Merci par avance de vos réponses.

bonne journée
Haut
Alerter un moderateur
TheSoulsRemain
Vintage Total utilisateur

Cet utilisateur est un ingénieur du son
Inscrit le: 15 Nov 07
Localisation: France

Salut voisin.....

Bon c'est un peu sur dimensionné pour cubase 5.

Par contre c'est quel version de windows dessus ? 64 bits ? et ton cubase c'est un 32 bits ?

Ca fait déjà une piste

_________________
Les liens intéressants :

La vérité sur le retubage d'un Mesa/Boogie
https://www.guitariste.com/forums/amplification,la-verite-sur-le-retub[...]html

La vérité sur le réglage de BIAS d'un Dual Rectifier
https://www.guitariste.com/forums/guitare,la-verite-sur-le-bias-des-am[...]html

La vérité sur le code couleur des tubes Mesa/Boogie
https://www.guitariste.com/forums/amplification,la-verite-sur-le-code-[...]2643
Haut
Alerter un moderateur
Musiquepower
Inscrit le: 08 Jun 21
Localisation: Ervy-le-Châtel (10, France)

c'est une version 64bits et oui cubase 5 est en 32 bits

Mais sur le PC que j'avais avant windows était aussi en 64 bits..

Alors, pour le problème de son j'ai trouvé ( je n'avais pas branché ma carte son externe sur le bon port usb..)

Par contre, pour le problème d'affichage .Là, c'est autre chose...

Merci de ta réponse
Haut
Alerter un moderateur
wahmi
Custom Top utilisateur


Inscrit le: 28 Dec 04
Localisation: Amiens Somme 80

Quelle carte son ?

Ton PC est largement assez puissant pour faire tourner tout ce que tu veux, cherche une incompatibilité/mise à jour logiciel pas faite.

Les dernières MAJ de Windows 10 ont eu tendance à faire sauter des paramètres de compatibilité.

Au cas où :
-le bios de ta MSI est il a jour ?
-les pilotes AMD sont ils à jour ?
-a quelle fréquence as tu cadencé ta RAM ? ( à faire dans le bios, par defaut la VENGEANCE va se mettre à 2133.)

si tu lance un CTRL ALT SUP et va voir l'indice de performance pendant ton problème, qu'est ce que ça dit ?

Si tu installes REAPER as tu le même soucis ( juste pour déterminer d'où ça vient).

_________________
Une petite fuzz à gagner il ne manque que quelques abonnés... https://youtu.be/8pniXp9qyW0
Haut
Alerter un moderateur
d402
Custom Top utilisateur

Inscrit le: 10 Oct 15
Localisation: France

La dernière version de Windows 10 est la 21H1

_________________
http://srsystemaudio.blogspot.fr/
Haut
Alerter un moderateur
Cacahouete
Special Supra utilisateur


Inscrit le: 04 Mar 20
Localisation: -

La roadbook...

https://fr.wikipedia.org/wiki/Historique_des_versions_de_Windows_10

winver en ligne de commande...

10.0.19043

_________________
https://www.guitariste.com/forums/bla-bla-et-guitare,matt-s-guitar-shop-l-affaire,511679,1330.html

Tu es chauve Cacahouete ?

On dirait une expression pour dire qu'on est fauché.
- On va au resto ce soir ?
- J'peux pas, j'suis chauve cacahuète.
Haut
Alerter un moderateur
Nydrin

Inscrit le: 20 Mar 21
Localisation: Suisse

et poser la question au support de Cubase ?

(pour la carte son qui joue au yoyo, cela vient peut être des paramètre d'énergie définis pour les ports USB, ceux-ci pouvant sous certaines conditions se mettre en veille. Perso je désactive la gestion d'énergie pour ce qui concerne mes périphériques USB)
Haut
Alerter un moderateur