Des pb de cablage ? D'électronique ? Posez vos questions ici

Aller à la page:    ... 369  
Auteur Message
C Wam
Special Méga utilisateur


Inscrit le: 17 Apr 09
Localisation: -

Répétition du dernier message de la page précédente :
Round 2.
J'ai finis par trouver le cablage d'origine. C'est bien le même que chez SD



J'ai donc refait ce cablage, en refaisant toute les soudures. Zero son. Mesure de masse correct au différent point de la guitare.




En câblant en direct sur le jack, j'ai bien du son, et peu de souffle. J'ai l'impression que le niveau de sortie est faiblard. Mais je suis habitué à du double qui cartonne, donc je pense que c'est normal.
Haut
Evaluer ce post : 0
cg.lutherie
Custom Top utilisateur

Cet utilisateur est un luthier

Inscrit le: 25 Aug 14
Localisation: France

tu as vérifié tes potards?
Haut
Evaluer ce post : 0
C Wam
Special Méga utilisateur


Inscrit le: 17 Apr 09
Localisation: -

cg.lutherie a écrit :
tu as vérifié tes potards?


Je viens de le faire. Sans les retirer de la cavité, J'ai mis chaque potards à peu près à mi course. J'ai mesuré la résistance entre la patte du milieu et celle de chaque coté.
J'ai systématiquement une résistance infinie pour les 2 potards entre le milieu et les cotés.

Il faut que je les retire de la cavité pour les tester proprement ?
C'est une sacré coïncidence d'avoir 2 potards morts. Peut être un autre problème de montage ?
Haut
Evaluer ce post : 0
cg.lutherie
Custom Top utilisateur

Cet utilisateur est un luthier

Inscrit le: 25 Aug 14
Localisation: France

pour être sur de tes mesures, le mieux est de tout dessouder et des les sortir, tu mesure, et tu sera fixé.
mais si tu as trop chauffé les capots, ça peut arriver de cramer les pistes.
Haut
Evaluer ce post : 0
remayz
Vintage Top utilisateur


Inscrit le: 28 Apr 04
Localisation: France

euh... l'adhésif cuivre, il toucherait pas le sertissage des plots, derrière la PCB par hasard?
Ce serait très con, et trop facile a résoudre :p

GLisse un bout de papier en dessous juste pour faire l'essai, sur les deux
Haut
Evaluer ce post : 0
C Wam
Special Méga utilisateur


Inscrit le: 17 Apr 09
Localisation: -

J'ai sorti les potentiomètre.
Le volume a une résistance infinie des 2 cotés.
Le tone à une resistance infini d'un coté, et une resistance normal de l'autre.

Je vais prendre des nouveau potards
Haut
Evaluer ce post : 0
carlo
Custom Top utilisateur

Inscrit le: 27 Jan 04
Localisation: Sathonay-Camp (69, France)

Bjr à tous,
après être passé par des tas d'essais de câblage inutiles finalement avec ma strat je voudrais la recâbler correctement.
J'ai cherché sur le net et j'ai trouvé plusieurs câblages standard .
Certains utilisent un condo pour les 2 tones et d'autres 1 condo par potard de tone.
Vous avez des avis là-dessus?
Merci

_________________
mes ventes :http://www.guitariste.com/forums/achat-vente-echange,vdsech-a-la-belle-pedale-plu,286241.html
Haut
Evaluer ce post : 0
Page 369 sur 369 Des pb de cablage ? D'électronique ? Posez vos questions ici › début du sujet
Aller à la page:    ... 369