Des pb de cablage ? D'électronique ? Posez vos questions ici

Aller à la page: ... 378  
Auteur Message
bienew
Custom Cool utilisateur


Inscrit le: 09 Nov 05
Localisation: Genève

Répétition du dernier message de la page précédente :
Si tu as juste coupé ce qu'on voit en rouge sur la photo, cela n'a aucune influence.
Ce que tu décris (marche en série mais pas en parallèle) semble être un problème de cablage.
Peut-être qu'en manipulant le micro donc en tirant sur son cable, une des soudures s'est défaite (coté potard/selecteur).
Haut
Alerter un moderateur
jimfire
Custom Top utilisateur


Inscrit le: 25 Jun 07
Localisation: bzh44

De la limaille quelque part peut-être ?
Haut
Alerter un moderateur
balou
Modérateur


Inscrit le: 27 Mar 02
Localisation: CH

Au lieu de couper les vis, tu aurais mieux fait de percer des trous dans le fond de la cavité. Ca t'aurait fait un excellent gratte-ventre, gratuit qui plus est.

_________________
Modérateur en grève. Vous pouvez déconner plein pot, je ne bougerai pas le petit doigt.
Haut
Alerter un moderateur
balou
Modérateur


Inscrit le: 27 Mar 02
Localisation: CH

seufer a écrit :
J'ai du couper les vis (pole pieces) d'un humbucker SH2N car elles dépassaient de la base du micro et ne rentraient pas dans la cavité du micro manche d'une Ibanez RG1527

Depuis que j'ai fait ça, je n'ai pratiquement plus de son sur la position 4......


Je ne comprends pas comment tu pouvais avoir du son avant, vu que tu ne pouvais pas insérer le micro.

Moi je me demande si la micro ne serait pas bloqué en mode splitté, ou si la phase ne s'inverse pas entre série et //.

_________________
Modérateur en grève. Vous pouvez déconner plein pot, je ne bougerai pas le petit doigt.
Haut
Alerter un moderateur
ravachol2
Custom Cool utilisateur


Inscrit le: 10 Apr 14
Localisation: Groland

Bonjour.

En espérant qu'il y ait encore du monde pour surveiller le sujet, voici le petit problème que je rencontre à modifier une SSH en HSH :

Il s'agit d'un double en format single, 4 conducteurs, avec 2 rails capteurs en surface et câblé en série, position "neck", bien sur ...

Après avoir galéré pour trouver le bon câblage, (la marque du micro s'était carrément trompée dans les 4 couleurs à relier), je me retrouve, en position 2 du switch qui est : neck + middle), avec un son atténué en puissance et un poil nasillard.

En revanche, les 4 autres positions sont parfaites à tout point de vue. Niveau de sortie comme qualité de son et polyvalence des tonalités ...

La combinaison "bridge-middle",(4), elle aussi est parfaite.

Le micro middle est avec les aimants inversés. Mon souci ne serait il pas du au fait qu'il se retrouve en une "espèce d'inversion de phase" avec le maintenant double bobinage en neck?

Y a t'il quelque chose à faire pour rééquilibrer le son sur cette position 2?

Ou, n'étant pas disposé à refaire des soudures, (les fils sont des cheveux de bébé!), faudra t'il que je m'en accommode ?

Merci de votre aide.

_________________
A partir de maintenant, ce sera comme d'habitude; je m'installe définitivement dans le provisoire !
Haut
Alerter un moderateur
super_taz
Vintage Top utilisateur


Inscrit le: 04 Nov 05
Localisation: Antony (92, France)

tes micros manche et milieu sont hors phase. i faut que tu inverses le cablage de ton micro manche sur le selecteur
Haut
Alerter un moderateur
ravachol2
Custom Cool utilisateur


Inscrit le: 10 Apr 14
Localisation: Groland

Merci.

Tu veux dire que je garde les deux qui sont reliés ensemble et j'inverse celui qui est à la masse avec celui du sélecteur ?

_________________
A partir de maintenant, ce sera comme d'habitude; je m'installe définitivement dans le provisoire !
Haut
Alerter un moderateur
super_taz
Vintage Top utilisateur


Inscrit le: 04 Nov 05
Localisation: Antony (92, France)

tout a fait
Haut
Alerter un moderateur
ravachol2
Custom Cool utilisateur


Inscrit le: 10 Apr 14
Localisation: Groland

J'imaginais un peu que la solution serait par là....
... Bon, ben y a pas le choix : faut refaire chauffer le basard ..!

Merci encore.

_________________
A partir de maintenant, ce sera comme d'habitude; je m'installe définitivement dans le provisoire !
Haut
Alerter un moderateur
ravachol2
Custom Cool utilisateur


Inscrit le: 10 Apr 14
Localisation: Groland

Nickel !
C'était bien ça ! ... ça sonne maintenant d'enfer et de partout !

_________________
A partir de maintenant, ce sera comme d'habitude; je m'installe définitivement dans le provisoire !
Haut
Alerter un moderateur
super_taz
Vintage Top utilisateur


Inscrit le: 04 Nov 05
Localisation: Antony (92, France)

impec
Haut
Alerter un moderateur
Page 378 sur 379 Des pb de cablage ? D'électronique ? Posez vos questions ici › début du sujet
Aller à la page: ... 378