Des pb de cablage ? D'électronique ? Posez vos questions ici

Aller à la page: ... 387  
Auteur Message
toons
Custom Méga utilisateur


Inscrit le: 26 Aug 02
Localisation: -

Répétition du dernier message de la page précédente :
Hello

J'ai un truc mystique que je n'arrive pas à comprendre.

J'ai un micro double 4 fils qui était monté sur une autre gratte et qui était splitté, quand je le branche sur une autre guitare le split ne marche pas.

J'ai bien vérifié au multimètre que le micro était ok, j'ai bien en gros 11k en full, et environ 6 en split quand je teste.

Je n'arrive pas à piger ce que j'ai fait de travers. On est bien ok qu'il suffit de mettre le double fil rouge/blanc (dans mon cas) à la maisse et c'est tout ?

J'ai tenté une photo je ne sais pas si ça peut aider



Thanks a lot

_________________
'scuse me while I kiss the sky
Haut
Alerter un moderateur
corto30
Special Ultra utilisateur

Inscrit le: 03 Oct 17
Localisation: France

oui c'est souvent rouge et blanc à la masse pour splitter
pour verifier tu peux les dessouder du switch, et en les laissant ensemble ecouter si ca splitte en touchant une masse avec... si ca splitte c'est le switch qui deconne ou mal cablé, si ca splitte pas c'est pas les bons fils ou faut les separer pour splitter (me semble que ça existe)

_________________
Nutrisco et Extinguo
Haut
Alerter un moderateur
toons
Custom Méga utilisateur


Inscrit le: 26 Aug 02
Localisation: -

ça splitte en mettant rouge/blanc à la masse je confirme

Concernant le potard c'est un classique donc ça devrait marcher (j'en ai câblé pas mal comme ça déjà du coup je suis perplexe)

_________________
'scuse me while I kiss the sky
Haut
Alerter un moderateur
Fenson66
Vintage Méga utilisateur


Inscrit le: 24 Feb 10
Localisation: In The Hell of 62

Essaie avec le bornier de gauche à la place du droit (en oubliant pas de déplacer la masse aussi). Mais si ça donne rien c'est que le potard est défectueux.
Après, tes soudures ont l'air "light" , un peu plus de matière et d'application serait pas du luxe.

_________________
Voilà ! C’est tout ce qu’y a ! Unisson, quarte, quinte et c’est marre ! Tous les autres intervalles, c’est de la merde ! Le prochain que je chope en train de siffler un intervalle païen, je fais un rapport au pape !

Vous voulez tester vos lampes d'ampli ? Faites moi signe, j'ai un lampemètre et je fais ça bénévolement.
Haut
Alerter un moderateur
Roberto69
Inscrit le: 02 Apr 20
Localisation: Aurillac (15, France)

Compte tenu que mon Hambucker n'a que 3 fils, ce câblage modifié vous semble correct ou pas ? (le câblage des masses est simplifié cause blindage)



Sinon il y a possibilité de changer de Hambucker (je pense à un Seymour Duncan SH-4 WH), pour 100 euros je suis sûr d'avoir le bon câblage. A voir, le micro d'origine étant correct.
Haut
Alerter un moderateur
Roberto69
Inscrit le: 02 Apr 20
Localisation: Aurillac (15, France)

Ici est proposé un exemple de configuration similaire avec un SSH hambucker 3 fils splité.


La sortie Jack est cablée sur le potentiomètre splité, vraiment très étrange..
Le split peut être sur le potentiomètre de volume ?

Haut
Alerter un moderateur
corto30
Special Ultra utilisateur

Inscrit le: 03 Oct 17
Localisation: France

oui roberto, le split peut etre sur n'importe quel potar, sur un inter independant, sur certains selecteurs parfois.

en fait la partie switch est completement independante du potentiometre. en general il est sur un tone car il est plus eloigné du chevalet et quand il est en position haute il gène moins.

y'a des schemas de cablage sur le site Cort mais pas ton modèle, y'a que les récentes et pas vu de modele HSS avec 2 tone et split..

_________________
Nutrisco et Extinguo
Haut
Alerter un moderateur
toons
Custom Méga utilisateur


Inscrit le: 26 Aug 02
Localisation: -

Fenson66 a écrit :
Essaie avec le bornier de gauche à la place du droit (en oubliant pas de déplacer la masse aussi). Mais si ça donne rien c'est que le potard est défectueux.
Après, tes soudures ont l'air "light" , un peu plus de matière et d'application serait pas du luxe.


Merci de ton retour alors y'a du nouveau

Après avoir testé avec l'autre bornier pareil, j'ai rajouté un peu plus de soudure pareil.

Je me dit que le câblage y'a rien à faire il est ok du coup j'ai une bombe contact qui traîne j'en envoie dans le potard et là miracle ça marche !!!!

Le pire c'est que j'avais acheté 2 grattes pour exactement le même câblage et j'avais exactement le même souci, les 2 ont été résolus avec un coup de bombe contact.

Je ne félicite pas le vendeur.

En tout cas merci à toi et à Corto30 pour les conseils.

Maintenant rock and roll j'ai du riff à rattraper avec tout le temps que j'ai perdu avec ça !


_________________
'scuse me while I kiss the sky
Haut
Alerter un moderateur
Roberto69
Inscrit le: 02 Apr 20
Localisation: Aurillac (15, France)

corto30 a écrit :
oui roberto, le split peut etre sur n'importe quel potar, sur un inter independant, sur certains selecteurs parfois.
en fait la partie switch est completement independante du potentiometre. en general il est sur un tone car il est plus eloigné du chevalet et quand il est en position haute il gène moins.

Merci pour cette info capitale, en fait je n'ai qu'une vague idée du fonctionnement du split, je vois ça (peut être à tort) comme un commutateur 2 positions, mais le fait qu'il soit indépendant du potar ça change tout.

Mais je ne comprend pas le cablage du spilt,
Sur le premier schéma, un pont en violet réuni les deux bornes du haut, et la masse est en bas.
Sur le second il n'y a aucun pont sur le split.
Sur le cablage d'origine de ma cort, la masse est en haut et les trois étages de borne sont pontés.

Citation:
y'a des schemas de cablage sur le site Cort mais pas ton modèle, y'a que les récentes et pas vu de modele HSS avec 2 tone et split..

Oui je n'ai rien trouvé sur le site officiel, je leur ai laissé un message en anglais dès fois qu'ils auraient des archives en stock mais pas de réponse à ce jour.

Désole Toons pour le télescopage de sujet.
Haut
Alerter un moderateur
Roberto69
Inscrit le: 02 Apr 20
Localisation: Aurillac (15, France)

Oups
Haut
Alerter un moderateur
Roberto69
Inscrit le: 02 Apr 20
Localisation: Aurillac (15, France)

re-oups
Haut
Alerter un moderateur
Page 387 sur 391 Des pb de cablage ? D'électronique ? Posez vos questions ici › début du sujet
Aller à la page: ... 387