Pb position 4 sur strat US std après démontage/remontage

Aller à la page: 1
Auteur Message
LeBoun2
Inscrit le: 22 Sep 11
Localisation: Rouen (76, France)

Bonjour à tous,

Un peu trop confiant, je n'ai pas pris de photo lors d'un banal changement de plaque sur ma strato US standard qui date de 2000.

Après remontage, tout est OK sauf la position 4 où je ne retrouve pas le son classique Hors phase des mic Hi+Mid. Pourtant quand je consulte les Schémas de câblage dispos, tout semble correct.

D'autre part le pot de TONE me donne une grande baisse de niveau sur le micro Hi, et ne semble plus agir comme avant...

J'ai essayé de tapoter sur les plots des micros en étant branché sur un ampli. Tout semble correct sauf effectivement en position 4 (Hi+Mid) où j'obtiens :
Pac Pac correct sur micro Mid
Pic Pic plutôt atténué sur micro Hi (Pas le même son qu'en position 5 avec Hi seulement où j'entends bien Pac Pac).

Je précise que je n'ai rien re-soudé. Les micros sont bien positionnés avec la "pointe" vers l'arrière.

Bref je suis très désemparé 😒

Merci d'avance pour votre avis éclairé ...
Haut
Alerter un moderateur
Invité
Custom Top utilisateur

Inscrit le: 24 Jan 18
Localisation: -

Pour remplacer ta plaque ( pickguard ) tu n'avais pas besoin de dessouder des fils.
Toute l'électronique sors par le dessous dans un "seul "morceaux.


As-tu dessouder des fils ?
Inversé des micros ? Ce qui est impossible a moins de faire exprès

Le tone; baisse de niveau ; court circuit possible entre une patte du condensateur et la masse ?

Faut tout démonter et montre-nous des photos.

Une American Standard année 2000 c'est ça;

https://p4.zdassets.com/hc/theme_assets/549136/200076499/010-7400_02C_[...].pdf



American Stadard
Haut
Alerter un moderateur
LeBoun2
Inscrit le: 22 Sep 11
Localisation: Rouen (76, France)

Merci Latole pour ton aide. Je n'ai effectivement rien désodé/ressoudé pour l'instant.


Je me demandais si j'inversai le positionnement du micro Hi, est-ce que ça changerait la phase en changeant le sens de la bobine ?
Voici la photo. je me demandais d'ailleurs le rôle des grosse vis noires sur le micro Hi...

Plaque Fender US std 2001
Haut
Alerter un moderateur
LeBoun2
Inscrit le: 22 Sep 11
Localisation: Rouen (76, France)

Et je viens de me rendre compte par contre que sur le micro MID, la soudure côté micro est inversée par rapport au deux autres (câble de couleur côté inférieur) , Est-ce normal ?

Ce qui est incroyable c'est qu'en ayant rien changé à la soudure, ça sonne pas comme avant. J'ai changé les hauteurs de plot, mais rien n'y fait, j'ai perdu le son creusé en position 4, alors que je l'ai toujours en 2.

et il semble que je sois conforme avec le câblage usine fourni par Latole, ce qui est bien normal après tout, vu que je n'ai rien bidouillé...
Haut
Alerter un moderateur
The Trout
Vintage Total utilisateur


Inscrit le: 18 Nov 08
Localisation: Clairement-Ferrand

T'as pas une des deux pattes du condo de tonalité qui toucherait un truc qu'elle ne devrait pas?
Haut
Alerter un moderateur
LeBoun2
Inscrit le: 22 Sep 11
Localisation: Rouen (76, France)

Visuellement en tout cas, ça parait nickel de ce côté là.
Merci pour la piste
Haut
Alerter un moderateur
Invité
Custom Top utilisateur

Inscrit le: 24 Jan 18
Localisation: -

Si tu n'as rien dessouder et qu'il n'y a aucun fil de brisé il n'y a que l'ajustement de la hauteur des micros qui aurait été touché pour le démontage et remontage.
Et ça affecte le son et ça peut demander beaucoup d'essaies.
Voir de ce côté pour le son.

As-tu bien inspecter le condensateur de tonalité en sachant quel doit être sa position comme je te l'aie mentionné dans ma première réponse.

La position des fils, tous les fils, peut peut-être changer la sonorité. La capacité de l'ensemble peut être affecté.

Je n'exclue pas le pickguard ( la plaque) qui peut peut-être affecter le son.Je n'ai par contre aucune preuve
Est-ce un Fender ?

Condensateur de tonalité; isolant jaune pour éviter un court-circuit avec la masse.
Assures toi que cette patte ne touche pas la masse / le corp du potentiomètre

tonalité
Haut
Alerter un moderateur
LeBoun2
Inscrit le: 22 Sep 11
Localisation: Rouen (76, France)

Ok, merci Latole, je vais checker tout ça. Sais-tu si sur ces instruments, le mic MID serait câblé de série en opposition de phase comme les fils de couleur semblent l'indiquer ?
Haut
Alerter un moderateur
Invité
Custom Top utilisateur

Inscrit le: 24 Jan 18
Localisation: -

Je ne sais pas mais ça changerait quoi si tu n'as rien dessoudé tout est toujours identique qu'avant.
Alors ?
Haut
Alerter un moderateur
LeBoun2
Inscrit le: 22 Sep 11
Localisation: Rouen (76, France)

Là c'est plus une question de curiosité. Ça m'intrigue.

Après je me demande également si en mettant un micro dans l'autre sens (les points de soudure vers le manche) est-ce que cela peut inverser la polarité ?
Est-ce que cette guitare aurait-pu être montée ainsi pour compenser une erreur de câblage, bien que cela me paraisse plutôt fumeux comme hypothèse...
Si quelqu'un sait..

En tout cas je vais déjà isoler ce qui doit l'être et revérifier les soudures ...

Merci encore à vous tous pour votre aide
Haut
Alerter un moderateur
Page 1 sur 4 Pb position 4 sur strat US std après démontage/remontage
Aller à la page: 1