Forum Orange

Avis Technique Orange Rockerverb 100? panne

Auteur Message
slopy
Vintage Cool utilisateur

Inscrit le: 26 Sep 04
Localisation: St herblain (44, France)

Bonjours, bonjours, cela fait un petit moment que je n'ais rien posté dans le coin!

alors voila j'ai un souci sur Ma Orange Rockerverb 100 MK1 (ça devait bien arriver un jours...)
Cela m'est tombé dessus juste avant de monté sur scènes (stresse total ^^) heureusement le groupe qui jouais avant nous m'a prêté une rectifier le temps du live (36/15 mavie)


symptôme :

quand je pousse le switch(3 position Off,standby et On) sur standby, le courant passe,
car il y a le bruit habituelle de l'ampli qui s'allume.
les V8-V9-V10 s'allume

-lampes de puissance ne s'allume plus, (4xEl34)
-témoin d'allumage ne s'allume plus.
-3 lampes de preamp ne s'allume plus (les deux 12At7 reverb et loop(v6 et v7) et une 12ax7 la V5)
-et quand je passe le switch sur On, rien de plus ne se passe


les Fusibles sont tous intacts, le courant passe au testeur.






voici les shémas de la version 50w en combo, je n'ai pas trouver les shémas de la Version 100W head
attention elle est en 6V6, la 100w et en EL34 (ce qui doit changer quand même pas mal de chose?)
http://www.orangefieldguide.com/OFG_SCHEM/RV50C_sheet1.jpg

http://www.orangefieldguide.com/OFG_SCHEM/RV50C_sheet2.jpg

http://www.orangefieldguide.com/OFG_SCHEM/RV50C_sheet3.jpg

si vous avez des idées?

je ne trouve pas le témoin d'allumage sur le shema, sur mon ampli celui ci et cablé sur la V5 en preamp et la V4 de puissance

pour moi cela risque d’être le Transfo de sortie qui a pris un coup...
ce qu'il y a de bizarre c'est que lors des balances tout allait bien, j'ai éteint mon ampli, il n'a pas bouger de toute la soirée et au moment de le rallumer, plus rien,
le cable Hp n'avais pas bouger.

voila je suis un peu dans le fond, pas trop de tunes en ce moment et les prochaines date qui sont dans 2 semaines (avec une petite tournée dans le Sud)

je pense qu'il faudra passer par la case tech de toute manière, mais je n'ai peu être pas pensé à tout!

je vous remercie de l'attention que vous porterez à ce sujet!!

_________________
Dancefloor Disaster
https://www.facebook.com/dancefloor.disast3r
aller viens!!
My Answer
http://www.facebook.com/myanswermusic
Haut
Alerter un moderateur
PiPiRoSe
Custom Ultra utilisateur


Inscrit le: 14 Mar 04
Localisation: cote basque

salut si tu as un testeur et que tu te semble capable de faire des mesures
tu as bien quelque chose en sortie du transfo d alim?
le 6,3v ? la ht ?

_________________
mon clone de fortin cali mod :
http://www.youtube.com/watch?v=FhaxfEzN74M
http://snd.sc/1dv4gNL
mon clone de friedman brown eye mod:
http://i1359.photobucket.com/albums/q795/pipirose/clonebrowneyefriedma[...].jpg
mon clone de cameron aldrich mod (old bitch):
https://www.youtube.com/watch?v=dmJmTt81z3E
mon clone de cameron jose mod(ccv):
https://www.youtube.com/watch?v=lik9_CetgmE
pour les gars du forum qui veulent venir essayer mes montages, ma porte est toujours ouverte .
Haut
Alerter un moderateur
oldamp
Vintage Méga utilisateur


Inscrit le: 30 Mar 09
Localisation: On était bien au XXeme siècle !

si c'est comme sur le 50W, une partie des tubes est chauffé en 6.3V ==continu== (le préamp) et l'autre partie, dont les tubes de puissance, en ==alternatif==. il te faut repérer la sortie 6.3V au transfo (si comme le 50W ce sont deux fils jaunes avec un fil blanc au point milieu). il y a deux fusibles de très fort courant (au moins 6 A) sur ces sortie chauffage. un connecteur va vers des diodes de redressement pour la partie 6.3V continu et sans doute un autre connecterur vers la partie 6.3V directe (alternatif) . donc vérifie avec un voltmetre, en position Standby que tu as du 6.3V alt aux supports des EL34 (pin 2 et 7). ce n'est peut etre qu'un pb de connecteur mal enfiché !

_________________
Zut ! J'ai encore posté sur backstage ! Faut que je me ressaisisse !

T'1 ! Arrêtez de citer systématiquement le post précédent ! Surtout s'il est plein de photos !
Haut
Alerter un moderateur
slopy
Vintage Cool utilisateur

Inscrit le: 26 Sep 04
Localisation: St herblain (44, France)

désolé problème d'internet et répondre sur son téléphone c'est un peu galère!

alors c’était bien le 6.3V qui ne passait plus, le fusible 12.5T de cette alimentation était défectueux (pourtant testé positif au testeur.....jamais vu ça perso..)


donc a présent l'ampli s'allume, il sort du son, mais le gain a bizarrement diminuer sur le canal Dirty et sur le clean un son on peu distordu (mais vraiment moche) apparait en second plan d'un son clean assez moue et plus feutrer....


j'ai pensez au lampes de preamp que j'ai changer car j'en avais en rab, mais ce n'est pas ça.

(j'ai quand même pu découvrir qu'une 12AT7 qui était microphonique)

pensez vous que cela puisse venir de la puissance??? ce qui me parait bizarre car il n'agit quasi en rien a la distorsion du preamp

ou autre?? le problème une fois de plus étant le fric....sinon j'aurai direct fait un changement des tubes de puissances. et je serais même passer par la case Tech!

_________________
Dancefloor Disaster
https://www.facebook.com/dancefloor.disast3r
aller viens!!
My Answer
http://www.facebook.com/myanswermusic
Haut
Alerter un moderateur
milkyway77
Modérateur


Inscrit le: 16 Dec 09
Localisation: En terrasse

slopy a écrit :
(...) le gain a bizarrement diminué sur le canal Ditry (...)

Sacha Ditry a son canal perso?

_________________
"Bon, j’ai loupé le phacochère, mais l’ornithorynque, je le sens bien." Dieu
"j'ai toujours un peu de mal quand c'est l’agressivité qui est utilisée pour faire passer un message,
aussi noble soit -il..." Skip17
"c'est cool d'avoir une modération rapide et efficace contre ces nuisibles, merci" Fannysissy
Haut
Alerter un moderateur
slopy
Vintage Cool utilisateur

Inscrit le: 26 Sep 04
Localisation: St herblain (44, France)

milkyway77 a écrit :
slopy a écrit :
(...) le gain a bizarrement diminué sur le canal Ditry (...)

Sacha Ditry a son canal perso?





Dirty....enfin sur le canal Sale! ^^

éditer

_________________
Dancefloor Disaster
https://www.facebook.com/dancefloor.disast3r
aller viens!!
My Answer
http://www.facebook.com/myanswermusic
Haut
Alerter un moderateur
Forum Orange

Orange Tête Rockerverb › Sujets les plus populaires :

Recherche achat Orange Tête Rockerverb :

Recherche Orange Tête Rockerverb sur Thomann Recherche Orange Tête Rockerverb sur Euroguitar Recherche Orange Tête Rockerverb sur Music Store Recherche Orange Tête Rockerverb sur Star's Music Recherche Orange Tête Rockerverb sur Pourlesmusiciens