Forum Mesa Boogie

Mesa Express : Bruit parasite sur canal blues

Auteur Message
tropheus77
Special Cool utilisateur


Inscrit le: 08 May 15
Localisation: France

je viens de le récupérer un mesa express 5.25 plus, en échange d'une "les Paul Traditional 2015" :

- au départ, le son buzzait sur les basses, sur tous les canaux, j'ai pensé aux lampes de préampli, et j'ai donc changé la V1, V2 et V3. depuis canal clean impeccable …

-par contre ce n'a rien changé sur le canal blues/burn, pouvez vous m'aidez de vos conseils ?

les lampes de pre-amp V4 et V5 ne servent qu'a la reverb et loop.

Est ce que cela peut provenir des lampes de puissances L84 ?
Haut
Alerter un moderateur
whitelion
Vintage Cool utilisateur


Inscrit le: 29 Mar 04
Localisation: dans le BE(EUR)

salut

je dirai que oui car pas le choix.
il faut d'abord éliminer la suspicion d'une lampe défectueuse (qu'elle soit de preamp ou puissance),

et puis, même avec des lampes neuves il ne faut pas avoir des certitudes sur la qualité des lampes car j'ai à deux reprises, placé des tubes achetés neufs et qui se sont avérés défectueux.

bonne quête ...

PS
* les câbles de tests doivent au-dessus de tout soupçon de buzz
* certaines alimentations placées sur le circuit de prises de courant de l'ampli induisent du bruit (chargeur, alimentation de desktop et portable, tubes TL fluorescent ...)
* vérifie le bon contact des jacks de ta boucle d'ampli (send-return) en enfilant plusieurs fois consécutivement un jack dans chaque trou, cela fait fonctionner le micro-switch de chaque jack du chassis et prévient l'encrassement du dit "switch"

_________________
"Si tu accrois ton savoir, tu accrois ta douleur!"
"Le consommateur possède le pouvoir de ne pas consommer"
"Le dépouillement social des citoyens en 'toute légalité' ne fait que commencer"
Et bien sûr, plus t'accélères moins vite, moins t'avances d'avantage.
"Quand je suis allé à l'école, ils m'ont demandé ce que je voulais être quand je serais grand. J'ai écrit "heureux". Ils m'ont dit que je n'avais pas compris la question, j'ai répondu qu'ils n'avaient pas compris la vie. "
John Lennon.
Haut
Alerter un moderateur
tropheus77
Special Cool utilisateur


Inscrit le: 08 May 15
Localisation: France

Merci pour ta réponse,

j'ai contacté Fred chez VHM et ma fait un diagnostic de la panne, il ma conseillé de changé les lampes de puissance … et ma dit également d'essayer l'ampli sur une autre prise de courant, et là, le bruit de fuzz a disparu ! ! !

Super conseillé chez VHM je recommande.

des gars qui prennent le temps de rechercher les moyens de réparer votre matériel et ceci gratuitement, sans vous pousser a la commande.

ça devient suffisamment rare pour les recommandés.
Haut
Alerter un moderateur
Mochi
Vintage Top utilisateur


Inscrit le: 20 Dec 07
Localisation: Pas loin de Morlaix 29

Juste pour info la V4 c'est ni pour la boucle ni la reverb, le V4 c'est l'inverseur de phase sur cet ampli (appartenant donc à l'étage de puissance). V5 reverb, V3B return de boucle
Ca peut servir pour plus tard.

Ouaip les bruits parasites faut d'abord tester dans une autre pièce, des fois ça peut aussi être un truc aussi con que le cable d'alim trop près des cables dans la boucle (si y'en à) ou le cable input venant de la gratte qui passe un peu trop près du transfo l'alim (pour ça que l'input sur un ampli est toujours installé du coté opposé). Des nids a parasites surtout en high gain
Haut
Alerter un moderateur
Forum Mesa Boogie

Mesa Boogie Express Plus › Sujets les plus populaires :

Recherche achat Mesa Boogie Express Plus :

Recherche Mesa Boogie Express Plus sur Thomann Recherche Mesa Boogie Express Plus sur Euroguitar Recherche Mesa Boogie Express Plus sur Music Store Recherche Mesa Boogie Express Plus sur Star's Music Recherche Mesa Boogie Express Plus sur Pourlesmusiciens