Forum Orange

PB GRESILLEMENT TETE ROCKERVERB 100

Aller à la page: 1
Auteur Message
FREDOX59
Special Top utilisateur


Inscrit le: 27 Nov 04
Localisation: LILLE

Salut,

je possède une tete acheté d'occaz, ya une semaine, et je découvre un grésillement quand je joue en son clair, avec une ptite reverb(c'est accentué) lorsque je joue la note MI ou FA et principalement sur la 4 ème corde(corde de sol)
Vous allez me dire: "change de corde", et ben non car si je fais un ré, je n'ai pas ce problème...et j'ai aussi le même problème en jouant un mi sur la corde de la!est ce un problème de frequence?
Le grésillement arrive en fin de note et c'est vraiment chiant...

ma tête à même pas 1 an et pour info je joue sur un baffle orange ppc112(je sais c'est peut être pas le top) mais je me suis branché sur le baffle hartke de mon bassiste et même resultat....

Pouvez vous m'aider?
merci d'avance

_________________
KEEP ON ROCKIN ON A FREE WORLD...
Haut
Alerter un moderateur
francoix
Vintage Total utilisateur

Inscrit le: 12 Oct 04
Localisation: Sous une 12ax7

Tu peux commencer par changer un par un tes tubes de préamp. (tu en achètes un ou deux et tu les essayes). Ca te permettra déjà un "pré-diagnostic".
Te brules pas les mimines hein!

_________________
ANNONCE: A louer pour septembre sur Paris: ensemble complet comprenant guitariste et son matériel. Bon état général. Loyer 1bièreTCC
www.myspace.com/osiderock
www.myspace.com/fractall
Haut
Alerter un moderateur
FREDOX59
Special Top utilisateur


Inscrit le: 27 Nov 04
Localisation: LILLE

En echangeant les tubes, ça peut marcher aussi?
car sauf erreur chaque tube, à son affectation et ça me permettrait de savoir si c'est ça...

_________________
KEEP ON ROCKIN ON A FREE WORLD...
Haut
Alerter un moderateur
francoix
Vintage Total utilisateur

Inscrit le: 12 Oct 04
Localisation: Sous une 12ax7

Ben si c'est un tube défectueux, il sera toujours sur le chemin du signal et tu auras toujours ton problème.

A moins que ce ne soit que sur le clean. Mais il te faut la tube-chart si tu peux l'avoir. Je n'ai que le schéma du rockerverb 50 sous la main et le tube dédié au clean et le V10 (mise à part la triode d'entrée).

Attention également au fait que la boucle et la réverbe sont drivées avec des ecc81.

_________________
ANNONCE: A louer pour septembre sur Paris: ensemble complet comprenant guitariste et son matériel. Bon état général. Loyer 1bièreTCC
www.myspace.com/osiderock
www.myspace.com/fractall
Haut
Alerter un moderateur
FREDOX59
Special Top utilisateur


Inscrit le: 27 Nov 04
Localisation: LILLE

oui c'est sur le clean essentiellement, enfin c'est la que j'ai remarqué!
Ouai alors la, j'y connais malheureusement rien et je prefere pas ouvrir pour faire une connerie...
Changer les tubes ça revient cher?
Ce qui est dommage c'est que je l'ai acheté ya une semaine et je n'ai pas eu d'info à ce sujet par le vendeur.

_________________
KEEP ON ROCKIN ON A FREE WORLD...
Haut
Alerter un moderateur
dexter236
Vintage Top utilisateur


Inscrit le: 13 Jan 05
Localisation: Belgique (sud)

Salut,

J'ai eu un problème de réverb et en lisant ton post, au début je pensais à ça aussi.

Si tu te rends compte que c'est ça, sache que la réverb est connectée avec deux cable. Moi ils étaient un rien retiré et ça foutait le bazar.

_________________
La vie c'est comme la bière, ça se déguste avec sagesse.
Haut
Alerter un moderateur
FREDOX59
Special Top utilisateur


Inscrit le: 27 Nov 04
Localisation: LILLE

Le mieux est que j'ouvre à l'arrière et que je regarde si tout est en ordre...

_________________
KEEP ON ROCKIN ON A FREE WORLD...
Haut
Alerter un moderateur
slopy
Vintage Cool utilisateur

Inscrit le: 26 Sep 04
Localisation: St herblain (44, France)

alors deja le ppc112 est un très bon 1*12, par contre ile ne fait que 60w contre 100 pour ta RK100 donc attention a pas trop pousser le volume sous risque de faire exploser le HP ainsi que le transfo de sortie (ben oui...si le hp est mort, il n'y a plus de charge en sortie et boom le transfo)

sinon j'espere que tu a bien pris un cable special HP pour brancher ta tete a ton cab.


ensuite je te conseil de retirer la plaque arriere de protection pour acceder au tube,

tu allume ton ampli, tu joue un peu avec, la sans toucher au volume ni rien (donc comme si tu jouais ) tu va tapoter legerement les tube de preamp et de puissance avec une pointe de stylo ou un tournevis, si tu entend significativement le toc toc dans les hp alors c'est que le tube sur lequel tu tape est a changer

_________________
Dancefloor Disaster
https://www.facebook.com/dancefloor.disast3r
aller viens!!
My Answer
http://www.facebook.com/myanswermusic
Haut
Alerter un moderateur
francoix
Vintage Total utilisateur

Inscrit le: 12 Oct 04
Localisation: Sous une 12ax7

Pas un tournevis, un outil en plastique...
Tu peux même faire le test en tapant du doigt sur ton boitier ou un potard (sauf que ça ne te dit pas quel tube).
Ce que te dit slopy sert à vérifier si un de tes tubes est microphonique, c'est à dire que ses éléments internes vibrent dans des proportions qui rendent le tube inutilisable.

_________________
ANNONCE: A louer pour septembre sur Paris: ensemble complet comprenant guitariste et son matériel. Bon état général. Loyer 1bièreTCC
www.myspace.com/osiderock
www.myspace.com/fractall
Haut
Alerter un moderateur
vintageamps
Custom Méga utilisateur

Cet utilisateur est un technicien réparateur d'instruments et matériel audio
Inscrit le: 11 Jun 09
Localisation: Paris

Salut à tou(te)s

Il faut un peu d'expérience pour interpréter les résultats de ces tests (tapotements sur les lampes de preamp) : en effet, si on tapote sur V1 (la première lampe sur le preamp, celle située juste après l'entrée guitare), il y aura tjs un peu de bruit (car préamplifié par tous les étages de preamp derrière), mais ce n'est pas pour autant que la lampe sera forcément microphonique et / ou défectueuse ...
Donc attention avec ces conseils, qui pourraient au final faire remplacer des tubes qui en fait ne sont pas défectueux (et du coup ne pas comprendre pourquoi il y a tjs un bruit en tapotant sur le tube neuf ...)

FREDOX59, je pense que le meilleur conseil pour tenter de résoudre ton problème est celui de francoix en tout début de topic : tu te procures 1 tube de preamp neuf, et tu remplaces un par un tes tubes de preamp en vérifiant à chaque fois le résultat. Si un tube de preamp est la cause de ton problème, tu vas trouver lequel ...
Si ça ne fait rien, il va falloir porter l'ampli chez ton technicien, car ça peut aussi venir de l'étage de puissance (et là il y a un réglage de bias à effectuer si test de nouveaux tubes de puissance) ou d'un composant défectueux sur le circuit (condensateur de liaison par exemple)

Bonne fin de soirée, à+
Haut
Alerter un moderateur
Forum Orange

Orange Tête Rockerverb › Sujets les plus populaires :

Recherche achat Orange Tête Rockerverb :

Recherche Orange Tête Rockerverb sur Thomann Recherche Orange Tête Rockerverb sur Euroguitar Recherche Orange Tête Rockerverb sur Music Store Recherche Orange Tête Rockerverb sur Star's Music Recherche Orange Tête Rockerverb sur Pourlesmusiciens
Page 1 sur 3 PB GRESILLEMENT TETE ROCKERVERB 100
Aller à la page: 1