Forum Hartke

Problème Ampli basse Hartke B300

  • Publié dans ampli et préampli basse
Auteur Message
julspixnir
Inscrit le: 20 Nov 09
Localisation: Étagnac (16, France)

Bonjour,
Je viens d'acheter un ampli de basse Hartke B300.
Je n'ai aucun son qui sort de l'ampli lorsque je met ma basse ou ma guitare électrique dessus.

J'ai essayé ma basse à faible volume sur mon ampli guitare et ça fonctionne.

Lorsque je mets mon ampli sous tension, j'ai un claquement suivi d'un bruit sourd continu.

Sachant que je l'ai acheté 80€ d'occasion, je voulais savoir si cela valait le coup de le montrer à un réparateur.

Merci.

Cordialement
Haut
Alerter un moderateur
zoemix
Vintage Ultra utilisateur


Inscrit le: 02 Apr 05
Localisation: VSL - 70

ça ressemble à un souci qui touche l'alimentation interne.
ce qui vaudrait le coup, ça serait de contacter le vendeur pour qu'il te rembourse.

_________________


"J'ai cru que tu faisais la gueule. Ou pire, que tu étais émotif."

Je suis l'un des bassistes de PöWëR-4
Haut
Alerter un moderateur
julspixnir
Inscrit le: 20 Nov 09
Localisation: Étagnac (16, France)

Merci pour ta réponse.
Est-ce que c'est réparable? (j'ai 15€ de frais de port si je le ramène)
Est-ce que le HP est touché?

L'ampli est quasiment neuf. Quelle manipulation a pu causé ce dysfonctionnement?

cordialement
Haut
Alerter un moderateur
julspixnir
Inscrit le: 20 Nov 09
Localisation: Étagnac (16, France)

Je viens de tester quelque chose.
Lorsque j'allume l'ampli il se passe 2 secondes puis le bruit sourd de transfo apparait.
Durant le laps de temps de 2 s l'ampli fonctionne bien. Puis ça coupe avec le bruit de transfo.

Je pense que ça doit pas être méchant dans ce cas. Et même si c'est un petit ampli je voudrais savoir si je pouvais le réparer moi même.

Merci

Cordialement
Haut
Alerter un moderateur
zoemix
Vintage Ultra utilisateur


Inscrit le: 02 Apr 05
Localisation: VSL - 70

tu l'ouvres, tu examines toutes les soudures visibles, ainsi que l'intégrité visuelle des composants (si, si, y en a dans le B300, Klab').

après, en fonction de ce que tu auras découvert, tu évalues si tu peux intervenir toi-même ou s'il vaut mieux confier le truc à un pro.
si tel est le cas, tu lui demandes un devis (qui a toutes les chances d'être gratuit seulement si tu valides la réparation)

_________________


"J'ai cru que tu faisais la gueule. Ou pire, que tu étais émotif."

Je suis l'un des bassistes de PöWëR-4
Haut
Alerter un moderateur
julspixnir
Inscrit le: 20 Nov 09
Localisation: Étagnac (16, France)

J'ai démonté l'ampli.
Au niveau de la carte de l'ampli, je n'ai rien constaté d'anormal. Les tensions d'entrée et de sortie de la carte sont correctes.
Le claquement vient du HP après 2s d'allumage de la carte.

Est-ce que cela veut dire que le HP est HS?
Auquel cas je le renvoie illico.

Merci

Cordialement
Haut
Alerter un moderateur
klabur
Custom Ultra utilisateur

Inscrit le: 20 Mar 06
Localisation: Paris (75, France)

Renvoie moi ça et achète ... un ampli basse par exemple.
en plus le prix est très exagéré par rapport à la valeur du bidule.
Ok je
Haut
Alerter un moderateur
Hartke

Recherche achat Hartke :

Recherche Hartke sur Thomann Recherche Hartke sur Euroguitar Recherche Hartke sur Music Store Recherche Hartke sur Star's Music Recherche Hartke sur Pourlesmusiciens