Forum Vox

Problème ampli vox vt20X

Aller à la page: 1
  • Publié dans ampli et préampli guitare
Auteur Message
hachemi
Special Top utilisateur

Inscrit le: 12 Jun 07
Localisation: alger (16, Autre)

Salut tout le monde,

Voila depuis peu j'ai un problème avec mon vox vt20x. Lorsque je selectionne les modelisations de l'ampli tweed ou vox ac30 (mais ca vaut surtout pour le tweed) j'entends un ENORME bourdonnement lorsque je joue les cordes a vide (et meme en plaquant les accords ou en solos). Ce bourdonnement est multipilé par 100 si j'enclenche l'overdrive. C'est juste insupportable!

Je tiens à preciser que tous les potards de l'ampli sont au milieu (12h).

Je sais plus que faire j'ai essayé differents reglages mais rien n y fait ca me degoute tellement que je veux le bazarder parfois. Le bourdonnement je l'entends avec ou sans casque branché.

Alors je voudrais savoir si c'est une défaillance de l'ampli et si cela se repare et si ca vaut le coup de réparer.

Merci
Haut
Alerter un moderateur
hachemi
Special Top utilisateur

Inscrit le: 12 Jun 07
Localisation: alger (16, Autre)

Ah oui et pour la gratte c'est une pacifica 112 et ca le fait sur tous les micros.
Haut
Alerter un moderateur
corto30
Custom Top utilisateur

Inscrit le: 03 Oct 17
Localisation: 4ème coin de l'hexagone

est-ce que ça bourdonne aussi quand tu laisses le selecteur sur une autre modelisation et que tu selectionnes une mémoire qui utilise ac30 ou tweed ?
c'est un potar à 11 crans pour choisir la modelisation ?

_________________
Nutrisco et Extinguo
Haut
Alerter un moderateur
hachemi
Special Top utilisateur

Inscrit le: 12 Jun 07
Localisation: alger (16, Autre)

corto30 a écrit :
est-ce que ça bourdonne aussi quand tu laisses le selecteur sur une autre modelisation et que tu selectionnes une mémoire qui utilise ac30 ou tweed ?
c'est un potar à 11 crans pour choisir la modelisation ?


Bonjour et merci d'avoir pris le temps de répondre.

Alors sur les autres modelisations ca le fait moins (ca se sent mais ca passe, je suis pas tres exigeant). On va dire qu'il n y a que la modelsiation son clair qui ne le fait pas.

Comment ca un potard a 11 crans? Pour choisir la modelisation je la selectionne en tournant le potard.

Pour les effets en revanche c'est des boutons a appuyer. Il y a aussi les potards specifiques aux effets que je laisse toujours au milieu.
Haut
Alerter un moderateur
corto30
Custom Top utilisateur

Inscrit le: 03 Oct 17
Localisation: 4ème coin de l'hexagone

bin si tu as 11 modelisations le potar il a 11 crans mais c'est vrai qu'on les sent très peu sur certains modèles, meme quand c'est tout neuf..

relis ma premiere question, c'est important de verifier ça

_________________
Nutrisco et Extinguo
Haut
Alerter un moderateur
hachemi
Special Top utilisateur

Inscrit le: 12 Jun 07
Localisation: alger (16, Autre)

Je viens de verifier. l'ampli possède 7 simulations d'amplis + 3 "users". Donc 10 crans en tout. Et les crans on les sent bien quand on passe de l'un a l'autre.
Haut
Alerter un moderateur
corto30
Custom Top utilisateur

Inscrit le: 03 Oct 17
Localisation: 4ème coin de l'hexagone

ok c'est donc un potar analogique comme sur tous les amplis de cette serie.

quand tu dis que ça le fait pas en son clair c'est bien avec le potar modelisation à 0 (completement à gauche) ?

y'a de fortes chances qu'il suffise de nettoyer le potar avec une bombe pour contacts electriques, pour ça il faut demonter l'ampli pour acceder au potar, c'est pas très difficile mais c'est un peu plus delicat que monter un placard ikea...
bien sur y'a d'autres causes possibles, mais commencer par nettoyer le potar c'est le plus evident.

_________________
Nutrisco et Extinguo
Haut
Alerter un moderateur
hachemi
Special Top utilisateur

Inscrit le: 12 Jun 07
Localisation: alger (16, Autre)

corto30 a écrit :
ok c'est donc un potar analogique comme sur tous les amplis de cette serie.

quand tu dis que ça le fait pas en son clair c'est bien avec le potar modelisation à 0 (completement à gauche) ?

y'a de fortes chances qu'il suffise de nettoyer le potar avec une bombe pour contacts electriques, pour ça il faut demonter l'ampli pour acceder au potar, c'est pas très difficile mais c'est un peu plus delicat que monter un placard ikea...
bien sur y'a d'autres causes possibles, mais commencer par nettoyer le potar c'est le plus evident.


Exactement c'est celui completement a gauche tout en bas (position 0).

Arf je suis pas en mesure de faire cette manipulation. Combien cela couterait si je le fais faire en magasin?

Donc tu penses que ce n'est que ca? Je pensais deja a changer d'ampli...
Haut
Alerter un moderateur
hachemi
Special Top utilisateur

Inscrit le: 12 Jun 07
Localisation: alger (16, Autre)

Je viens de m'apercevoir qu'il y a le meme probleme avec la modelisation d'ampli lead (grosse disto).
Haut
Alerter un moderateur
corto30
Custom Top utilisateur

Inscrit le: 03 Oct 17
Localisation: 4ème coin de l'hexagone

avant d'aller en magasin essaie quand meme un autre cable jack et une autre guitare pour etre sur que cà vient de l'ampli.
et si c'est bien l'ampli en magasin le depannage risque de couter le prix qu'il vaut.. ils sont pas vraiment etudies pour etre reparés ces vox, meme pour changer le tube y'a plus d'une heure de travail !!

verifies aussi si en changeant de classe A/AB et avec le bias shift le bourdonnement est present
tu peux aussi ouvrir le panneau arriere et verifier si le hp est bien fixé

_________________
Nutrisco et Extinguo
Haut
Alerter un moderateur
Vox

Top 3 des sujets Vox :

Recherche achat Vox :

Recherche Vox sur Thomann Recherche Vox sur Euroguitar Recherche Vox sur Music Store Recherche Vox sur Star's Music Recherche Vox sur Pourlesmusiciens
Page 1 sur 3 Problème ampli vox vt20X
Aller à la page: 1