Forum Eden

Changer lampe Eden

  • Publié dans basse électrique
Auteur Message
eneade
Inscrit le: 16 Feb 05
Localisation: Chambéry (73, France)

Bonjour à tous.

Je suis inscrit sur ce forum depuis quelques années mais je ne viens que rarement, donc désolé si j'ai raté un sujet (j'ai fait une recherche quand même ).

Donc j'ai une tête David Eden WT400 depuis plusieurs années et j'avais changé la lampe il y a 1 an 1/2 ou 2 par une groove tube 12AX7.

Il y a quelques mois (novembre 2007), pendant une résidence avec mon ancien groupe, mon ampli avait émit des grésillements pénibles, que tout le monde avait attribué à des problèmes de masse dans la salle. Depuis RAS.

Aujourd'hui l'ampli a recommencé jusqu'à extinction du son donc j'ai remis la lampe Eden d'origine (qui, si elle date du début de l'ampli, a 11 ans) et tout a refonctionné nickel mais j'ai peur de la rechute .... J'ai examiné les deux lampes, elles ont la même forme, la même taille et les même broches, mais la construction à l'intérieur est différente et la lampe d'origine est badgée Eden, je ne sais pas qui les fait pour eux.

Ma question est : ceux qui ont un préampli à lampe dans leur ampli, par quoi l'avez-vous remplacé ? De la lampe basique d'ampli guitare ou des modèle particuliers spécifiques basse ?

Aussi, si vous avez essayé plusieurs types de lampes, quelle différence avez-vous entendu ?

Par avance, merci.
Haut
Alerter un moderateur
matmich
Special Total utilisateur


Inscrit le: 30 Oct 06
Localisation: Réunion

tu peux mettre n'importe quelle marque de lampes, il faut juste respecter le modèle. Après il faut savoir comment est foutu ton modèle. S'il faut faire un bias même si tu n'as qu'une seule lampe par exemple (j'ai vu des trucs tellement spécifiques à certaines marques que tout est possible maintenant)

Sinon contacte Gillou sur audiotubetech, il s'y connait bien et vend des lampes de bonnes marques

http://www.audiotubetech.com/

_________________
To be a rock and not to roll
Haut
Alerter un moderateur
onefootoneplay
Custom Top utilisateur

Inscrit le: 25 Nov 03
Localisation: Pleyben (29)

vas faire un tour sur ce post : http://forums.audiofanzine.com/index,idtopic,139051,forum,lampe_dorigine_dans_les_tetes_eden_.html

_________________
Mon Blogs : http://onefootoneplay.over-blog.net/
Haut
Alerter un moderateur
Lars94
Special Total utilisateur

Inscrit le: 14 Feb 05
Localisation: IDF

Salut !

J'ai eu les mêmes symptomes que toi avec ma lampe d'origine (+ de 10 ans ! ), sur ma tête WT-400.

J'ai trouvé des lampes d'un vendeur américain très sérieux sur Ebay, les mêmse, estampillées Eden.
Depuis, ça marche niquel .

Donc ta lampe non-Eden a rendu l'âme, un peu vite certes, mais rien d'anormal...

Tu sais ce qu'il te reste à faire .
Haut
Alerter un moderateur
Krais
Vintage Total utilisateur


Inscrit le: 10 Oct 07
Localisation: France

hello,

Perso je monte généralement des electroharmonix ou sovtek LPS sur les intermédiaires

du Groove tube 12AX7M en entrée et une JJ ECC83 sur la sortie...

ça marche plutôt très bien...

Eden ne doit pas fabriquer de lampes de toute façon, ça peut être du Sovtek, du EH, du Tung-Sol... réestampillé Eden, comme les EH, les GT ou les Ruby...

_________________
utilise sa cervelle à la détruire
Haut
Alerter un moderateur
eneade
Inscrit le: 16 Feb 05
Localisation: Chambéry (73, France)

Merci pour vos réponses !

Audiotubetech a des bons produits, ça donne presque envie d'en commander plusieurs pour tester les différences de son.

J'ai quand même commandé une paire de lampes Eden sur ebay au vendeur américain, pour être sur de retrouver le son d'origine !

Eneade
Haut
Alerter un moderateur
Eden

Top 3 des sujets Eden :

Recherche achat Eden :

Recherche Eden sur Thomann Recherche Eden sur Euroguitar Recherche Eden sur Music Store Recherche Eden sur Star's Music Recherche Eden sur Pourlesmusiciens