Forum Fender

Mon ampli fait un gros claque quand je l'éteins

Auteur Message
Noah07
Inscrit le: 20 Oct 21
Localisation: -

Bonjour , j'ai acheté un ampli fender champion 20 hier et à chaque fois que je l'éteins pourtant je mets tout les potards à 0 quand je met le bouton power en off il fait un gros claquement sourd mais quand je l'allume non , c'est normal ?
Haut
Alerter un moderateur
Adam Bopel
Modérateur


Inscrit le: 23 Nov 04
Localisation: French Caen Caen

C'est pas un ampli à lampes, pourtant … Bizarre

_________________
Better to remain silent and be thought a fool than to speak out and remove all doubt. (Abraham Lincoln)
An apple a day keeps the doctor away…as long as you aim well (W. Churchill)
https://www.facebook.com/pages/Two-for-the-Road-Duo-Jazz/3428934358003[...]f=hl
Membre de la Frédéric Favarel connexion....
https://www.facebook.com/cobaltquartet/?ref=aymt_homepage_panel
Il parait que l'inventeur de la cédille est un certain «Groçon». (Ph. Geluck)
https://www.facebook.com/dom.jubetto/
Haut
Alerter un moderateur
ZENABI54
Special Top utilisateur


Inscrit le: 10 Jul 12
Localisation: pas trop loin des frettes !

reverb à 0 ?
Haut
Alerter un moderateur
corto30
Custom Top utilisateur


Inscrit le: 03 Oct 17
Localisation: 4ème coin de l'hexagone

C'est pas normal y'a un mute d'office sur le tda. Un petit cloc oui, un gros clac non !
C'est un ampli sous garantie ?
Ça le fait aussi avec un casque ?
Y'a une terre correcte sur ta prise ?

_________________
Nutrisco et Extinguo
Haut
Alerter un moderateur
Fender

Recherche achat Fender :

Recherche Fender sur Thomann Recherche Fender sur Euroguitar Recherche Fender sur Music Store Recherche Fender sur Star's Music Recherche Fender sur Pourlesmusiciens