Construction d'un mini ampli 2W deux corps

Aller à la page: ... 37  
  • Publié dans ampli
Auteur Message
Sophet

Inscrit le: 18 Mar 06
Localisation: -

Répétition du dernier message de la page précédente :
Bonjour à tous! Je suis nouveau sur le forum et je suis avec grand intéret les réalisations proposées! Je me suis donc décidé à me lancer dans cet entreprise (avant de m'attaquer à plus gros ). Je possède beaucoup de matériel électronique chez moi, je me suis procuré tous les éléments du premier schéma, mis à part le circuit intégré que j'irais chercher demain au magasin électronique (ou si vous avez une idée sur quel matériel on peut trouver ça, je ne dis pas non!). Donc, je possède tous les condos nécessaires (mis à part le 470uF, est-il remplaçable par un 500uF?), et j'ai récupéré des entrées jack sur un vieil ampli. Ma question est, ces jacks sont-ils utilisables pour ce mini ampli :




?

J'imagine que les branchements seront différents. En tout cas, bravo pour ce topic, il est génial!
Haut
Alerter un moderateur
kami94
Vintage Top utilisateur


Inscrit le: 10 Jul 05
Localisation: Paris

Bin sur c'est utilisable. Le seul truc c'est que ces jacks sont mono .
Tu va donc devoir trouver un truc pour éteindre le circuit (ou t'enleve la pile )
Haut
Alerter un moderateur
Sophet

Inscrit le: 18 Mar 06
Localisation: -

Pas de soucis pour ça, jé dégoté un pouton poussoir et je vais modifié un peu le schéma pour avoir un on/off. Il me manque maintenent ce circuit intégré et je tout ça. Je vous dirais quoi, j'aurais logiquement finis pour cette semaine. J'essayerais d'envoyer quelques samples, si je trouve où pouvoir les mettre!
Haut
Alerter un moderateur
kami94
Vintage Top utilisateur


Inscrit le: 10 Jul 05
Localisation: Paris

Pour les samples le mieux est d'avoir un espace perso (chez free par ex). Sinon tu peux toujours utiliser ca: http://www.putfile.com/
Haut
Alerter un moderateur
battouklak
Inscrit le: 12 Sep 06
Localisation: St nazaire (44, France)

Salut à tous !

j'ai essayé de parcourir ce topic mais rendu à la page 15, là je decroche !

c'est juste une petite question pour les hauts parleurs...

je compte récupérer des HP d'une mini chaine hifi...

y'en a deux dans le caisson et chacun sont de 3W

en tout ça me fait bien 6 watts ?

j'ai eu des cours de génie électgronique pourtant, mais j'ai vite décroché...

merci de votre réponse...
(je continue à farfouiller mes cours pendant ce temps !)
Haut
Alerter un moderateur
smoke2joints
Special Total utilisateur

Inscrit le: 05 Oct 03
Localisation: France

Bonjour à tous
Alors voila j'ai testé ce montage, en changeant le switch par un potentiometre de 100k, pas de problème ca marche nickel. Enfin ca marchait nickel, yavait meme un bon niveau sonore, pas de quoi se rendre sourd mais quelque chose de tout à fait convenable pour 1/2 watt ! Le soir ou j'ai fini le montage, j'ai fait une petite vidéo avec la basse d'un pote : http://www.wat.tv/video/98708

Bon une fois avoir fait mumuse avec un hp pouri et des grains de riz, on l'a mis sur une eneinte de chaine hi fi, et la le rendu etait bien meilleur. Le probleme, c'est que une fois le circuit installé dans l'enceinte et collé, plus de son ! Et la la catastrophe, impossible de le réparer, je l'ai retiré, j'ai refait des soudures douteuses...

Je voulais donc demander aux experts quels étaient les risques qu'un composant crame à cause d'un faux contact (peut etre qu'en installant le circuit dans l'enceinte, deux soudures se sont touché au niveau de lm386). Est-ce que ca vaut le coup que je me rachete la piece qui serait suceptible d'avoir cramé ?

Voila si je n'arrive pas à le refaire marcher, je m'en referais un autre avec cette fois un montage moins cradingue, en tout cas je trouve que ca vaut le coup, j'en avais eu pour 7 euros de composants, sachant qu'il doit etre possible d'en avoir pour beaucoup moins cher (si vous avez des adresses sur paris d'ailleur... ).
Haut
Alerter un moderateur
samz76
Inscrit le: 10 Jan 06
Localisation: Rouen (76, France)

salut a l'occas je vends un ampli peavey classic 5050 en panne pour les betes en electronique 150 euros a debattre si ca interresse quelqu'un voici mon mail samuelbizet76@hotmail.com
j'ai aussi les gamelles qui vont avec
Haut
Alerter un moderateur
Stef_LNA
Vintage Top utilisateur

Cet utilisateur est un fabricant d'instruments et matériel audio

Inscrit le: 25 Dec 04
Localisation: Marseille

samz76 a écrit :
salut a l'occas je vends un ampli peavey classic 5050 en panne pour les betes en electronique 150 euros a debattre si ca interresse quelqu'un voici mon mail samuelbizet76@hotmail.com
j'ai aussi les gamelles qui vont avec

interessé!! je te MP

_________________
Nouveau Simulateur de HP 100% analogique avec Loadbox intégré !
http://siteweb.lnafx.com/ultimate-cab/
Nouvelle SHREDPOOL - Disto 3 canaux
http://siteweb.lnafx.com/shredpool/
Haut
Alerter un moderateur
smoke2joints
Special Total utilisateur

Inscrit le: 05 Oct 03
Localisation: France

Et ben ça vallait le coup que je déterre le topic
Enfin si quelqu'un à des idées c'est pas de refus !
Merci d'avance.

Je voulais aussi vous poser une question au sujet du branchement des potentiomètre. Je les avais branché en reliant deux des bornes ensembles, et donc en ne laissant que 2 poles sur les 3 car je pense que c'est comme ca qu'on en fait une résistance variable. Je me trompe ? Faut-il faire autrement dans le cas ici-présent ?
Haut
Alerter un moderateur
Stef_LNA
Vintage Top utilisateur

Cet utilisateur est un fabricant d'instruments et matériel audio

Inscrit le: 25 Dec 04
Localisation: Marseille

smoke2joints a écrit :
Et ben ça vallait le coup que je déterre le topic
Enfin si quelqu'un à des idées c'est pas de refus !
Merci d'avance.

Je voulais aussi vous poser une question au sujet du branchement des potentiomètre. Je les avais branché en reliant deux des bornes ensembles, et donc en ne laissant que 2 poles sur les 3 car je pense que c'est comme ca qu'on en fait une résistance variable. Je me trompe ? Faut-il faire autrement dans le cas ici-présent ?


Tu as tout à fait raison, la resistance variable se realise en reliant une extremité avec la patte du mulieu. La valeur de la resistance est disponible entre cette connexion et l'autre extremité du potentiomètre.

Concernant ton problème, c'est vraiment très dur de faire un diagnostique sans avoir le circuit sous les yeux. Si tu n'as plus aucun son en sortie, ça peut venir de multiples endroits.

Tu as un souffle dans le HP ou rien du tout?? C'est quelle impédance ton HP en sortie ?

Alors petits conseils pour le dépannage: vérifies en priorité tes alimentation. Si t'es alims sont bonnes, verifies qu'elles arrivent bien aux bornes de tes circuits actifs (ampli op....).

_________________
Nouveau Simulateur de HP 100% analogique avec Loadbox intégré !
http://siteweb.lnafx.com/ultimate-cab/
Nouvelle SHREDPOOL - Disto 3 canaux
http://siteweb.lnafx.com/shredpool/
Haut
Alerter un moderateur
bozzzo
Inscrit le: 08 Dec 06
Localisation: France

bonjour a tous,
jai trouvé ce post bien interessant (et amusant quand sa marche), jai commencé a faire le schema electrique avec le LM386N-1 mai le seul bruit ke jarrive a avoir c un gresillement :s
Je voudrai savoir donc ce ki ne va pas dans mon cablage (ou autre dailleurs)
Voila la liste de mes composants :
- une pile 9V
- deux interrupteurs
- 2 LEDs
- deux potars (1 de 50K et lotre de 100K)
- une prise jack
- un LM386
- 4 condo (470µF, 100µF, 10µF, 4,7µF)
- 2 resistances de 560 ohms
- un HP 0,5W d'enceinte de PC

De plus, jai de la chance d'etre dans un IUT ou je peu faire le schema sur ordinateur et faire imprimer mes cartes electroniques (bien que je soit pa super bon en electronique ^^).
Je vous donne donc les 2 schemas electriques que jai realisé :




Voila tt est la, aidez moi siouplai.....
Haut
Alerter un moderateur
Page 37 sur 41 Construction d'un mini ampli 2W deux corps › début du sujet
Aller à la page: ... 37