Forum Keeley electronics

LED sur Keeley Katana Booster

Aller à la page: 1
  • Publié dans effets
Auteur Message
Charles.m
Custom Ultra utilisateur


Inscrit le: 20 Jun 05
Localisation: Là où même Chuck Norris se perd...

Salut à tous!

Je suis à la recherche du schéma original du boost KATANA de Keeley parce que la led ne s'allume pas. Je l'ai acheté comme ça en me disant que j'allais réparer ça, mais je ne vois pas (à l'oeil) ce qu'il y a .

Le 3PTP a été changé et je me demande s'il n'y a pas une partie du circuit qui est déffaillante. ça ne doit pas être grand chose parce que le reste fonctionne correctement. Donc il faudrait juste que je sache où il faut que j'ajoute un bout de fil pour la refaire fonctionner.

Merci à vous de m'aider!

Charles

_________________
Quand on voit c'qu'on entend, on fait bien d'penser c'qu'on dit...
Avoir l'air con n'est pas pire que d'avoir l'air intelligent...
Haut
Alerter un moderateur
MrClean
Vintage Supra utilisateur

Cet utilisateur est un fabricant d'instruments et matériel audio

Inscrit le: 30 Jul 04
Localisation: France

good luck

_________________
https://m.youtube.com/user/MisterStrat/videos

CSB Guitars

www.csbguitars.com
Haut
Alerter un moderateur
The Trout
Vintage Méga utilisateur


Inscrit le: 18 Nov 08
Localisation: Clairement-Ferrand

Il y a des chances que ce soit juste la led qui soit morte. Ça coute 30 centimes une led, tu devrais commencer par là.

_________________
“The type of cap is not as important as the value of the cap, for guitar. In an Amp, your cap type is much more important, as the signal is being passed through the cap all the time. In a guitar, you’re not hearing the cap itself, you’re hearing what the cap is impeding”. Lindy Fralin
Haut
Alerter un moderateur
Charles.m
Custom Ultra utilisateur


Inscrit le: 20 Jun 05
Localisation: Là où même Chuck Norris se perd...

Je pensais que les LED était increvable...

Si je colle juste une pile de 9v dessus, je ne risque pas grand chose, si? Ou 1,5v pour voir si ça s'allume...

MrClean: Je l'aurai un jour! Je l'aurai !

_________________
Quand on voit c'qu'on entend, on fait bien d'penser c'qu'on dit...
Avoir l'air con n'est pas pire que d'avoir l'air intelligent...
Haut
Alerter un moderateur
The Trout
Vintage Méga utilisateur


Inscrit le: 18 Nov 08
Localisation: Clairement-Ferrand

Si tu colles une pile 9v et qu'elle fonctionnait, tu le sauras... Durant une seconde. Ensuite tu sauras que maintenant, il faut la changer

1.5v c'est plus safe oui

_________________
“The type of cap is not as important as the value of the cap, for guitar. In an Amp, your cap type is much more important, as the signal is being passed through the cap all the time. In a guitar, you’re not hearing the cap itself, you’re hearing what the cap is impeding”. Lindy Fralin
Haut
Alerter un moderateur
Charles.m
Custom Ultra utilisateur


Inscrit le: 20 Jun 05
Localisation: Là où même Chuck Norris se perd...

ok, je testerai ça alors.

Merci bien en tout cas!

_________________
Quand on voit c'qu'on entend, on fait bien d'penser c'qu'on dit...
Avoir l'air con n'est pas pire que d'avoir l'air intelligent...
Haut
Alerter un moderateur
cesdejong
Custom Cool utilisateur


Inscrit le: 25 Jul 09
Localisation: 101000104

Ca peut peut être aider
http://tagboardeffects.blogspot.fr(...).html

_________________
Person. Woman. Man Camera. TV
Haut
Alerter un moderateur
Charles.m
Custom Ultra utilisateur


Inscrit le: 20 Jun 05
Localisation: Là où même Chuck Norris se perd...

Ouais, j'ai vu, merci, mais je ne m'y connais pas assez en electronique. Je ne connais pas tous les symboles en fait.

_________________
Quand on voit c'qu'on entend, on fait bien d'penser c'qu'on dit...
Avoir l'air con n'est pas pire que d'avoir l'air intelligent...
Haut
Alerter un moderateur
Charles.m
Custom Ultra utilisateur


Inscrit le: 20 Jun 05
Localisation: Là où même Chuck Norris se perd...

Bon, bah ça ne vient pas de la Led. J'en ai mise une autre dessus et elle ne s'allume pas non plus.

J'ai essayé les deux sur une pile de 1,5 V et aucune des deux ne s'allume non plus alors que la deuxième vient d'une pédale qui fonctionne.

_________________
Quand on voit c'qu'on entend, on fait bien d'penser c'qu'on dit...
Avoir l'air con n'est pas pire que d'avoir l'air intelligent...
Haut
Alerter un moderateur
benoi31
Custom Méga utilisateur

Cet utilisateur est un fabricant d'instruments et matériel audio

Inscrit le: 02 Jan 10
Localisation: Paris (75, France)

Elle est true bypass cette pédale ?

Ca sent l'oubli de connexion de la LED en changeant le 3PDT. Truc tout bête.

Pour expliquer un peu en détail (désolé si ça te parait trivial, je ne connais pas ton niveau), le 3PDT sert à 3 choses dans un true bypass (c'est pour ça qu'on prend un "3"PDT) :
- entrée du circuit on/off
- sortie du circuit on/off
- LED on / off

Donc en gros, si en changeant le 3PDT, on a oublié de reconnecter la LED, c'est normal qu'elle ne s'allume pas. Il y a plusieurs manières de faire le true bypass, la plus commune c'est celle là :


Vérifie bien que la LED est connectée en gros

Le mieux serait de nous mettre une photo du 3PDT et de la LED à l'intérieur de la pédale

Sinon pour vérifier une LED, fait attention à la polarité du composant :

La grande patte sur le coté + de la pile

_________________
Mon blog DIY :
http://www.coda-effects.fr
Haut
Alerter un moderateur
Charles.m
Custom Ultra utilisateur


Inscrit le: 20 Jun 05
Localisation: Là où même Chuck Norris se perd...

Ok, merci bien.

Je regarde va en rentrant ce soir.

Mais la Led est branchée sur le circuit et le + de la Led est en série avec une résistance.

_________________
Quand on voit c'qu'on entend, on fait bien d'penser c'qu'on dit...
Avoir l'air con n'est pas pire que d'avoir l'air intelligent...
Haut
Alerter un moderateur
benoi31
Custom Méga utilisateur

Cet utilisateur est un fabricant d'instruments et matériel audio

Inscrit le: 02 Jan 10
Localisation: Paris (75, France)

Vérifie bien que la résistance est connectée au +9V (tu peux vérifier au multimètre), et que l'autre coté de la LED est bien à la masse

C'est bien à cela que ça ressemble ?


Elle a pas l'air d'être intégrée au circuit imprimé cette LED

_________________
Mon blog DIY :
http://www.coda-effects.fr
Haut
Alerter un moderateur
Charles.m
Custom Ultra utilisateur


Inscrit le: 20 Jun 05
Localisation: Là où même Chuck Norris se perd...

Oui, c'est bien celle là.

La Led est connectée sur les deux bornes en haut à gauche du circuit sur la photo.

_________________
Quand on voit c'qu'on entend, on fait bien d'penser c'qu'on dit...
Avoir l'air con n'est pas pire que d'avoir l'air intelligent...
Haut
Alerter un moderateur
Charles.m
Custom Ultra utilisateur


Inscrit le: 20 Jun 05
Localisation: Là où même Chuck Norris se perd...

Salut!

J'ai résolu le soucis (après avoir grillé la LED d'origine - mauvais branchement et effectivement, elle n'a pas aimé le 9V du transfo d'alim...)

Le circuit est le suivant: + --> LED --> Resistance --> 3PTP --> Diode --> -

Problème de contact sur le 3PTP, j'y ai donc ajouté des fils. C'est moins beau, mais ça marche.

Circuit:


_________________
Quand on voit c'qu'on entend, on fait bien d'penser c'qu'on dit...
Avoir l'air con n'est pas pire que d'avoir l'air intelligent...
Haut
Alerter un moderateur
MrClean
Vintage Supra utilisateur

Cet utilisateur est un fabricant d'instruments et matériel audio

Inscrit le: 30 Jul 04
Localisation: France



Et mets pas tout à fond hein

_________________
https://m.youtube.com/user/MisterStrat/videos

CSB Guitars

www.csbguitars.com
Haut
Alerter un moderateur
Keeley electronics

Top 3 des sujets Keeley electronics :

Recherche achat Keeley electronics :

Recherche Keeley electronics sur Thomann Recherche Keeley electronics sur Euroguitar Recherche Keeley electronics sur Music Store Recherche Keeley electronics sur Star's Music Recherche Keeley electronics sur Pourlesmusiciens
Page 1 sur 2 LED sur Keeley Katana Booster
Aller à la page: 1