Forum Fender

Souci sur ampli basse fendre BXR 100

  • Publié dans ampli
Auteur Message
Fandango
Vintage Top utilisateur


Inscrit le: 28 Jun 04
Localisation: planète Marseille

Gros souci sur cet ampli....
Le son saturé très gras quelque soit le volume avec un sustain qui est devenu quasi nul se coupant brutalement.

Au début j'ai pensé que c'était la pile de la basse, j'ai essayé avec une passive et même résultat. ...
Pffff vu le prix de l'engin je ne sais même pas si ça vaut le coup de l'amener chez un technicien.
Haut
Alerter un moderateur
Invité
Custom Top utilisateur

Inscrit le: 24 Jan 18
Localisation: -

Fandango a écrit :
...
Pffff vu le prix de l'engin je ne sais même pas si ça vaut le coup de l'amener chez un technicien.


Tu as aussi essayé avec un autre câble ?
Et bien entendu branché directement dans l'ampli. Pas de pédale d'effet.

Si le tech peut te faire une évaluation gratuite autrement non, j'en ai vu en occase 100 euros des annonces échues.
Haut
Alerter un moderateur
Fandango
Vintage Top utilisateur


Inscrit le: 28 Jun 04
Localisation: planète Marseille

Tiens c vrai... Je n'ai pas essayer un autre câble mais comme après je me suis branché sur un autre ampli avec le même câble. ...
Oui en direct sur l'ampli.
Haut
Alerter un moderateur
Invité
Custom Top utilisateur

Inscrit le: 24 Jan 18
Localisation: -

C'est un problème très étrange que ce son.

Je n'ai jamais réparer cet ampli donc je répond avec des généralités.

Il y a peut-êtres d'autres détails utiles à savoir et d'autres type d'essaies a faire.

Ce n'est pas une mauvaise positions des pots, boutons ?
Essaies d'autres prises d'entrées. Les pots ne sont pas sales ?

Un cable c'est bizarre, il vaut la peine d'en essayer un autre.
Haut
Alerter un moderateur
Fender

Top 3 des sujets Fender :

Recherche achat Fender :

Recherche Fender sur Thomann Recherche Fender sur Euroguitar Recherche Fender sur Music Store Recherche Fender sur Star's Music Recherche Fender sur Pourlesmusiciens