Transfo cramé?

Aller à la page: 5
  • Publié dans ampli
Auteur Message
Invité
Custom Top utilisateur

Inscrit le: 24 Jan 18
Localisation: -

Répétition du dernier message de la page précédente :
Pour l'instant il faut réparer l'ampli.

Un simple condensateur a remplacer et avec beaucoup de chance, l'ampli fonctionnera.
Autrement il faudra voir un technicien.

Et construire des amplis, c'est passe-temps comme bien d'autres et qui n'intéresse pas tout le monde et c'est très bien comme ça.
Haut
Alerter un moderateur
stratunivers
Inscrit le: 04 Jan 19
Localisation: -

bah autant faire ce topic commerce = ca rique de faire un doublon ,tu veux lui réparer à distance ? = bonne chance ,comme tu le pense ..
Haut
Alerter un moderateur
Invité
Custom Top utilisateur

Inscrit le: 24 Jan 18
Localisation: -

Il faut arrêter de polluer le sujet démarré par Carfish56
Haut
Alerter un moderateur
stratunivers
Inscrit le: 04 Jan 19
Localisation: -

Je dis que pour réparer ,il avoir traversés quelques montages,il n'y a rien de polluant ...
Haut
Alerter un moderateur
Invité
Custom Top utilisateur

Inscrit le: 24 Jan 18
Localisation: -

L'auteur du sujet ne semble pas partager ton avis le troll
Haut
Alerter un moderateur
stratunivers
Inscrit le: 04 Jan 19
Localisation: -

Moi,le troll? alors répond l'autruche ,t'es pas capable d'argumenter sa panne ,nous sommes bien sur le topic bricolage ?
.
T'es un vrais dictateur toi =Et construire des amplis, c'est passe-temps comme bien d'autres et qui n'intéresse pas tout le monde et c'est très bien comme ça.

T'es un Chaman mdr !! = Un simple condensateur a remplacer et avec beaucoup de chance, l'ampli fonctionnera.
Autrement il faudra voir un technicien.

Remet toi en question Mec ! ,j'aurais des réponses plus agréables !à ton égard
Haut
Alerter un moderateur
catfish56

Inscrit le: 04 Nov 10
Localisation: France

retrait C18 support lampe


C18 + support lampe


Est ce que je peux remplacer le fil faune par une liaison en face supérieure en liant ces 2 points?


liaison
Haut
Alerter un moderateur
jeff10
Vintage Top utilisateur


Inscrit le: 07 Jun 08
Localisation: Aube

up

_________________
OT:output transformer = transfo de sortie
PT:Power Transformer= transfo d'alim ou TA
SE:single ended = 1 seule lampe de puissance
Bias :ajout d'une tension négative sur un PP
PP:Push Pull
UL:ultralinéaire
Par fois images vaut mieux qu'un long discourt
http://www.jeff10.c.la
Haut
Alerter un moderateur
catfish56

Inscrit le: 04 Nov 10
Localisation: France

Ce n'est pas moi qui l'ai fait, c'est "d'origine"!
Haut
Alerter un moderateur
jeff10
Vintage Top utilisateur


Inscrit le: 07 Jun 08
Localisation: Aube

up

_________________
OT:output transformer = transfo de sortie
PT:Power Transformer= transfo d'alim ou TA
SE:single ended = 1 seule lampe de puissance
Bias :ajout d'une tension négative sur un PP
PP:Push Pull
UL:ultralinéaire
Par fois images vaut mieux qu'un long discourt
http://www.jeff10.c.la
Haut
Alerter un moderateur
jeff10
Vintage Top utilisateur


Inscrit le: 07 Jun 08
Localisation: Aube

up

_________________
OT:output transformer = transfo de sortie
PT:Power Transformer= transfo d'alim ou TA
SE:single ended = 1 seule lampe de puissance
Bias :ajout d'une tension négative sur un PP
PP:Push Pull
UL:ultralinéaire
Par fois images vaut mieux qu'un long discourt
http://www.jeff10.c.la
Haut
Alerter un moderateur
Page 5 sur 6 Transfo cramé? › début du sujet
Aller à la page: 5