Forum DOD

Améliorer le buffer d'une vieille pédale DOD FX90

  • Publié dans effet guitare
Auteur Message
LesPaulJunior
Custom Ultra utilisateur


Inscrit le: 15 Apr 05
Localisation: Colmar

Salut, j'adore le FX90 Analog Delay de chez DOD.
Il date des années 80 et c'est mon delay préféré en format pédale.

Cependant, le mien rajoute du souffle au signal, même lorsque l'effet est désenclenché. Je constate aussi une légère perte de niveau de sortie de ma guitare, par rapport à lorsque je joue sans cette pédale. En revanche, pas de perte d'aigus et le son n'est pas coloré.

Je me pose la question suivante, vu que cette pédale n'est pas true bypass, et possède un buffer, serait-il possible d'améliorer celui-ci? En remplaçant un transistor ou une manip du genre?

La passer en true-bypass nécessiterait l'installation d'un switch 3PDT, et je n'ai pas envie de dénaturer le boitier. Du coup je cherche une solution alternative.

Auriez vous des idées?

_________________
l
Haut
Alerter un moderateur
corto30
Custom Top utilisateur


Inscrit le: 03 Oct 17
Localisation: 4ème coin de l'hexagone

remplacer ce tl022 mal famé ?


delay fx90

_________________
Nutrisco et Extinguo
Haut
Alerter un moderateur
LesPaulJunior
Custom Ultra utilisateur


Inscrit le: 15 Apr 05
Localisation: Colmar

Merci Corto, mais par quoi le remplacer? Que me conseilles-tu?

_________________
l
Haut
Alerter un moderateur
LesPaulJunior
Custom Ultra utilisateur


Inscrit le: 15 Apr 05
Localisation: Colmar

Suite à ta suggestion, j'ai fait quelques recherches Google, le TL072 serait bien vu.
Mais quelle version? Si je met un Low Noise, est-ce que je risque de perdre un peu plus en niveau de sortie?

_________________
l
Haut
Alerter un moderateur
corto30
Custom Top utilisateur


Inscrit le: 03 Oct 17
Localisation: 4ème coin de l'hexagone

LesPaulJunior a écrit :
Suite à ta suggestion, j'ai fait quelques recherches Google, le TL072 serait bien vu.
Mais quelle version? Si je met un Low Noise, est-ce que je risque de perdre un peu plus en niveau de sortie?


j'imagine qu'avant d'attaquer le buffer tu as verifié qq details :

l'alim... avec une pile neuve et de quality
les connecteurs
le chainage de la pedale en la testant seule, en direct et en boucle d'effet

ensuite faudra voir si le schema colle bien avec ce que tu as devant toi, c'est courant chez les jap les modifs de composants selon les annees de production.
c'est pas super facile de retirer un 8 pattes d'une pedale, y'a pas beaucoup de place.. à se lancer autant le remplacer par un support ça permet d'essayer plusieurs equivalents, les plus utilisés tl062 tl072 jrc4558 lm324

_________________
Nutrisco et Extinguo
Haut
Alerter un moderateur
LesPaulJunior
Custom Ultra utilisateur


Inscrit le: 15 Apr 05
Localisation: Colmar

corto30 a écrit :
LesPaulJunior a écrit :
Suite à ta suggestion, j'ai fait quelques recherches Google, le TL072 serait bien vu.
Mais quelle version? Si je met un Low Noise, est-ce que je risque de perdre un peu plus en niveau de sortie?


j'imagine qu'avant d'attaquer le buffer tu as verifié qq details :

l'alim... avec une pile neuve et de quality
les connecteurs
le chainage de la pedale en la testant seule, en direct et en boucle d'effet

ensuite faudra voir si le schema colle bien avec ce que tu as devant toi, c'est courant chez les jap les modifs de composants selon les annees de production.
c'est pas super facile de retirer un 8 pattes d'une pedale, y'a pas beaucoup de place.. à se lancer autant le remplacer par un support ça permet d'essayer plusieurs equivalents, les plus utilisés tl062 tl072 jrc4558 lm324


Oui, en effet, j'utilise la pédale avec des piles, j'en ai un paquet de neuves, et les symptômes sont bien là même avec une pile mesurée à 9,5v au multi-mètre.

Je n'ai pas de chainâge de plusieurs pédales, l'echo est le seul effet que j'utilise la plupart du temps.

Si je veux plus d'effets (c'est très rare), j'utilise un rack Ibanez UE400 (qui comprend : compresseur, phaser, overdrive chorus / flanger)

Les jacks internes sont d'origine et usés, je les ai nettoyés avec du Deoxit mais j'ai prévu de les remplacer afin d'avoir un meilleur contact.

J'ai déjà ouvert la pédale plusieurs fois afin de toucher aux trim-pots mais je n'ai pas vérifié si le schéma correspond à ma révision. C'est une pédale made in USA, mais ça ne change rien à la donne.

Pour déssouder le 8 pattes, je m'en sens capable, j'ai une pompe à dessouder et une station de soudage, mais bien vu concernant l'installation d'un socket pour tester plusieurs op-amps.
En théorie je recherche un truc avec le moins de distortion possible, du coup je ne suis pas certain que le jrc4558 soit approprié.

_________________
l
Haut
Alerter un moderateur
corto30
Custom Top utilisateur


Inscrit le: 03 Oct 17
Localisation: 4ème coin de l'hexagone

moi je leur coupe les pattes au plus près du boitier et j'enleve les broches une par une après. La pompe pour nettoyer les trous au final. Idem pour les embases jack soudées au pcb.

_________________
Nutrisco et Extinguo
Haut
Alerter un moderateur
LesPaulJunior
Custom Ultra utilisateur


Inscrit le: 15 Apr 05
Localisation: Colmar

corto30 a écrit :
moi je leur coupe les pattes au plus près du boitier et j'enleve les broches une par une après. La pompe pour nettoyer les trous au final. Idem pour les embases jack soudées au pcb.


Pas bête, merci.

_________________
l
Haut
Alerter un moderateur
DOD

Top 3 des sujets DOD :

Recherche achat DOD :

Recherche DOD sur Thomann Recherche DOD sur Euroguitar Recherche DOD sur Music Store Recherche DOD sur Star's Music Recherche DOD sur Pourlesmusiciens