Inscription à nos newsletters

Focusrite 2i2 fonctionne plus URGENT

Forum Focusrite
Forums
  • #1
  • Publié par
    you_kill
    le 11 Mar 20, 17:27
Bonjour a tous

j'ai un probleme avec ma carte focusrite 2i2
j'ai fait quelque branchement avec et tout fonctionne nikel jusques au mement ou elle s'arête !
et maintenant plus moyen de la faire marcher (j'ai réinstaller les driver, essayer tout les port usb de mon pc)
Ma carte don s'allume mais les voyants lumineux sont très faible et elle s'éteint quelques minute après.

Merci de votre aide
  • #3
  • Publié par
    you_kill
    le 11 Mar 20, 17:38
Sa ne m'avance pas dans mon problème :/
djouby
  • #4
  • Publié par
    djouby
    le 11 Mar 20, 17:45
Disons qu'accessoirement cela peut aider à la compréhension du souci...

sinon quel système d'exploitation ?
Avec les derniers drivers ? (USB Driver 4.63.24)
  • #5
  • Publié par
    you_kill
    le 11 Mar 20, 17:46
Je suis avec windows
mais ce qui est bizarre est que je l'utilisais et que subitement elle a arête de fonctionner
Hotblues
  • #6
  • Publié par
    Hotblues
    le 11 Mar 20, 17:52
:
mais ce qui est blizzard
Un coup de froid peut être....
je n'aime pas les petites bites qui ne tirent sur rien. BlowUp
  • #7
  • Publié par
    you_kill
    le 11 Mar 20, 17:53
Bon c'est pas grave je ne vais surement pas avoir de réponse sur se forum :/
Hotblues
  • #9
  • Publié par
    Hotblues
    le 11 Mar 20, 17:54
Sinon, va falloir voir un électronicien. L'alim ou un autre composant a lâché.
je n'aime pas les petites bites qui ne tirent sur rien. BlowUp
  • #10
  • Publié par
    you_kill
    le 11 Mar 20, 17:59
Elle ne fonctionne plus sur aucun pc elle est surement morte...
Je ne sait pas ce qui lui est arriver du coup

En ce moment sur pédales, effets, home-studio et Focusrite...