Forum Native instruments

M-AUDIO FAST TRACK et GUITAR RIG 5 [RESOLU]

Aller à la page: 2
Auteur Message
blackstorm90
Custom Top utilisateur


Inscrit le: 28 Sep 08
Localisation: France

Répétition du dernier message de la page précédente :
Que tu ais du son ( clean ) quand tu joues dans les enceintes ça veut dire que ton entrée est " écoutée " et ça c'est pas bon, faut aller dans les options du son et décocher la case " écouter l'entrée " ou un truc dans le genre.

Vérifie que dans Amplitube et Guitar Rig tu ais sélectionné la bonne entrée ( sur la FT, l'entrée guitare est la n°2 )

Moi je joues régulièrement sur Guitar Rig 5 et Adobe Audition ( avec GR5 en VST ) et sa fonctionne sans problème, avec très peu de latence ( mais avec un très bon pc )
Haut
Alerter un moderateur
dhaiphi
Vintage Total utilisateur


Inscrit le: 28 Nov 03
Localisation: Cambrai (Nord)

Les enceintes sont raccordées à la Fast-Track et le driver Asio sélectionné en entrée ET en sortie dans Audacity

_________________
Sauvez un eucalyptus, mangez un koala !
Haut
Alerter un moderateur
Forum Native instruments

Native instruments Guitar Rig › Sujets les plus populaires :

Recherche achat Native instruments Guitar Rig :

Recherche Native instruments Guitar Rig sur Thomann Recherche Native instruments Guitar Rig sur Euroguitar Recherche Native instruments Guitar Rig sur Music Store Recherche Native instruments Guitar Rig sur Star's Music Recherche Native instruments Guitar Rig sur Pourlesmusiciens
Page 2 sur 2 M-AUDIO FAST TRACK et GUITAR RIG 5 [RESOLU] › début du sujet
Aller à la page: 2