Forum Behringer

Probléme de carte son Behringer U-Control UCA 222

Aller à la page: 1
  • Publié dans home-studio
Auteur Message
overmavys
Inscrit le: 21 Mar 12
Localisation: Villeneuve les avignons (30, France)

Bonjour.
Je me suis inscrit sur le site pour vous demandez quelque chose qui me met à bout
Voila je me suis acheté une interface audio Behringer U-Control UCA 222. A la base c'est un bon produit réputé pour sa grande qualité vu son prix (en effet pas cher), bon son, facile à manipuler... Donc je le raccorde avec mon ampli Line 6 Spider Jam par un cable RCA, puis je relis en USB l'interface audio sur mon ordi. Et lorsque j'ouvre un logiciel d'enregistrement audio, le son est HORRIBLE ! Voila j'ai essayé 5 ou 6 logiciel et ils ont tous réagis pareil. Donc si quelqu'un a une idée qu'il m'en fasse part ce serrai cool.
Merci !

_________________
Si c'est trop fort c'est que t'es trop vieux - Ted Nugent
Haut
Alerter un moderateur
bluesyclem
Custom Top utilisateur


Inscrit le: 17 Apr 06
Localisation: France

Change de carte son....

Nan plus serieusement, as tu une émulation de hp quand tu sort de ton line 6 ?
Celà viens t'il de la carte elle même ?

Oui pis bon comme carte son c'est globalement pas la joie hein ...

_________________
http://soundcloud.com/clement-v
Haut
Alerter un moderateur
Ashin
Special Top utilisateur


Inscrit le: 19 Jun 07
Localisation: Lille (59, France)

ça devient compliqué les ampli de nos jours... bonne chance

_________________
You shook me all night long
_______________________
Haut
Alerter un moderateur
overmavys
Inscrit le: 21 Mar 12
Localisation: Villeneuve les avignons (30, France)

Ca c'est sur... Je pense pas que le probléme vienne de la carte son mais plutot de moi

_________________
Si c'est trop fort c'est que t'es trop vieux - Ted Nugent
Haut
Alerter un moderateur
overmavys
Inscrit le: 21 Mar 12
Localisation: Villeneuve les avignons (30, France)

vienne pas* plutot

_________________
Si c'est trop fort c'est que t'es trop vieux - Ted Nugent
Haut
Alerter un moderateur
dhaiphi
Vintage Total utilisateur


Inscrit le: 28 Nov 03
Localisation: Cambrai (Nord)

overmavys a écrit :
Je pense pas que le probléme vienne de la carte son mais plutot de moi

Je le pense également : ce sont les bons drivers (32 ou 64 bits) ? un problème de niveau si le son sature ?

_________________
Sauvez un eucalyptus, mangez un koala !
Haut
Alerter un moderateur
overmavys
Inscrit le: 21 Mar 12
Localisation: Villeneuve les avignons (30, France)

C'est ça le son sature alors que je suis en clean

_________________
Si c'est trop fort c'est que t'es trop vieux - Ted Nugent
Haut
Alerter un moderateur
dhaiphi
Vintage Total utilisateur


Inscrit le: 28 Nov 03
Localisation: Cambrai (Nord)

overmavys a écrit :
C'est ça le son sature alors que je suis en clean

Tu utilises quel soft pour écouter/enregister ? Que disent les vu-mètres d'entrée ?

_________________
Sauvez un eucalyptus, mangez un koala !
Haut
Alerter un moderateur
bluesyclem
Custom Top utilisateur


Inscrit le: 17 Apr 06
Localisation: France

Ah ouai baisse aussi le niveau de sortie de ton line 6..

_________________
http://soundcloud.com/clement-v
Haut
Alerter un moderateur
overmavys
Inscrit le: 21 Mar 12
Localisation: Villeneuve les avignons (30, France)

J'utilise Audacity (à chier je sais) mais j'ai essayé avec pleins d'autres. J'ai essayé bluesyclem :/

_________________
Si c'est trop fort c'est que t'es trop vieux - Ted Nugent
Haut
Alerter un moderateur
Behringer

Top 3 des sujets Behringer :

Recherche achat Behringer :

Recherche Behringer sur Thomann Recherche Behringer sur Euroguitar Recherche Behringer sur Music Store Recherche Behringer sur Star's Music Recherche Behringer sur Pourlesmusiciens
Page 1 sur 2 Probléme de carte son Behringer U-Control UCA 222
Aller à la page: 1