Des pb de cablage ? D'électronique ? Posez vos questions ici

Aller à la page: ... 403  
Auteur Message
fredolang
Special Top utilisateur

Inscrit le: 07 May 04
Localisation: -

Répétition du dernier message de la page précédente :
bienew a écrit :
Vu qu'aucun des deux ne fonctionnent, je verrais bien le fait qu'ils ne sont pas reliés à la masse.


Merci beaucoup pour ta réponse bienew

Je regarde ça dès que possible !
Haut
1 Alerter un moderateur
fredolang
Special Top utilisateur

Inscrit le: 07 May 04
Localisation: -

Salut,

j'ai vérifié au multimètre, mes potards sont bien reliés à la masse, pas de pb de ce côté.

Est-ce que cela pourrait venir du condo ? Et y a-t-il possibilité de le tester sans le dessouder

Haut
Alerter un moderateur
fredolang
Special Top utilisateur

Inscrit le: 07 May 04
Localisation: -

help, please !
Haut
Alerter un moderateur
bienew
Custom Cool utilisateur


Inscrit le: 09 Nov 05
Localisation: Genève

Peut être que le condensateur est mort et que plus rien de ne passe à travers ,ce qui expliquerait ce. que tu observes. Possibilités sans souder:

Si tu en as un de rechange, plaque le bien fort (mais ce serait mieux de souder) là où est fixé le condensateur et essaie le tone.

Si tu n'en as pas, mets un fil conducteur à la place, tu verras si ça fait effet, (contrairement à avant où rien ne fait effet)

Mets un ohmmetre (multimetre) de part et d'autre du condensateur, si c'est l'infini il est mort
Haut
Alerter un moderateur
fredolang
Special Top utilisateur

Inscrit le: 07 May 04
Localisation: -

Super, merci beaucoup pour ta réponse bienew.

Je teste ça ce soir. Zapper le condo n'est pas gênant ? Si ça fonctionne sans, alors pourquoi en mettre un
Haut
Alerter un moderateur
bienew
Custom Cool utilisateur


Inscrit le: 09 Nov 05
Localisation: Genève

zapper le condo ne fera pas un tone, j'imagine que ca va réduire le volume voire le couper, mais au moins si ça fait de l'effet , contrairement au circuit actuel , tu pourras en déduire que le pb vient bien du condo
Haut
Alerter un moderateur
fredolang
Special Top utilisateur

Inscrit le: 07 May 04
Localisation: -

Merci d'avoir éclairer ma lanterne
Haut
Alerter un moderateur
fredolang
Special Top utilisateur

Inscrit le: 07 May 04
Localisation: -

Alors j'ai regardé ça de près !

C'est en installant un petit fil de cuivre pour zapper le condo, que je me suis rendu compte qu'une des soudures du condo était un peu douteuse. J'ai donc refait mes deux soudures... et fantastique !!! Mes deux tones refonctionnent enfin

Merci beaucoup bienew pour ton aide, c'est vraiment génial d'avoir consacré un peu de ton temps pour me dépanner

Par contre, ça faisait un bail que je n'avais plus touché cette gratte. Et je trouve que les tones ne sont pas super efficace, en tout cas beaucoup moins que sur ma vigier expert. Est-ce que c'est normal ?
Haut
Alerter un moderateur
K3Mi
Special Total utilisateur


Inscrit le: 24 Dec 16
Localisation: Paris

Bonjour

J'aimerais mettre des potentiomètre alpha A250K sur une strat mais j'ai 500KA noname, es ce qu'il y aura une grosse différence si je le mets au volume ?

Es ce mieux de partir directement sur 3 identique A250K ou cela ne change pas grande chose ?

Es ce possible d'utiliser ce schéma mais de remplacer le push pull par un toggle mini switch ?


Haut
Alerter un moderateur
la pie
Special Supra utilisateur


Inscrit le: 16 Jan 05
Localisation: Andenne

K3Mi a écrit :
Bonjour

J'aimerais mettre des potentiomètre alpha A250K sur une strat mais j'ai 500KA noname, es ce qu'il y aura une grosse différence si je le mets au volume ?

Es ce mieux de partir directement sur 3 identique A250K ou cela ne change pas grande chose ?

Es ce possible d'utiliser ce schéma mais de remplacer le push pull par un toggle mini switch ?




Bonjour,

En général, sur une Strat à 3 micros simples, on retrouve du 250k et lorsque qu'elle est équipée d'au moins 1 micro double, on retrouve du 500k.
Cependant, tu peux faire un peu ce que tu veux. Extrait de "cabler-sa-guitare.fr" :
Plus la valeur est faible, plus cette valeur va couper d’aigu au son. Sur des micros simples assez brillants d’origine, on privilégie le 250K pour justement ne pas avoir de brillant trop agressif.
Plus la valeur est forte, vous l’avez compris, plus elle va laisser passer les aigus. Donc le 500K est privilégié avec des doubles bobinages pour ne pas trop les étouffer.
Donc oui la valeur à de l’importance mais dire que c’est forcement du 250K pour du simple ou 500K pour du double est un peu rapide, en fait selon le son recherché, il vous faudra choisir


Tu n'es pas obligé d'utiliser 3 potards identiques, tu peux uniquement upgrader ton potard de volume.

Oui, c'est possible de remplacer un push pull par un potard + un mini switch. Un potard push pull n'est jamais qu'un potard "standard" combiné avec un switch.

_________________
Touche à tout, bon à rien
Haut
Alerter un moderateur
SOUTHSTAR
Special Ultra utilisateur


Inscrit le: 28 Apr 10
Localisation: Ste maxime (83, France)

bonsoir a tous ,

Pour ameliorer ma strat classic vib je me suis paiè un set de VINTERA 50 fana de son clair et cristallin , j ai trouvé ces micros bien sympas .....

je pense conserver ma plaque cv d origine sans y toucher et monter une plaque pour gerer les vintera .

je pense a faire un circuit dual capacitors du type 2 expliqué içi

https://www.premierguitar.com/gear/stratocaster-tone-split-mod

Avez vous un avis ?? bien ou pas bien si correct quel serait les capas a acheter ?.......

Merci d un petit coup de pouce .

A+
Haut
Alerter un moderateur
Page 403 sur 403 Des pb de cablage ? D'électronique ? Posez vos questions ici › début du sujet
Aller à la page: ... 403