Forum Peavey

Gros buzz/hum sur peavey 6505

Aller à la page: 1
Auteur Message
motoboy
Special Top utilisateur

Inscrit le: 06 Sep 13
Localisation: Quimper (29, France)

Salut,
Je sais que ce genre de question a été évoqué mais je suis face à un problème surtout occasionnel.

J'ai des pédales entre la guitare et l'ampli.D'autres pédales sont la boucle d'effet.

Certains jours,lorsque que je branche tout cela il se créé un enorme hum rendant impossible le jeu,dès que je débranche un cable de la boucle d'effet ou celui de l'input ampli ça s'arrete.

Je pense donc que c'est une boucle de masse exacerbé "par un dafaut dans le courant" cartains jours plus que d'autres?

Une boite de direct comme celle ci isolerais mes circuit et rendrait le son normal?
http://www.thomann.de/fr/palmer_pli05.htm
Haut
Alerter un moderateur
jeff10
Vintage Top utilisateur

Inscrit le: 07 Jun 08
Localisation: -

Bonjours ,c'est quoi ton pédale board ,il est alimenté comment?
Haut
Alerter un moderateur
whitelion
Vintage Cool utilisateur


Inscrit le: 29 Mar 04
Localisation: dans le BE(EUR)

salut

Voici une piste,
il y a certaines alimentations de PC desktop, portable ou mobile qui, même lorsque l'appareil est à l'arrêt (éteint), induisent pas mal de bruit ds les amplis ...

Solution.
* Enlever toutes les fiches des prises murales!

_________________
"Si tu accrois ton savoir, tu accrois ta douleur!"
"Le consommateur possède le pouvoir de ne pas consommer"
"Le dépouillement social des citoyens en 'toute légalité' ne fait que commencer"
Et bien sûr, plus t'accélères moins vite, moins t'avances d'avantage.
"Quand je suis allé à l'école, ils m'ont demandé ce que je voulais être quand je serais grand. J'ai écrit "heureux". Ils m'ont dit que je n'avais pas compris la question, j'ai répondu qu'ils n'avaient pas compris la vie. "
John Lennon.
Haut
Alerter un moderateur
PiPiRoSe
Custom Supra utilisateur


Inscrit le: 14 Mar 04
Localisation: cote basque

motoboy a écrit :


Je pense donc que c'est une boucle de masse exacerbé "par un dafaut dans le courant" cartains jours plus que d'autres?

Une boite de direct comme celle ci isolerais mes circuit et rendrait le son normal?
http://www.thomann.de/fr/palmer_pli05.htm


a mon avis ta bien cerné le problème (boucle de masse)
mais c'est pas bon ça comme solution
une alim a sorties isolées ya que ça de vrai
tu peux essayer avec des piles si pas de problème c'est que c'est ton alim...

_________________
mon clone de fortin cali mod :
http://www.youtube.com/watch?v=FhaxfEzN74M
http://snd.sc/1dv4gNL
mon clone de friedman brown eye mod:
http://i1359.photobucket.com/album(...)b.jpg
mon clone de cameron aldrich mod (old bitch):
https://www.youtube.com/watch?v=dmJmTt81z3E
mon clone de cameron jose mod(ccv):
https://www.youtube.com/watch?v=lik9_CetgmE
pour les gars du forum qui veulent venir essayer mes montages, ma porte est toujours ouverte .
Haut
Alerter un moderateur
motoboy
Special Top utilisateur

Inscrit le: 06 Sep 13
Localisation: Quimper (29, France)

Ha,j'ai oublié de dire que de dire que toutes ces pédales sont alimentées pas 3 petits bloc d'alim non isolé.

Mais j'ai testé avec un bloc d'alim voodoo lab isolé et un powerplant....C'est pareil!!
Et les jours ou il n'y a pas de hum,avec le bloc isolé j'ai plus de bruit qu'avec les petites alims non isolé!Vous comprenez pourquoi j'ai besoin d'aide


Mon pedalboard:

-guitare / acordeur tc electronic / strymon mobius/ isp decimator / input amp

- fx send / srtymon mobius / delay flashback*4 / boost spark tc electronic / return fx
Haut
Alerter un moderateur
PiPiRoSe
Custom Supra utilisateur


Inscrit le: 14 Mar 04
Localisation: cote basque

motoboy a écrit :

Mais j'ai testé avec un bloc d'alim voodoo lab isolé et un powerplant....C'est pareil!!
Et les jours ou il n'y a pas de hum,avec le bloc isolé j'ai plus de bruit qu'avec les petites alims non isolé!Vous comprenez pourquoi j'ai besoin d'aide


alors la j'ai du mal a i croire ,ya forcement un loup de toute façon
tes câbles sont bon?
sur ton amp c'est une boucle a tube ou a transistors ?

_________________
mon clone de fortin cali mod :
http://www.youtube.com/watch?v=FhaxfEzN74M
http://snd.sc/1dv4gNL
mon clone de friedman brown eye mod:
http://i1359.photobucket.com/album(...)b.jpg
mon clone de cameron aldrich mod (old bitch):
https://www.youtube.com/watch?v=dmJmTt81z3E
mon clone de cameron jose mod(ccv):
https://www.youtube.com/watch?v=lik9_CetgmE
pour les gars du forum qui veulent venir essayer mes montages, ma porte est toujours ouverte .
Haut
Alerter un moderateur
motoboy
Special Top utilisateur

Inscrit le: 06 Sep 13
Localisation: Quimper (29, France)

c'est un ampli tout lampe et une lampe est dédié au fx
Haut
Alerter un moderateur
motoboy
Special Top utilisateur

Inscrit le: 06 Sep 13
Localisation: Quimper (29, France)

Mes cables oui jai du sommer cable xxl pour la boucle et du evidence audio forte pour la guitare
Haut
Alerter un moderateur
motoboy
Special Top utilisateur

Inscrit le: 06 Sep 13
Localisation: Quimper (29, France)

Je pense que ceci résoudrais mon probleme:
http://www.ebtechaudio.com/humxdes.html
Etson extrait video:



Mais ça semble que disponible pour les etats unis

ou ça:

http://www.thomann.de/fr/ebtech_by(...)2.htm
ainsi que chez palmer:
http://www.thomann.de/fr/palmer_pli05.htm

Mais cela est a mettre dans le signal guitare,j'ai peur que ça altere le son...

Qu'en dites vous?
Haut
Alerter un moderateur
jeff10
Vintage Top utilisateur

Inscrit le: 07 Jun 08
Localisation: -

Que se soit un transfo ,Boss ou Ibanez ou ..... le transfo par lui même est un E.I
donc je suis obligé de l'écarter des mes câbles audio sinon ,ronron = buzz 50Htz
Voila ca ,fait partis des symptômes,après il y a aussi les problèmes d'alim PC ,c'est de la HF
Donc,pour relier la tour la masse est rompu,le point chaud est connecté dans l'entrée iline ou misc ,mais la tresse de masse accompagne le fil point chaud,mais est coupé pour ne pas rejoindre la carcasse du pédale board,sinon ddp de ground
Haut
Alerter un moderateur
oldamp
Vintage Méga utilisateur


Inscrit le: 30 Mar 09
Localisation: Kherson outragé, Kherson brisé, Khreson martyrisé mais Kherson libéré !

tu dis que le bruit se produit aussi ben en façade qu'en boucle. branche toutes tes pedales et ensuite enleve une seule pédale à la fois en façade, puis en boucle, pour essayer de trouver celle(s) qui pose(nt) probleme.

_________________
Poutine, dégage !

Vaccinez-vous bordail !
ATTENTION ! Google vous surveille !
Quand Redstein montre l'abattoir, l'imbécile bouffe Redstein
Haut
Alerter un moderateur
Cav
Vintage Méga utilisateur


Inscrit le: 03 Sep 12
Localisation: Suisse

Un temps j'avais ce soucis.
J'ai remplacé tous mes câbles patch entre les pédales par des Planet Waves et depuis là, plus un bruit parasite.

_________________
A vendre:
- MJT Tele Spalted maple, humbuckers
- Warmoth Mooncaster

MP pour plus d'infos
Haut
Alerter un moderateur
motoboy
Special Top utilisateur

Inscrit le: 06 Sep 13
Localisation: Quimper (29, France)

ca le fait avec n'importe quelle pedale.Il suffit qu'il y es une dans la boucle plus une en facade et ca buzz a fond!
Haut
Alerter un moderateur
motoboy
Special Top utilisateur

Inscrit le: 06 Sep 13
Localisation: Quimper (29, France)

jeff10 a écrit :
Que se soit un transfo ,Boss ou Ibanez ou ..... le transfo par lui même est un E.I
donc je suis obligé de l'écarter des mes câbles audio sinon ,ronron = buzz 50Htz
Voila ca ,fait partis des symptômes,après il y a aussi les problèmes d'alim PC ,c'est de la HF
Donc,pour relier la tour la masse est rompu,le point chaud est connecté dans l'entrée iline ou misc ,mais la tresse de masse accompagne le fil point chaud,mais est coupé pour ne pas rejoindre la carcasse du pédale board,sinon ddp de ground


J'avous que j'ai pas tout compris.Les cables qui alimentent ton pedalboard on un soudage particulier?
Haut
Alerter un moderateur
oldamp
Vintage Méga utilisateur


Inscrit le: 30 Mar 09
Localisation: Kherson outragé, Kherson brisé, Khreson martyrisé mais Kherson libéré !

relie une pedale normalement en façade et une autre dans la boucle. celle qui est dans la boucle, tu utilises un cable patch avec un seul jack connecté à la masse du cable d'un bout pour le "return"... car tu dois avoir un retour de masse par les alims et par les patchs... il faut donc "ouvrir" le circuit de masse .

_________________
Poutine, dégage !

Vaccinez-vous bordail !
ATTENTION ! Google vous surveille !
Quand Redstein montre l'abattoir, l'imbécile bouffe Redstein
Haut
Alerter un moderateur
Forum Peavey

Peavey 6505 › Sujets les plus populaires :

Recherche achat Peavey 6505 :

Recherche Peavey 6505 sur Thomann Recherche Peavey 6505 sur Euroguitar Recherche Peavey 6505 sur Music Store Recherche Peavey 6505 sur Star's Music Recherche Peavey 6505 sur Pourlesmusiciens
Page 1 sur 2 Gros buzz/hum sur peavey 6505
Aller à la page: 1