Forum Marshall

Lampes devenant rouge

Aller à la page: 1
Auteur Message
greg1384
Inscrit le: 05 Feb 17
Localisation: -

Bonjour à tous.

Suite au fait qu'une lampe V2 de mon ampli MARSHALL JVM 410C ne fonctionne plus, j'ai commandé deux autres lampes Electro Harmonix EL 34 sur un site en Allemagne.

Hier, je change la V1 fonctionnant toujours et la V2 car on m'a dit qu'il fallait les changer par paire.

Elles se sont toutes allumées, et j'ai commencé à jouer.

Je me suis mis en canal clair, crunch, over1 et over 2.

Au bout de 10 min, j'ai senti une odeur de chaud, et un léger buzz est apparu.

J'ai regardé les ampoules, et V1 et V2 étaient très incandescentes, limite rouge.

J'ai arrêté l'ampli, et débrancher le secteur.
J'ai ouvert l'ampli et je n'ai vu aucun composant cramé.

- Est ce que ça peut venir du BIAS?
- A quelle valeur doit t'on régler le BIAS?
- De quoi cela peut il provenir?

Merci pour vos réponses/
Haut
Alerter un moderateur
themidnighter
Vintage Total utilisateur

Inscrit le: 21 Jul 10
Localisation: -

Oui, tu dois faire régler le bias à chaque changement de lampes de puissances.

Et oui ce que tu décris à tout l'air d'être un bias réglé trop chaud. Le risque étant de flinguer tes lampes de puissance à vitesse grand V.

Si tu as besoin, ils y'a de nombreux techs sur le forum répartis sur toute la France et même plus encore.

L'idéal serait de changer les 4 lampes de puissance car normalement elles doivent toutes êtres appairées pour un réglage de bias idéal et pour un fonctionnement optimal.

Comme tu n'as pas de point de test du bias en extérieur de l'ampli, cela implique de mettre les doigts à l'intérieur du châssis et donc de maîtriser parfaitement la sécurité qui s'applique. Sans quoi tu peux prendre une sacrée décharge.

Le réglage du bias se fait ampli allumé avec des tensions qui peuvent être de 500v et parfois plus. Il faut donc bien connaître les précautions d'usage. L'idéal étant donc de confier cette tâche à un tech si tu es novice en la matière.
Haut
1 Alerter un moderateur
greg1384
Inscrit le: 05 Feb 17
Localisation: -

Très bien merci.
Je vais chercher les valeurs sur le forum 😉
Haut
Alerter un moderateur
oldamp
Vintage Méga utilisateur


Inscrit le: 30 Mar 09
Localisation: On était bien au XXeme siècle !

Vouloir gratter 50€ pour risquer de cramer un ampli à 800€ n'est pas amha un bon calcul

_________________
Qu'est ce que j'avance vite dans mon boulot depuis que je ne vais plus sur backstage !

T'1 ! Arrêtez de citer systématiquement le post précédent ! Surtout s'il est plein de photos !

Les paquets de riz "Uncle Benz" vont devenir collector comme les boites Banania !
Haut
Alerter un moderateur
TheSoulsRemain
Vintage Top utilisateur

Cet utilisateur est un ingénieur du son
Inscrit le: 15 Nov 07
Localisation: France

greg1384 a écrit :
Bonjour à tous.

Suite au fait qu'une lampe V2 de mon ampli MARSHALL JVM 410C ne fonctionne plus, j'ai commandé deux autres lampes Electro Harmonix EL 34 sur un site en Allemagne.

Hier, je change la V1 fonctionnant toujours et la V2 car on m'a dit qu'il fallait les changer par paire.

Elles se sont toutes allumées, et j'ai commencé à jouer.

Je me suis mis en canal clair, crunch, over1 et over 2.

Au bout de 10 min, j'ai senti une odeur de chaud, et un léger buzz est apparu.

J'ai regardé les ampoules, et V1 et V2 étaient très incandescentes, limite rouge.

J'ai arrêté l'ampli, et débrancher le secteur.
J'ai ouvert l'ampli et je n'ai vu aucun composant cramé.

- Est ce que ça peut venir du BIAS?
- A quelle valeur doit t'on régler le BIAS?
- De quoi cela peut il provenir?

Merci pour vos réponses/


Dans ton cas il suffit de le déposer chez un technicien.
V1 c'est un tube de préamp.....et V2 aussi selon le tube layout de cet ampli.
Et on change pas les tubes par paires...c'est pas une règle.

Bref.....

_________________
Les liens intéressants :

La vérité sur le retubage d'un Mesa/Boogie
https://www.guitariste.com/forums/amplification,la-verite-sur-le-retub[...]html

La vérité sur le réglage de BIAS d'un Dual Rectifier
https://www.guitariste.com/forums/guitare,la-verite-sur-le-bias-des-am[...]html

La vérité sur le code couleur des tubes Mesa/Boogie
https://www.guitariste.com/forums/amplification,la-verite-sur-le-code-[...]2643
Haut
Alerter un moderateur
greg1384
Inscrit le: 05 Feb 17
Localisation: -

oldamp a écrit :
Vouloir gratter 50€ pour risquer de cramer un ampli à 800€ n'est pas amha un bon calcul

Ce n est pas 50€ qu'on me demande mais 190€!!
Haut
Alerter un moderateur
corto30
Custom Cool utilisateur

Inscrit le: 03 Oct 17
Localisation: 4ème coin de l'hexagone

bin y'a 9 tubes dans ton ampli, si c'est un retubage complet y'a dans les 100 euros de tubes je pense..
V1 à V4 en puissance et V5 à V9 en preamp, reverb, etc..
un pro changera tout et fera quelques verifs en plus, parce qu'il sait que tu vas mettre le bazar à bloc et il a pas envie que tu reviennes 2 semaines plus tard avec d'autres tubes morts .. çà parait pas excessif 190 euros pour repartir avec un ampli en pleine forme.
sinon tu peux changer seulement les el34 V1 à V4 et régler les bias cà devrait étre moins cher, en changer seulement 2 ça me paraît pas une bonne idée.

_________________
Nutrisco et Extinguo
Haut
Alerter un moderateur
Atomica
Special Total utilisateur


Inscrit le: 04 Dec 19
Localisation: Champ Quantique (Terre-199999)

Pour info (car cela n'a pas été dit précédemment) un tube qui a "red platé" est un tube foutu =>poubelle.
Haut
Alerter un moderateur
oldamp
Vintage Méga utilisateur


Inscrit le: 30 Mar 09
Localisation: On était bien au XXeme siècle !

Je parlais d'un réglage de bias pour 50 ! Et comme dit Atomica, c'est sûr que si les plaques sont déformées par la surchauffe... poubelle ! Mais j'en ai vu qui marchaient toujours bien après ! Faut tester.

_________________
Qu'est ce que j'avance vite dans mon boulot depuis que je ne vais plus sur backstage !

T'1 ! Arrêtez de citer systématiquement le post précédent ! Surtout s'il est plein de photos !

Les paquets de riz "Uncle Benz" vont devenir collector comme les boites Banania !
Haut
Alerter un moderateur
greg1384
Inscrit le: 05 Feb 17
Localisation: -

corto30 a écrit :
bin y'a 9 tubes dans ton ampli, si c'est un retubage complet y'a dans les 100 euros de tubes je pense..
V1 à V4 en puissance et V5 à V9 en preamp, reverb, etc..
un pro changera tout et fera quelques verifs en plus, parce qu'il sait que tu vas mettre le bazar à bloc et il a pas envie que tu reviennes 2 semaines plus tard avec d'autres tubes morts .. çà parait pas excessif 190 euros pour repartir avec un ampli en pleine forme.
sinon tu peux changer seulement les el34 V1 à V4 et régler les bias cà devrait étre moins cher, en changer seulement 2 ça me paraît pas une bonne idée.

C'est 190€ l'intervention sans les pièces...
J'ai le matériel pour le bias, seules V1 et V2 ont chauffées.
Je sais que la tension peut être très élevée et je sais où mettre et surtout pas mettre les doigts...
Je voulais voir si ça passait sans bias, ça a chauffé... Je vais faire le bias, et faire attention
Haut
Alerter un moderateur
Forum Marshall

Marshall JVM › Sujets les plus populaires :

Recherche achat Marshall JVM :

Recherche Marshall JVM sur Thomann Recherche Marshall JVM sur Euroguitar Recherche Marshall JVM sur Music Store Recherche Marshall JVM sur Star's Music Recherche Marshall JVM sur Pourlesmusiciens
Page 1 sur 3 Lampes devenant rouge
Aller à la page: 1