Mesa Boogie Tremoverb

Forum Mesa Boogie
Forums
Rappel du dernier message de la page précédente :
manulonch a écrit :
Citation:
Ou bien a-t-il quelque chose de particulier bien à lui?


J'ai oublié un petite différence, le tremoverb tombe plus vite en panne que les deux autres épaves


Oh, j’ai un Twin, ça ne me fait pas peur!
TheSoulsRemain
manulonch a écrit :
Citation:
Ou bien a-t-il quelque chose de particulier bien à lui?


J'ai oublié un petite différence, le tremoverb tombe plus vite en panne que les deux autres épaves


la source de cette information hautement fiable, c'est toi ?
TheSoulsRemain
manulonch a écrit :
Hahaha.... Non, sans déconner,
ce sont les même amplis, ils ont les même schémas globaux (à 99%) avec quelques additions pour le tremolo et ou la reverbe.
Ils sont très chiants à réparer.


tu racontes n'importe quoi LOL
oldamp
Manifestement, au sujet des Mesa, Manu et TRS ne sont pas en phase....
SgG
  • SgG
  • Custom Top utilisateur
  • MP
  • #20
  • Publié par
    SgG
    le 09 Jan 21, 19:38
manulonch a écrit :
Hahaha.... Non, sans déconner,
ce sont les même amplis, ils ont les même schémas globaux (à 99%) avec quelques additions pour le tremolo et ou la reverbe.
Ils sont très chiants à réparer.


C’est pour ça que j’ai vendu mon rectifier pour prendre une NOS CA100 😂.
Bon il y a eu une Engl Savage 120 entre les 2 mais j’ai préféré aller sur la NOS suite à un désire de changement et une petite discussion avec Manu il y a environ 3 ans😉.
Mesa Boogie / Engl /NOS amp / EVH 5150 III /MusicMan / Esp / Gibson /Solar
TheSoulsRemain
oldamp a écrit :
Manifestement, au sujet des Mesa, Manu et TRS ne sont pas en phase....


fais attention quand même tu tombes dans le trollage intempestif sur beaucoup de sujets.
TheSoulsRemain
manulonch a écrit :
TheSoulsRemain a écrit :
la source de cette information hautement fiable, c'est toi ?


Ça commence à dater, mais des séries rectifier j'en ai réparé des brouettes.


oui des centaines !

Et non ça sonne pas pareil...pas vraiment...mais pas du tout !

Après on peut dire qu'un 1987 ca sonne comme un 2203, c'est possible aussi.
oldamp
Ah non, un 1987 ça sonnerait plutot comme un 2204
Salut, je me suis inscrit pour te répondre, j’espère que ma réponse te sera utile

J’ai une tête tremoverb que je mets sur un 2x12XL EnGL. j’en suis très content, je l’avais acheté pas cher sur eBay quand l’euro était fort face au dollar US. L’adaptateur de 110v à 220v fait un accessoire à trimballer en plus mais ça fonctionne très bien. J’ai essayé et eu pas mal d’amplis (un twin reverb de 75 aussi), mais celui la je ne le changerai jamais, je lui rajoute des pedales ou des effets en rack dans la boucle, mais c’est vraiment pour avoir des réglages encore plus fins. Ça fait plus de 10 ans que je l’ai.

L’autre guitariste de mon groupe a un rectoverb 100watts et baffle Mesa.

Les sons sont de la même veine, j’ai une préférence pour le tremoverb et l’autre guitariste préfére la sienne même si on aime mutuellement nos sons.
On a un jeu très différent : il caresse les cordes avec son mediator très dur, je bourine sur mes cordes avec un mediator extra light.
On a échangé nos amplis et le son de nos façons de jouer sont restitués par les deux amplis.
Pour donner une sorte de description de ce que je ressens : le rectoverb sonne très aigu et bas, un peu comme si les médiums étaient atténués alors que le tremoverb est plus homogène avec des bons médiums.
Du coup nos deux sons sont très complémentaires.

Par contre j’ai du mal à avoir un son vraiment clair, même avec des simples bobinages à faible niveau de sortie. Je pense que le technicien a qui j’ai demandé de réviser l’ampli quand je l’ai reçu s’est trompé en changeant le potard de gain du canal orange. Mais cela ne m’a pas vraiment gêné pendant 10 ans. Personne ne semble avoir ce problème à part moi.
*je voulais dire un son clair complètement clair, mais tous les autres types de canaux fonctionnent à merveille
TheSoulsRemain
Oui ton ampli a un souci, parce qu'on peut avoir un vrai son clair à un bon volume facilement. C'est le seul vrai Rectifier à 2 canaux à le pouvoir.
Bonjour à tous.

J’ai finalement réussi à me procurer un Tremoverb combo.
J’ai pas encore pu le tester à fond (les limites du test en appartement) 😁
Hâte de le ramener à mon studio!

J’ai des questions cependant. Celui qui me l’a vendu l’avait déjà eu en seconde main donc je n’ai pas tout l’historique de l’ampli.

Il me semble que la boucle d’effet a été modifiée car sur le potard du panneau avant (qui s’appelle normalement « loop active master » ) le loop a été effacé, il s’appelle désormais « active master »
En relisant tes anciens post TheSoulRemains je vois que tu as fait la modif de la boucle. Y a t’il un moyen de tester - si modif il y a eu - qu’elle a été bien faite?

Par ailleurs, normalement les potards s’allument n’est-ce pas ? Chez moi ce n’est pas le cas. Si quelqu’un a une idée du pourquoi du comment...?

Dernière question, sur le panneau arrière, le lift ground A/B a disparu, remplacé par un cache bouton et les écritures ont été effacées. S’agit-il d’une modif courante (je ne vois pas quel pourrait être l’intérêt de cette modif)? Existait-il des version du Tremoverb sans cette fonction?

Voilà, si un connaisseur pouvait m’apporter quelques infos, j’en serais heureux.
D’ailleurs si quelqu’un connaît un bon spécialiste sur Paris ou région parisienne, je serais curieux de lui faire un petit check-up global.

Ouhlala que c’est long, désolé 😅
Merci à tous

Edit: alors je ne sais pas où j’ai vu ça mais j’étais persuadé que les potards s’allumaient. 🤦‍♂️
Cet ampli je ne l’avais toujours vu qu’en photo. Sûrement le reflet d’un flash ou autre. En tout cas j’ai la réponse à la question de pourquoi mes potards ne s’allument pas...😂
skynet
  • skynet
  • Vintage Ultra utilisateur
    ModérateurModérateur
  • MP
Je glisse cette participation au topic de la part d’un user dans l’impossibilité de le faire. Rien de grave (ce n’est qu’un ban).

Cette démarche n’est, à vrai dire, pas très logique, mais on peut remarquer l’effort réalisé pour donner des explications concises dans un bon esprit d’échange.



TheSoulsRemain a écrit :

Citation:
Il me semble que la boucle d’effet a été modifiée car sur le potard du panneau avant (qui s’appelle normalement « loop active master » ) le loop a été effacé, il s’appelle désormais « active master »
En relisant tes anciens post TheSoulRemains je vois que tu as fait la modif de la boucle. Y a t’il un moyen de tester - si modif il y a eu - qu’elle a été bien faite?


Oui c'est assez simple, le potar "mix" est complètement inopérant si la boucle est activé et que quelque chose chose y est branché.

En dehors de ça, je pense que la sérigraphie est juste effacée. Peu de personne font la modif de boucle en fait et c'est bien dommage. Et il n'y pas d'intérêt à effacer la sérigraphie puisque ça ne change pas la fonction de ce potar.

Citation:
Par ailleurs, normalement les potards s’allument n’est-ce pas ? Chez moi ce n’est pas le cas. Si quelqu’un a une idée du pourquoi du comment...?


Alors je ne sais pas de quel potar tu parles, mais aucun ne s'allume.
Seule les diodes FX et d'indication de canal s'allument (et la mise sous tension bien sur)

L'allumage de la diode FX (jaune normalement) est conditionnée par la position du sélecteur à l'arrière, d'une part, et part son activation d'autre part.

Concrètement :

Tu mets sur "Bypass Loop" rien ne se passe, le potar "loop active master" est inopérant.
Tu mets sur l'une des 4 autres positions le potar "loop active master" est toujours opérant.

Tu mets sur "EXT SW" la boocle est footswichable avec le footswitch adéquat. et la diode Jaune s'allume ou pas, suivant l'état que tu as sélectionné via le dit footswitch.

Dans les 3 autres positions, la diode jaune s'allume suivant si tu es en Red, Orange ou sur les 2 Si le sélecteur est sur "LOOP ON ORG & RED"

A partir de là il faut comprendre le potar "Loop Active Master EST le vrai master volume de cet ampli. Si tu es dans la position "Bypass Loop", il faut monter le master de canal et le volume sonore est très souvent élevé voire trop élevé.

(Cet ampli a besoin de Niveau pour avoir le son "ouvert".)

L'astuce consiste à mettre la position "EXT SW" et ne pas activer la boucle. Ainsi tu peux "ouvrir" le son en montant le master de canal (ORANGE ou RED peu importe) et jouer à un niveau plus ou moins raisonnable en faisant varier la position la position du potar "Loop Active master".
D'où le nom de ce potar la loop active le master volume.

C'est très utile surtout si tu met le Orange en Clean, Le Red en Blues avec le switch Channel Cloning sur Normal. Ainsi tu peux mettre le Canal Clean à toc et avoir un joli Clean à bon niveau et son de disto (typé SLO100) très ouvert à un volume gérable

Citation:
Dernière question, sur le panneau arrière, le lift ground A/B a disparu, remplacé par un cache bouton et les écritures ont été effacées. S’agit-il d’une modif courante (je ne vois pas quel pourrait être l’intérêt de cette modif)? Existait-il des version du Tremoverb sans cette fonction?


Le ground lift a disparu et c'est normal parce qu'à l'époque Mesa avait des châssis standard pour les modèle US et export. Maintenant ce n'est plus le cas.
Ca n'a aucune utilité chez nous ce Ground Lift pire, on encoure un risque mortel puisque qu'on perd la protection différentiel (protection de personne) de l'installation électrique.

Pour lui faire faire une révision : CDM à Orléans, je ne sais pas dans quel coin tu es mais on est plusieurs à lui faire confiance et c'est justifié. Et il connait l'ampli en plus.

Autre info très très utile : Il ne surtout pas, avec cet génération de Mesa, utiliser de footswitch avec LED sur les connecteur arrières 'EXTERNAL SWITCHING". Les composant dans l'ampli ne sont pas fait pour supporter l'intensité que demande une LED (je ne l'invente pas :

Hi Dear Friend,

The external switching jacks were meant to be used with an external midi switching device using latching type switching. They can be activated using the single button footswitch, here:

https://store.mesaboogie.com/p(...).html

Please let me know if you have any questions or need assistance in any way. Thanks!

Garey Noble
Product Specialist | Artist Relations
Mesa/Boogie, Ltd.
1317 Ross Street | Petaluma, CA 94954 USA


TheSoulsRemain.

Merci beaucoup pour toutes ces précisions.
C’est exactement les réponses que je cherchais.
Manifestement, merci à TheSoulRemains également.

Dans mon cas, le Loop Active Master semble fonctionner en Master Global dans toutes les positions, même en mode By-pass Loop. C’est pour ça que je me demande si elle n’a pas été modifiée.

Merci pour l’info pour le footswitch, j’étais justement en train de rechercher une solution pour piloter les quatre fonctions footswitch-able.

Et pour les potards j’ai tout bonnement halluciné 😁

En ce moment sur ampli et préampli guitare et Mesa Boogie...