Forum Music Man

Musicman RP112 problème de volume

  • Publié dans ampli et préampli guitare
Auteur Message
Kazinski
Inscrit le: 21 Oct 14
Localisation: Dijon (21, France)

Bonsoir à tous.
Je suis actuellement confronté à un problème sur un ampli Musicman RP112 que je n'arrive pas à cerner, je m'explique :
La progression du volume ne se fait que de 0 à 5 et elle ne varie plus ensuite. Donc niveau inchangé entre 5 et 10.
Cet ampli à été recapé au niveau des alim et des chimiques sur carte preampli et bias.
J'ai vérifié mes tensions sur mes 6L6GC et réglé le bias. Les ampli OP sont OK, les tensions de services sur le préamp aussi, le cablage est bon et le potard de volume changé.
J'ai aussi vérifié les valeurs des résistances et la capacité des condos Polypro.
Le son est potable mais pas transcandant (essai avec différents tubes, neuf, NOS, 6L6GC et 5881)
j'ai un manque de patate flagrant
Est ce un début de la fin du transfo de sortie?
Merci pour votre aide ou conseils
Haut
Alerter un moderateur
Kazinski
Inscrit le: 21 Oct 14
Localisation: Dijon (21, France)

Pas une petite idée ou piste ?
Haut
Alerter un moderateur
milkyway77
Modérateur


Inscrit le: 16 Dec 09
Localisation: En terrasse

Je transfère ton topic en section amplification, il aura plus de visibilité.

_________________
"Bon, j’ai loupé le phacochère, mais l’ornithorynque, je le sens bien." Dieu
"j'ai toujours un peu de mal quand c'est l’agressivité qui est utilisée pour faire passer un message,
aussi noble soit -il..." Skip17
"c'est cool d'avoir une modération rapide et efficace contre ces nuisibles, merci" Fannysissy
Haut
Alerter un moderateur
Kazinski
Inscrit le: 21 Oct 14
Localisation: Dijon (21, France)

Étant nouveau sur le forum malgré que je vous lise depuis plusieurs années, merci pour la réorientation.
Haut
Alerter un moderateur
Kazinski
Inscrit le: 21 Oct 14
Localisation: Dijon (21, France)

Problème persistant et toujours pas de solution malgré divers contrôles.
Je planche toujours mais suis à court d'idée là.
Haut
Alerter un moderateur
oldamp
Vintage Méga utilisateur


Inscrit le: 30 Mar 09
Localisation: On était bien au XXeme siècle !

il te faut injecter un signal BF en entrée (générateur BF) en chargeant ton ampli avec une résistance de la valeur Z du HP et de puissance supérieure à celle de l'ampli (par exemple 8 Ohms 50 W vissée sur une tôle d'alu) et suivre ce signal sur tout le trajet avec un oscillo pour en mesurer le niveau. En sortie, sur la résistance, tu dois avoir une sinusoïde non écrêtée de valeur crete à crete Vcc correspondant environ à une puissance de P= (Vcc/3)²/Z V en volt, Z en ohms.

_________________
T'1 ! Arrêtez de citer systématiquement le post précédent ! Surtout s'il est plein de photos !

VDS Bandmaster de 1967 :
https://www.guitariste.com/forums/achat-vente-echange,vds-bandmaster-s[...]7868

Clone Valco 510-1B : https://www.guitariste.com/forums/le-coin-du-bricoleur,clone-du-valco-[...]7760

Clone Gibsin EH-150 : https://www.guitariste.com/forums/le-coin-du-bricoleur,projet-gibson-e[...]html

Les jours sont trop courts pour perdre son temps sur backstage !
"Quel ampli pour...." et c'est parti pour 20 pages d'avis contradictoire et à 80% inutiles !
"Comment avoir le son de XXX ?" ben t'y arriveras jamais ! Apprends déjà à jouer.
Haut
Alerter un moderateur
Kazinski
Inscrit le: 21 Oct 14
Localisation: Dijon (21, France)

Merci Oldamp pour l'info.
Le Pb c'est que je n'ai plus de GBF, mais bon, je vais tenter de me demer..er sans.
C'est bizarre, c'est la première fois que j'ai ce type de problème sur un ampli. De plus j'ai déja un MM RP112 en état de marche mais c'est une autre version de PCB donc pas de point de comparaison possible.
En tout cas je vais tenter de suivre un signal avec l'oscillo et tenter de comprendre ce qui peut ce passer la dedans.
Merci encore Oldamp.
Haut
Alerter un moderateur
Kazinski
Inscrit le: 21 Oct 14
Localisation: Dijon (21, France)


Réponse un peu tardive, mais réponse quand même.
Le problème venait d'un mauvais câblage du potentiomètre de volume (inversion de fils (entréé et retour signal sur la potard), je ne sais pas si c'était d’origine, le propriétaire l'ayant envoyé en maintenance pour un retubage il y a pas mal de temps (erreur d'un tech...???)
Et surtout un remplacement de L'ampli OP avant les drivers de tubes + ces fameux drivers remplacés par des 2N6488.
Voila un vieux MM reparti pour quelques années de bon et loyaux service.
Merci Oldamp pour son aide et oui j'ai réinvesti dans un GBF.
Espérant que cela puisse en aider d'autre avec mêmes symptômes.
Haut
Alerter un moderateur
oldamp
Vintage Méga utilisateur


Inscrit le: 30 Mar 09
Localisation: On était bien au XXeme siècle !

bah ! je n'ai pas fait grand'chose et pour ton dépannage.

_________________
T'1 ! Arrêtez de citer systématiquement le post précédent ! Surtout s'il est plein de photos !

VDS Bandmaster de 1967 :
https://www.guitariste.com/forums/achat-vente-echange,vds-bandmaster-s[...]7868

Clone Valco 510-1B : https://www.guitariste.com/forums/le-coin-du-bricoleur,clone-du-valco-[...]7760

Clone Gibsin EH-150 : https://www.guitariste.com/forums/le-coin-du-bricoleur,projet-gibson-e[...]html

Les jours sont trop courts pour perdre son temps sur backstage !
"Quel ampli pour...." et c'est parti pour 20 pages d'avis contradictoire et à 80% inutiles !
"Comment avoir le son de XXX ?" ben t'y arriveras jamais ! Apprends déjà à jouer.
Haut
Alerter un moderateur
Kazinski
Inscrit le: 21 Oct 14
Localisation: Dijon (21, France)


Non mais un encouragement pour les fondamentaux (avoir un GBF en état de marche )
C'est pas si mal que ça.
Non, sérieusement j'ai été trop confiant sur ce coup là. Le câblage potard semblait "clean", bien torsadé, bien positionné, ai pas eu le reflex de vérifier cela en premier
Pour l'AOP et les drivers j'avais une dérive (vieillissement?) Voila.
Haut
Alerter un moderateur
Music Man

Top 3 des sujets Music Man :

Recherche achat Music Man :

Recherche Music Man sur Thomann Recherche Music Man sur Euroguitar Recherche Music Man sur Music Store Recherche Music Man sur Star's Music Recherche Music Man sur Pourlesmusiciens