Forum Fender

Problème buzz et craquements twin reverb 65

Aller à la page: 1
Auteur Message
Free Words
Special Cool utilisateur

Inscrit le: 22 Aug 11
Localisation: Belin beliet (33, France)

Salut, je suis l'heureux possesseur d'un Twin reverb amp 65 reissue et j'ai justement un petit problème avec cet ampli. A l'allumage, il y a un gros buzz (qui dure 1 seconde pas plus) avec une lumière bleue dans les lampes (qui disparaît elle aussi au bout d'une seconde). Je ne sais pas si c'est normal ou pas, quelqu'un pour m'éclairer?
Deuxième problème, le plus important, on entend des gros "crrrzz" de temps en temps, si quelqu'un a déjà eu ce problème ou connaît son origine ce serait sympa de m'aider à le résoudre
Je pense que c'est soit
1) L'ampli
2) le câble
3) la guitare (électronique, sortie jack)
Étant donné que l'électronique de la guitare a été vérifiée et ressoudée, je pencherais plutôt pour l'ampli, voire le câble (câble bas de gamme).
Comment remédier à ce problème?
Quelqu'un pour m'aider?
Un spécialiste?
Haut
Alerter un moderateur
etoque
Inscrit le: 24 Oct 10
Localisation: Montréal (Québec)

Salut !

JUste un petit passage pour dire que j'ai le même probleme que toi,mais sur un deluxe reverb 65.

Le craquement est insupportable et tres tres fort.

J'ai remarquer que sa le fesais a chaque fois que j'actionnais la première pédale,et,au hasard quand je joue(du coup je ne jous plus avec )


Excepté que la lumiere reste rouge pour moi et que tout les lampes fonctionne,verifier ma mecanique de guitare aussi(l'interieur de la prise jack),je sais pas trop!
Haut
Alerter un moderateur
Free Words
Special Cool utilisateur

Inscrit le: 22 Aug 11
Localisation: Belin beliet (33, France)

C'est pas la guitare, ni le câble j'ai tout vérifié, c'est l'ampli
Haut
Alerter un moderateur
etoque
Inscrit le: 24 Oct 10
Localisation: Montréal (Québec)

pareil,sa doit venir du transfo à ce que j'ai lu...

Si on pousse trop,le transfo peux explosé(bah,de la fumer et tout) d'apres les temoignage...

Super des frais de reparation alors que c'est acheter usager $$$$$$$$$$$$
Haut
Alerter un moderateur
jeff10
Vintage Top utilisateur


Inscrit le: 07 Jun 08
Localisation: Aube

Bizarre,alors le st by couperait le U bias?
Ou pas asse chaud avant de retirer le St by
Ou condos défectueux
(en st by)
Il doit y avoir de 50 à 56v constant sur les grilles des 6l6gc
pris à la sortie des 1,5k "grille stopped"
Pas la peine d'envoyer la HT
sinon y a erreur


Un pic bleu ,j'ai constaté sur mon montage
Tubes d’essais usagés,peut être cette cause

(Contrôle non dangereux laisser l'ampli en ST BY)

ampli sur off
Défaire les deux 6L6gc
contrôle:
1/ ampli sur On
2/ multimètre sur DC
3/ pointe de touche noir en contact du châssis=masse
4/ Plot(5) U bias pointe de touche rouge=contrôle U bias
Si pas de tension, pas normal

Bonne année!

_________________
OT:output transformer = transfo de sortie
PT:Power Transformer= transfo d'alim ou TA
SE:single ended = 1 seule lampe de puissance
Bias :ajout d'une tension négative sur un PP
PP:Push Pull
UL:ultralinéaire
Par fois images vaut mieux qu'un long discourt
http://www.jeff10.c.la
Haut
Alerter un moderateur
Free Words
Special Cool utilisateur

Inscrit le: 22 Aug 11
Localisation: Belin beliet (33, France)

C'est ce que l'on appelle être calé en électronique!!
Par contre j'ai pas tout compris pour la manœuvre de la fin

"Défaire les deux 6L6gc (c'est lesquelles les 6L6, les lampes de puissance? moi j'en ai 4)
contrôle:
1/ ampli sur On
2/ multimètre sur DC
3/ pointe de touche noir en contact du châssis=masse (le châssis de l'ampli, dans lequel il y a les composants? ou le châssis de la lampe?)
4/ Plot(5) U bias pointe de touche rouge=contrôle U bias (là j'ai pas trop compris, je mets la pointe de touche rouge où?)
Si pas de tension, pas normal"
Haut
Alerter un moderateur
jeff10
Vintage Top utilisateur


Inscrit le: 07 Jun 08
Localisation: Aube

Bonjours Free Word
Oui les lampes de puissances
La pointe de touche en contact du châssis de l'ampli
La pointe de touche rouge,en contact du plot 5 du socket = support
des gros tubes 6l6gc

Et tiens moi au courant si il y a tension de 50 à 56v
merci
http://www.mif.pg.gda.pl/homepages/frank/sheets/093/6/6L6GC.pdf

_________________
OT:output transformer = transfo de sortie
PT:Power Transformer= transfo d'alim ou TA
SE:single ended = 1 seule lampe de puissance
Bias :ajout d'une tension négative sur un PP
PP:Push Pull
UL:ultralinéaire
Par fois images vaut mieux qu'un long discourt
http://www.jeff10.c.la
Haut
Alerter un moderateur
Free Words
Special Cool utilisateur

Inscrit le: 22 Aug 11
Localisation: Belin beliet (33, France)

Merci, je vais tester ça cet après midi!
Haut
Alerter un moderateur
etoque
Inscrit le: 24 Oct 10
Localisation: Montréal (Québec)

Pour mon Deluxe reverb je doit faire la même manip ?
Haut
Alerter un moderateur
jeff10
Vintage Top utilisateur


Inscrit le: 07 Jun 08
Localisation: Aube

Ton delux reverb à t'il un st by?

Car ce model non
Il y aura flingage de tubes tant qu'il n'y aura pas de St by
http://www.webphix.com/schematic%20heaven/www.schematicheaven.com/fend[...].pdf

_________________
OT:output transformer = transfo de sortie
PT:Power Transformer= transfo d'alim ou TA
SE:single ended = 1 seule lampe de puissance
Bias :ajout d'une tension négative sur un PP
PP:Push Pull
UL:ultralinéaire
Par fois images vaut mieux qu'un long discourt
http://www.jeff10.c.la
Haut
Alerter un moderateur
Forum Fender

Fender Twin Reverb › Sujets les plus populaires :

Recherche achat Fender Twin Reverb :

Recherche Fender Twin Reverb sur Thomann Recherche Fender Twin Reverb sur Euroguitar Recherche Fender Twin Reverb sur Music Store Recherche Fender Twin Reverb sur Star's Music Recherche Fender Twin Reverb sur Pourlesmusiciens
Page 1 sur 4 Problème buzz et craquements twin reverb 65
Aller à la page: 1