5e3 DIY noisy

Aller à la page: 3
  • Publié dans ampli
Auteur Message
oldamp
Vintage Méga utilisateur


Inscrit le: 30 Mar 09
Localisation: On était bien au XXeme siècle !

Répétition du dernier message de la page précédente :
Si, c'est bon ! Mais vérifie les soudures sur tes jacks et qu'ils sont bien serrés sur la masse du chassis. Et que tu as bien soudé un petit bout de fil entre S et SW des jacks du haut ! ! !


.
.
.
.
Vérifie aussi que sans jack de branché les deux lamelles sont bien en contact ! Certains jacks bas de gamme ne sont pas assez fermes et les lamelles ne se touchent pas franchement et ça peut causer des pb...

_________________
Vaccinez-vous bordail !

ATTENTION ! Google vous surveille !
Haut
Alerter un moderateur
ironcut
Inscrit le: 30 Jul 10
Localisation: Maillane (13, France)

ok oldamp, je check ça ce soir

(et oui j'ai bien relié les 2 pattes s et sw, juste été un peu laxiste sur le schéma ^^)

ChopSauce : tu avais monté une pompe à injection sur quel type d'ampli ?
Haut
Alerter un moderateur
corto30
Custom Top utilisateur

Inscrit le: 03 Oct 17
Localisation: 4ème coin de l'hexagone

ironcut a écrit :
ok oldamp, je check ça ce soir

(et oui j'ai bien relié les 2 pattes s et sw, juste été un peu laxiste sur le schéma ^^)

ChopSauce : tu avais monté une pompe à injection sur quel type d'ampli ?


oui j'avais pas bien compris ton schéma

la faceplate est pas vernie des deux cotés quand même ?

_________________
Nutrisco et Extinguo
Haut
Alerter un moderateur
ironcut
Inscrit le: 30 Jul 10
Localisation: Maillane (13, France)

Non, c'est brut côté intérieur, les embases font bien masse
Haut
Alerter un moderateur
ironcut
Inscrit le: 30 Jul 10
Localisation: Maillane (13, France)

Joli phénomène de masse foireuse en vidéo
https://www.instagram.com/p/CNpDaOLH9jj/

Même effet avec pontage sur les entrées Lo

Je peux même faire des percus si je tapote sur le cable de pontage
Haut
Alerter un moderateur
corto30
Custom Top utilisateur

Inscrit le: 03 Oct 17
Localisation: 4ème coin de l'hexagone

oui c'est un peu bruyant, je mets pas un like ... mais c'est pas dramatique non plus si ça fait ça qu'en bougeant les fiches
t'as essayé la bombe à contacts ?.. souder toutes les masses des jacks avec un fil ? papier abrasif sur les languettes des jacks?

_________________
Nutrisco et Extinguo
Haut
Alerter un moderateur
ironcut
Inscrit le: 30 Jul 10
Localisation: Maillane (13, France)

je vais cabler toutes les masses des embases pour test.

Le soucis n'est pas uniquement en les bougeant mais au contact seul de mes doigts avec la gaine.
Je n'ai jamais eu ce phénomène de microphonie sur mon jack guitare en 30 ans de grattage sur bon nombre d'amplis
Haut
Alerter un moderateur
ChopSauce
Custom Cool utilisateur


Inscrit le: 08 May 14
Localisation: So Paris (F-91)

Cabler toutes les masses des embases...
Haut
Alerter un moderateur
ironcut
Inscrit le: 30 Jul 10
Localisation: Maillane (13, France)

je me dis que la continuité de masse est peut-être mauvaise au contact seul du châssis, non ?
Haut
Alerter un moderateur
corto30
Custom Top utilisateur

Inscrit le: 03 Oct 17
Localisation: 4ème coin de l'hexagone

malheureusement c'est pas impossible, ça m'est arrivé sur une plaque de controle de gratte (devait y'avoir quelques grains de riz dans le métal ) : bon au bip diode, ~ 10 ohms sur 10 cm à l'ohmetre

avec un fil au moins y'a pas de doute.
t'as pas mis des rondelles sur les embases ?

_________________
Nutrisco et Extinguo
Haut
Alerter un moderateur
ironcut
Inscrit le: 30 Jul 10
Localisation: Maillane (13, France)

Bien sur, de la bonne rondelle en bakelite pour bien isoler
Haut
Alerter un moderateur
Page 3 sur 7 5e3 DIY noisy › début du sujet
Aller à la page: 3