5e3 DIY noisy

Aller à la page: 4
  • Publié dans ampli
Auteur Message
ironcut
Inscrit le: 30 Jul 10
Localisation: Maillane (13, France)

Répétition du dernier message de la page précédente :
Bien sur, de la bonne rondelle en bakelite pour bien isoler
Haut
Alerter un moderateur
ChopSauce
Custom Cool utilisateur


Inscrit le: 08 May 14
Localisation: So Paris (F-91)

Remarques : isoler les jacks et tirer une masse commune en un seul point pour les deux, c'est une solution qui a fait ses preuves.

Tu as avancé un peu alors, ou tu laisses reposer ?

Des fois se vider la tête ça permet de retomber directement sur ce qui pose problème.
Haut
Alerter un moderateur
ironcut
Inscrit le: 30 Jul 10
Localisation: Maillane (13, France)

J'ai mis la tête et les mains dans le cambouis:

mis une ligne de masse à l'ancienne entre les boitiers de potars jusqu'aux jacks
relié les broches de masse des potars : pas d'amélioration
remplacé bright cap : idem
remplacé tone cap : idem
remplacé les condo de couplage de 0.1uf : idem

un petit extrait sonore pour juger des craquements (rien de pluggé en entrée):
https://drive.google.com/file/d/14Vlc57VFLDJQL0NSAjmXefFmHnaGdDi1/view[...]ring

forcément, c'est resté discret quand j'ai enregistré, classique
Parfois ça craque vraiment plus
Et je parle des crachotements, pas du souffle qui est "normal"

Je ne sais plus trop, peut-être un condo de filtrage

La bonne nouvelle, c'est que ça n'empêche pas de jouer et que ça sonne du feu de dieu
Haut
Alerter un moderateur
oldamp
Vintage Méga utilisateur


Inscrit le: 30 Mar 09
Localisation: On était bien au XXeme siècle !

Ca ne vient pas des composants, qu'il ne faut pas commencer à changer au pif, mais uniquement de tes quatre jacks d'entrée !
Pour être sûr, tu soudes provisoirement un petit fil entre d'une part le point de masse en bas du condo et de la R de cathode et d'(autre part le point de jonction des 68k. D'abord sur les deux canaux (1) (2) et tu testes si tu as des bruits en montant les potards, puis sur un seul canal (1) et tu testes l'autre canal pour voir si tu as encore des craquements, puis sur l'autre canal (2) et reteste.

J'ai repris ta photo mais elles ne sont pas en haute définition... On ne peut pas grossir !


.
.
. Au fait, on ne voit pas comment sont reliés tes points de masse partant de la plaque vers la face avant... Une photo de cette face serait bienvenue.




_________________
Qu'est ce que j'avance vite dans mon boulot depuis que je ne vais plus sur backstage !
T'1 ! Arrêtez de citer systématiquement le post précédent ! Surtout s'il est plein de photos !

Recherche un vieux Magnatone série 2xx ou 4xx. Faire offre !
Haut
Alerter un moderateur
corto30
Custom Top utilisateur

Inscrit le: 03 Oct 17
Localisation: 4ème coin de l'hexagone

plaque de cuivre ! là c'est beau

_________________
Nutrisco et Extinguo
Haut
Alerter un moderateur
ironcut
Inscrit le: 30 Jul 10
Localisation: Maillane (13, France)

@oldamp je ne pense pas changer les composants au pif, ça me paraît repondre à une logique de schéma ayant traité les problèmes eventuels de masse des jacks, je me suis tourné vers le tone stack.

Je vais tester selon la procédure que tu as décrite 👍

Je vais faire d'autres photos si besoin.
Haut
Alerter un moderateur
ironcut
Inscrit le: 30 Jul 10
Localisation: Maillane (13, France)

Le shunt des points de jonction des 68k vers la masse a donné le même résultat que ce soit avec les 2 ou un seul des 2 canaux : défaut toujours présent
C’est toujours plus flagrant en montant le volume du canal bright (plage de fréquence ?)

Ce test permet d’écarter toute responsabilité de ce qui est en amont de v1, right ?

Voilà des nouvelles photos si besoin





Haut
Alerter un moderateur
ChopSauce
Custom Cool utilisateur


Inscrit le: 08 May 14
Localisation: So Paris (F-91)

On voit bien que tu t'es appliqué. Ce doit être décourageant.

Je ne dis pas que le problème vient de là, notes, mais le bus de masse soudé au dos des potentiomètres c'est une boucle de masse en perspective, Le dos des potentiomètres est électriquement connecté à la tige filetée qui sert à fixer le potentiomètre sur le chassis. Juste relier le bus de masse aux connections des potentiomètres, ça suffit.

Un FX ...

Haut
Alerter un moderateur
ironcut
Inscrit le: 30 Jul 10
Localisation: Maillane (13, France)

Il n'y avait pas ce bus à l'origine (quand mes parasites étaient déjà là), je l'ai ajouté hier par dépit mais je vais revenir à l'original.

C'est vrai que je suis un peu dégouté et jamais eu de soucis coriace sur mes précédentes réas.
La chance de survie de l'ampli s'amenuise et je me donne jusqu'à fin du week end avant la mise en carton au fin fond du grenier 😁
Haut
Alerter un moderateur
ironcut
Inscrit le: 30 Jul 10
Localisation: Maillane (13, France)

Back to the origin

Haut
Alerter un moderateur
oldamp
Vintage Méga utilisateur


Inscrit le: 30 Mar 09
Localisation: On était bien au XXeme siècle !

Oui mais là du coup t'as plus de "bus de masse" ! Ou bien tous les points marqués GND sur la plaque sont sur une même piste avec un liaison au chassis quelque part ?

_________________
Qu'est ce que j'avance vite dans mon boulot depuis que je ne vais plus sur backstage !
T'1 ! Arrêtez de citer systématiquement le post précédent ! Surtout s'il est plein de photos !

Recherche un vieux Magnatone série 2xx ou 4xx. Faire offre !
Haut
Alerter un moderateur
Page 4 sur 7 5e3 DIY noisy › début du sujet
Aller à la page: 4