Crybaby gcb95 + bypass relay

Forum Dunlop
Forum
  • #1
  • Publié par
    nbtx
    le 29 Aug 16, 13:17
hello à tous,

j'essaye de monter un relay bypass sur une wah crybaby et je suis confronté à un problème. Je n'ai aucun son lorsque l'effet est off, par contre si j'appuie sur l'interrupteur momentané tout fonctionne.

Le kit que j'ai acheté est le suivant :

http://www.musikding.de/Nope-R(...)s-kit

La doc fourni indique ces instructions de câblage :

Câblage du Nope relay bypass


Y a t'il des adaptations à prendre en compte dans le cas d'une cry baby?

Pour info, sur la wah j'ai fait sauter le buffer comme sur le tuto suivant :

http://stinkfoot.se/archives/546

Je tire donc le In-jack à l'endroit indiqué dans le tuto (fil orange) et le 9V sur la patte de la résistance qui se trouve en dessous de l'entrée d'alim 9v (de toutes manières, comme je le mentionnais, tout fonctionne quand j'enclenche l'effet)

Pour info tout le circuit imprimé est recouvert d'une "peinture" noire opaque qui rend quasi impossible le suivi des pistes.

Une idée??

Merci à vous
Nico
  • #3
  • Publié par
    nbtx
    le 29 Aug 16, 16:08
Là je suis au boulot mais je posterai ça ce soir :-)
  • #4
  • Publié par
    nbtx
    le 29 Aug 16, 21:26
Et voilà des photos

photo circuit 1


photo circuit 2


photo circuit 3


photo circuit 4


photo circuit 5
Boba7
  • Boba7
  • Custom Total utilisateur
  • #5
  • Publié par
    Boba7
    le 29 Aug 16, 21:58
Rapidement, pourquoi tu as 2 fils bleus qui partent d'un même spot à côté du GND ?
"Are you passionate? Are you livin' like you talk?"
www.facebook.com/CMeffects/
Boba7
  • Boba7
  • Custom Total utilisateur
  • #6
  • Publié par
    Boba7
    le 29 Aug 16, 23:01
T'aurais pas tout simplement inversé jack in et fx in ? Orange et vert ?

Le vert est sensé aller à l'entrée du circuit, pas au jack.
"Are you passionate? Are you livin' like you talk?"
www.facebook.com/CMeffects/
Rusquec
Je ne sais pas si tu l'a déjà fais mais de mémoire il faut dessouder le buffer.

ÉDIT: je viens d'ère lire ton post et tu l'a bien enlevé
  • #8
  • Publié par
    nbtx
    le 29 Aug 16, 23:36
Pour les 2 fils bleus c'était le câblage d'origine de la wah.
Le fil bleu part de la broche du CI, va à l'interrupteur. Un autre fil (bleu) part du potentiomètre de la wah. A l'origine ces 2 fils se rejoignent su le même contact du switch.
C'est peut-être là qu'il y a une erreur, le problème c'est que le schéma de câblage est pas évident à adapter à la wah...

Pour l'inversion des fil je doute que ce soit ça. Après avoir viré tous les composants du buffer de la wah d'après le tuto http://stinkfoot.se/archives/546 le in-Jack de la pédale se trouve bien à l'endroit d'où j'ai tiré le fil orange et j'ai bien raccordé celui-ci à l'endroit mentionné de kit relay bypass. En plus sauf erreur les couleurs utilisées sur le schéma ne correspondent pas du tout aux couleur de la nappe de la wah.

Ceci dit je peux pas être catégorique, je suis loin d'être un expert.

En fait ce que je trouve le plus intriguant c'est que l'effet fonctionne donc le câblage n'est pas si mauvais, y a vraiment que le bypass qui chie lol
Boba7
  • Boba7
  • Custom Total utilisateur
  • #9
  • Publié par
    Boba7
    le 29 Aug 16, 23:49
Je crois que tu fais erreur, le fil orange n'est pas le in jack mais le in fx.

Essaie d'inverser les deux, je crois vraiment que ca devrait marcher. Et ca expliquerait pourquoi tu as du son en on et pas en off.
"Are you passionate? Are you livin' like you talk?"
www.facebook.com/CMeffects/
Boba7
  • Boba7
  • Custom Total utilisateur
  • #10
  • Publié par
    Boba7
    le 29 Aug 16, 23:52
Après je peux me planter aussi mais ca vaut le coup d'essayer, ca prend 3 minutes !
"Are you passionate? Are you livin' like you talk?"
www.facebook.com/CMeffects/
  • #11
  • Publié par
    nbtx
    le 29 Aug 16, 23:54
Ok je vais le tenter alors :-)
  • #12
  • Publié par
    nbtx
    le 30 Aug 16, 00:26


Excellent !!! ça marche t'avais raison, merci Boba7

En ce moment sur effets et Dunlop...